Unable to preview FTA channels on Dish. (1 Viewer)

ASiDiE

Retired Team Member
  • Premium Supporter
  • January 14, 2005
    902
    5
    USA
    MediaPortal Version: 0.2.0.0 with SVN 12676 on both.
    MediaPortal Skin:
    Windows Version: Windows XP Pro SP2
    CPU Type: Athlon XP +2800 2.2GHZ (Barton)
    HDD: 2 160GB Seatages
    Memory: 1 GB DDR Ram
    Motherboard: BIOSTAR M7VIG 400
    Motherboard Chipset: VIA KM266 Pro / VT8235
    Motherboard Bios: Biostar / VIG1224
    Video Card: Gigabyte 6200 / GV-N62128DS
    Video Card Driver: Nvidia 91.31
    Sound Card: C-Media CMI9761A 6-Channel AC'97 CODEC
    Sound Card AC3: No AC3
    Sound Card Driver: 5.12.1.50
    1. TV Card: Hauppauge PVR500
    1. TV Card Type: Dual Analog
    1. TV Card Driver: 2.0.43.24108
    2. TV Card: Skystar 2
    2. TV Card Type: DVB-S
    2. TV Card Driver: 4.4.0.0
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV
    MPEG2 Audio Codec: MPA
    Satelite/CableTV Provider: Dishnetwork 110, 119
    HTPC Case: Cooler Master ATC-610-GX1 Desktop Case
    Cooling:
    Power Supply: Silenx iXtrema Pro 300w.
    Remote: Radio Shack RS-2117
    TV: 21 Inch Sanyo SDTV
    TV - HTPC Connection: S-Video

    I am trying to get a FTA channel working on Satellite 110. I did my scan and found most of the channels. I then selected my FTA channel and clicked the preview button. The window never comes up and the GUI locks up. I check my sat reader and it tells me it's hitting the exact transponder I want to hit. I am also getting a signal but nothing ever comes in.

    My logs are below.

    http://pastebin.team-mediaportal.com/11837 TV.log
    http://pastebin.team-mediaportal.com/11838 TS.log

    I am willing to do what ever it takes to get this working. If you need a TSreader file so you can add the correct pids, just let me know.

    From what I can tell, it does seem to be pulling down all the info it needs to display the channel. In the SQL database, it still does not show the video and audio pids... but even when I put them in there, I still can't get the channel to come up.

    If anyone can offer any type of help on this one, please let me know.
     

    ASiDiE

    Retired Team Member
  • Premium Supporter
  • January 14, 2005
    902
    5
    USA
    I have not heard one word about this and kept updating my main post.... I think starting on 12700..... it just started to WORK! I have no idea why.. and I think I even asked Frodo if he has channed anything.. and he said no.

    I don't really see how I could mess this one up durning testing.. but maybe I did. All I know is that it is working and this makes me very happy!

    Keep up the good work Dev's.....
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    R [solved] Unable to delete single recording General 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    V Unable to stream : 10 General Support 0
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    M Unable to map virtual sent keys in the input device management General 6
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    porky996t Still Unable to play Live or Recorded TV General Support 4
    B Unable to play: Live3-0.ts issue General Support 7
    A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
    badboyxx Unable to play BD-Iso watch/edit Videos 7
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 8
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
    ge2301 [News] MediaPortal 2 - 2.2 Pre-Release News and Announcements 0
    B Preview Channel in TV-Server Configuration not work Newcomers Forum 0
    V [solved] FTA channels but reported as encrypted MediaPortal 1 Talk 7
    Top Bottom