Unable to record TV to mapped drive

Discussion in 'Television (MyTV frontend and TV-Server)' started by mail_dkmaste, April 11, 2009.

  1. mail_dkmaste
    • Premium Supporter

    mail_dkmaste MP Donator

    Joined:
    February 25, 2007
    Messages:
    45
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Denmark Denmark
    Hallo

    I have just uninstalled old MP+TV3 1.0.0.0, and installed MP+TV3 1.0.1.0 instead.
    But now TV3 can't record to a networkdrive (on a Windows XP Pro machine).



    Config:
    TV3 runs as a Service (started as local xp user (called: admin) )
    TV3 record folder: "z:\recorded tv\dvb-s" (mapped as Z:\ )

    The old TV3 1.0.0.0, has no problems, then service running as "local xp user" instead of
    "Local System account"!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!