[no Bug] Unable to start graph on dedicated server (1 Viewer)

chrholm

Portal Pro
June 20, 2005
64
2
41
Copenhagen
Denmark Denmark
After upgrade to 1.2.0 beta I am unable to start graph on the dedicated TV server. When viewing a channel from a client or doing manual control on the server, it fails immediately with "Unable to start graph". Looking in the log files the following exception is being thrown:

2011-05-10 23:53:59.250000 [(5)]: Exception :TvLibrary.TvExceptionGraphBuildingFailed: Graph building failed ---> TvLibrary.TvExceptionGraphBuildingFailed: Could not connect InfTee Filter to last Filter
at TvLibrary.Implementations.DVB.TvCardDvbBase.ConnectMpeg2DemuxToInfTee(IBaseFilter& lastFilter)
at TvLibrary.Implementations.DVB.TvCardDvbBase.AddAndConnectBDABoardFilters(DsDevice device)
at TvLibrary.Implementations.DVB.TvCardDVBC.BuildGraph()
--- End of inner exception stack trace ---
at TvLibrary.Implementations.DVB.TvCardDVBC.BuildGraph()
at TvLibrary.Implementations.DVB.TvCardDVBC.BeforeTune(IChannel channel, Int32& subChannelId)
at TvLibrary.Implementations.DVB.TvCardDVBC.Tune(Int32 subChannelId, IChannel channel)
at TvService.CardTuner.Tune(IUser& user, IChannel channel, Int32 idChannel)


This has never been an issue before in previous versions. Any idea on what could be causing this?

Thanks,

Christian

MediaPortal Version: 1.2.0 Beta
MediaPortal Skin:
Windows Version: 2003 WHS
1. TV Card: Terratec H7
1. TV Card Type: DVB-C
1. TV Card Driver: 1.00.06

I found the solution here: https://forum.team-mediaportal.com/...l-scan-no-channels-detected-95913/index2.html
 

elliottmc

Retired Team Member
  • Premium Supporter
  • August 7, 2005
    14,927
    6,061
    Cardiff, UK
    United Kingdom United Kingdom
    Country flag
    Since you found the solution, I have marked this as 'no bug'.

    Next time please post complete logs :)

    Mark
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    R [solved] Unable to delete single recording General 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    V Unable to stream : 10 General Support 0
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    M Unable to map virtual sent keys in the input device management General 6
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    porky996t Still Unable to play Live or Recorded TV General Support 4
    B Unable to play: Live3-0.ts issue General Support 7
    A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
    badboyxx Unable to play BD-Iso watch/edit Videos 7
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    megahorst Unable to delete unseen recording while TV runs in the background 1.19 11
    da3dsoul MP2 Plugin - Getting Started (Directory Tree and Player) Plugin Development 27
    BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 26
    D Getting Started General Support 30
    horned_reaper [Music] 5012: Start current music track from the beginning Improvement Suggestions 37
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    ajs Trakt error when start with MP crash Trakt 1
    F Recording starts at second time only MediaPortal 1 Talk 6
    Similar threads

























    Top Bottom