unable to watch live tv after resume

Discussion in '1.1.x and SVN Builds' started by Knilch2000, August 3, 2010.

  1. Knilch2000
    • Premium Supporter

    Knilch2000 MP Donator

    Joined:
    August 3, 2010
    Messages:
    10
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    MediaPortal Version: 1.1.0 final
    MediaPortal Skin: Blue3 wide
    Windows Version: Windows 7 Home Premium
    CPU Type: Dual Core E6300 (2800Mhz)
    HDD: WDC WD10EADS-00L5B1 (1TB)
    Memory: 2GB DDR PC2-5300
    Motherboard: Giga-Byte EG45M-UD2H
    Video Card: Intel GMA 4500(M)(HD)
    Video Card Driver: 8.15.10.2086
    Sound Card: Intel ICH10
    Sound Card AC3: no AC3
    Sound Card Driver: ?
    1. TV Card: Digital Everywhere FloppyDTV S2
    1. TV Card Type: DVB-S
    1. TV Card Driver: 5.0 (6326-3001)
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPC - MPEG-2 Video Decoder (Gabest)
    MPEG2 Audio Codec: MPC - MPA Decoder Filter
    h.264 Video Codec: ffdshow Video Decoder
    Satelite/CableTV Provider: Astra 19.2°E
    HTPC Case: HFX mini
    Cooling: passiv über Heatpipes
    Power Supply: HFX, extern
    Remote: MCE Remote
    TV: LOEWE Art SL 47"
    TV - HTPC Connection: HDMI


    Hi,

    I recently have problems with MP / TV server not responding any more after standy/resume.

    This time (see attached logs) MP was responsive after resume, but I can't watch live tv. Error message states an unkown error ("Ein unbekannter Fehler ist aufgetreten").



    After reboot it works again.

    MP is freshly installed yesterday with no plugins.

    [edit]
    problem stated in my other bugreport is somehow related to this problem I guess:
    https://forum.team-mediaportal.com/bugreports-74/recording-could-not-stopped-85263/
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Knilch2000
    • Premium Supporter

    Knilch2000 MP Donator

    Joined:
    August 3, 2010
    Messages:
    10
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    I fixed the unknown error after resume by enabling "Reinitialize service on wakeup" (in TV Server Configuration -> Plugins -> Power Scheduler -> Advanced).

    I guess I had it enabled before the fresh install and forgot to set the option now.

    So i think this bugreport can be closed therefore.
    :sorry:
     
  4. chemelli
    • Premium Supporter

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    marked "no bug".

    Simone
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!