Unhandled exception has occurred in your application (1 Viewer)

lordcatalien

Portal Member
March 13, 2009
11
0
Home Country
United States of America United States of America
When I try to install MediaPortal, I get hte following error and "Configuration system failed to initialize"

:confused:

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.Configuration.ConfigurationErrorsException: Configuration system failed to initialize ---> System.Configuration.ConfigurationErrorsException: Unrecognized configuration section system.serviceModel. (c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Config\machine.config line 146)
at System.Configuration.ConfigurationSchemaErrors.ThrowIfErrors(Boolean ignoreLocal)
at System.Configuration.BaseConfigurationRecord.ThrowIfParseErrors(ConfigurationSchemaErrors schemaErrors)
at System.Configuration.BaseConfigurationRecord.ThrowIfInitErrors()
at System.Configuration.ClientConfigurationSystem.EnsureInit(String configKey)
--- End of inner exception stack trace ---
at System.Configuration.ClientConfigurationSystem.EnsureInit(String configKey)
at System.Configuration.ClientConfigurationSystem.PrepareClientConfigSystem(String sectionName)
at System.Configuration.ClientConfigurationSystem.System.Configuration.Internal.IInternalConfigSystem.GetSection(String sectionName)
at System.Configuration.ConfigurationManager.GetSection(String sectionName)
at System.Configuration.PrivilegedConfigurationManager.GetSection(String sectionName)
at System.Net.Configuration.DefaultProxySectionInternal.GetSection()
at System.Net.WebRequest.get_InternalDefaultWebProxy()
at System.Net.WebClient.get_Proxy()
at MediaPortal.DeployTool.HTTPDownload.DownloadFile(String url, String targetFile, String userAgentOs)
at MediaPortal.DeployTool.HTTPDownload.ShowDialog(String url, String targetFile, String userAgentOs)
at MediaPortal.DeployTool.Utils.GetDownloadString(String session_id, String node_id)
at MediaPortal.DeployTool.InstallationChecks.DirectX9Checker.CheckStatus()
at MediaPortal.DeployTool.Sections.InstallDlg.AddPackageToListView(IInstallationPackage package)
at MediaPortal.DeployTool.Sections.InstallDlg.PopulateListView()
at MediaPortal.DeployTool.Sections.InstallDlg..ctor()
at MediaPortal.DeployTool.DialogFlowHandler.GetDialogInstance(DialogType dlgType)
at MediaPortal.DeployTool.Sections.BaseInstallationTypeDlg.GetNextDialog()
at MediaPortal.DeployTool.DeployTool.nextButton_Click(Object sender, EventArgs e)
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3082 (QFE.050727-3000)
CodeBase: file:///c:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
MediaPortal.DeployTool
Assembly Version: 0.9.1.29893
Win32 Version: 0.9.1.0
CodeBase: file:///C:/DOCUME~1/.../LOCALS~1/Temp/MediaPortal%20Installation/MediaPortal.DeployTool.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Xml
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3082 (QFE.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
System.Configuration
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.



So I can't install. :(
 

Attachments

  • screenshot01.jpg
    screenshot01.jpg
    71.1 KB

chemelli

Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    47
    Milano, Italy
    Home Country
    Italy Italy
    Country flag
    hi lordcatalien,

    please move the error on a side and take again the screenshot so I can see where this happen.

    Simone
     

    lordcatalien

    Portal Member
    March 13, 2009
    11
    0
    Home Country
    United States of America United States of America
    Thanks Simone. Please see attached. I get this error everytime I hit the LAST phase of configuration before the install starts. If I do the one-click install, it happens then. If I do the manual, i go through the settings and it happens after I select the DB type, no matter which one I select.

    Any ideas?
     

    Attachments

    • screenshot04.jpg
      screenshot04.jpg
      110.7 KB

    lordcatalien

    Portal Member
    March 13, 2009
    11
    0
    Home Country
    United States of America United States of America
    Here's another example which I try the OTHER option to JUST download required files:

    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.Configuration.ConfigurationErrorsException: Configuration system failed to initialize ---> System.Configuration.ConfigurationErrorsException: Unrecognized configuration section system.serviceModel. (c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Config\machine.config line 146)
    at System.Configuration.ConfigurationSchemaErrors.ThrowIfErrors(Boolean ignoreLocal)
    at System.Configuration.BaseConfigurationRecord.ThrowIfParseErrors(ConfigurationSchemaErrors schemaErrors)
    at System.Configuration.BaseConfigurationRecord.ThrowIfInitErrors()
    at System.Configuration.ClientConfigurationSystem.EnsureInit(String configKey)
    --- End of inner exception stack trace ---
    at System.Configuration.ClientConfigurationSystem.EnsureInit(String configKey)
    at System.Configuration.ClientConfigurationSystem.PrepareClientConfigSystem(String sectionName)
    at System.Configuration.ClientConfigurationSystem.System.Configuration.Internal.IInternalConfigSystem.GetSection(String sectionName)
    at System.Configuration.ConfigurationManager.GetSection(String sectionName)
    at System.Configuration.PrivilegedConfigurationManager.GetSection(String sectionName)
    at System.Net.Configuration.DefaultProxySectionInternal.GetSection()
    at System.Net.WebRequest.get_InternalDefaultWebProxy()
    at System.Net.WebClient.get_Proxy()
    at MediaPortal.DeployTool.HTTPDownload.DownloadFile(String url, String targetFile, String userAgentOs)
    at MediaPortal.DeployTool.HTTPDownload.ShowDialog(String url, String targetFile, String userAgentOs)
    at MediaPortal.DeployTool.Utils.GetDownloadString(String session_id, String node_id)
    at MediaPortal.DeployTool.InstallationChecks.DirectX9Checker.CheckStatus()
    at MediaPortal.DeployTool.Sections.InstallDlg.AddPackageToListView(IInstallationPackage package)
    at MediaPortal.DeployTool.Sections.InstallDlg.PopulateListView()
    at MediaPortal.DeployTool.Sections.InstallDlg..ctor()
    at MediaPortal.DeployTool.DialogFlowHandler.GetDialogInstance(DialogType dlgType)
    at MediaPortal.DeployTool.Sections.DownloadSettingsDlg.GetNextDialog()
    at MediaPortal.DeployTool.DeployTool.nextButton_Click(Object sender, EventArgs e)
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ButtonBase.WndProc(Message& m)
    at System.Windows.Forms.Button.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3082 (QFE.050727-3000)
    CodeBase: file:///c:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    MediaPortal.DeployTool
    Assembly Version: 0.9.1.29893
    Win32 Version: 0.9.1.0
    CodeBase: file:///C:/DOCUME~1/.../LOCALS~1/Temp/MediaPortal%20Installation/MediaPortal.DeployTool.exe
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3082 (QFE.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    System.Configuration
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.

    (also attached).
     

    Attachments

    • screenshot05.jpg
      screenshot05.jpg
      128.7 KB

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    47
    Milano, Italy
    Home Country
    Italy Italy
    Country flag
    I think that your .NET framework is corrupted. Please reinstall or even upgrade to 3.5SP1 and let's us know the result.

    Simone
     

    lordcatalien

    Portal Member
    March 13, 2009
    11
    0
    Home Country
    United States of America United States of America
    Hi Simone, I don't think this is the case, I've completely uninstalled the Framework, restarted, ran ccleaner, restarted downloaded the FULL version of .NET Framework 3.5 SP1, installed, restarted, installed all three (3) security updates for it, restarted, and ran your MediaPortal Installation tool. And I still get the below (and attached) error:

    Please advise! Let me know if I can provide you with any further information to help troubleshoot this issue. I'm running XP Pro 2002 SP3. I have a Hauppauge HVR 1600 card. I have Trend Micro Internet Security 2007.

    See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.Configuration.ConfigurationErrorsException: Configuration system failed to initialize ---> System.Configuration.ConfigurationErrorsException: Unrecognized configuration section system.serviceModel. (c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Config\machine.config line 146)
    at System.Configuration.ConfigurationSchemaErrors.ThrowIfErrors(Boolean ignoreLocal)
    at System.Configuration.BaseConfigurationRecord.ThrowIfParseErrors(ConfigurationSchemaErrors schemaErrors)
    at System.Configuration.BaseConfigurationRecord.ThrowIfInitErrors()
    at System.Configuration.ClientConfigurationSystem.EnsureInit(String configKey)
    --- End of inner exception stack trace ---
    at System.Configuration.ClientConfigurationSystem.EnsureInit(String configKey)
    at System.Configuration.ClientConfigurationSystem.PrepareClientConfigSystem(String sectionName)
    at System.Configuration.ClientConfigurationSystem.System.Configuration.Internal.IInternalConfigSystem.GetSection(String sectionName)
    at System.Configuration.ConfigurationManager.GetSection(String sectionName)
    at System.Configuration.PrivilegedConfigurationManager.GetSection(String sectionName)
    at System.Net.Configuration.DefaultProxySectionInternal.GetSection()
    at System.Net.WebRequest.get_InternalDefaultWebProxy()
    at System.Net.WebClient.get_Proxy()
    at MediaPortal.DeployTool.HTTPDownload.DownloadFile(String url, String targetFile, String userAgentOs)
    at MediaPortal.DeployTool.HTTPDownload.ShowDialog(String url, String targetFile, String userAgentOs)
    at MediaPortal.DeployTool.Utils.GetDownloadString(String session_id, String node_id)
    at MediaPortal.DeployTool.InstallationChecks.DirectX9Checker.CheckStatus()
    at MediaPortal.DeployTool.Sections.InstallDlg.AddPackageToListView(IInstallationPackage package)
    at MediaPortal.DeployTool.Sections.InstallDlg.PopulateListView()
    at MediaPortal.DeployTool.Sections.InstallDlg..ctor()
    at MediaPortal.DeployTool.DialogFlowHandler.GetDialogInstance(DialogType dlgType)
    at MediaPortal.DeployTool.Sections.BaseInstallationTypeDlg.GetNextDialog()
    at MediaPortal.DeployTool.DeployTool.nextButton_Click(Object sender, EventArgs e)
    at System.Windows.Forms.Control.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnClick(EventArgs e)
    at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
    at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.ButtonBase.WndProc(Message& m)
    at System.Windows.Forms.Button.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3082 (QFE.050727-3000)
    CodeBase: file:///c:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
    ----------------------------------------
    MediaPortal.DeployTool
    Assembly Version: 0.9.1.29893
    Win32 Version: 0.9.1.0
    CodeBase: file:///C:/DOCUME~1/.../LOCALS~1/Temp/MediaPortal%20Installation/MediaPortal.DeployTool.exe
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Xml
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3082 (QFE.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
    ----------------------------------------
    System.Configuration
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.
     

    Attachments

    • screenshot01.jpg
      screenshot01.jpg
      170.1 KB

    lordcatalien

    Portal Member
    March 13, 2009
    11
    0
    Home Country
    United States of America United States of America
    After this occured, I re-downloaded and re-ran the 3.5 full version (not just the bootstrap) and ran the repair option. Then I restarted and tried the reinstall again. No difference. It's still presenting the same error at the same place, which causes me to believe the issue isn't with the framework. Please help.
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    47
    Milano, Italy
    Home Country
    Italy Italy
    Country flag
    Hi Simone, I don't think this is the case,
    [...]
    ************** Exception Text **************
    System.Configuration.ConfigurationErrorsException: Configuration system failed to initialize ---> System.Configuration.ConfigurationErrorsException: Unrecognized configuration section system.serviceModel. (c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Config\machine.config line 146)
    at System.Configuration.ConfigurationSchemaErrors.ThrowIfErrors(Boolean ignoreLocal)

    Sorry but I still think you have something wrong there. Please remove all .NET framework, verify that the file hilighted is gone, reboot and reinstall only .NET 3.5SP1 ( all others are inside ).

    Simone
     

    lordcatalien

    Portal Member
    March 13, 2009
    11
    0
    Home Country
    United States of America United States of America
    Hi Simone,

    Thanks for your persistence. I removed all versions of the Framework and restarted. Just to verify, this is the version I need to install:
    Download details: .NET Framework 3.5 Service pack 1

    This is the file I was installing:

    Full Package
    To download the full package, rather than the bootstrapper, click on the link below:
    .NET Framework 3.5 Service Pack 1 (Full Package)​

    But below it, it says this:

    IMPORTANT: After installing the .NET Framework 3.5 SP1 package (either the bootstrapper or the full package) you should immediately install the update KB959209 to address a set of known application compatibility issues.​

    Should I not install that too?

    Also, before I perform the reinstall of the framework, should i/do i need to delete any folders or files that might be left over from the previous installations? (ie WINDOWS/assembly/GAC, etc.) I only ask because I've installed the above file before and don't feel optimistic that the outcome this time will be any different.

    Lastly, I'm using Aaron Stebner's .NET removal tool, found here:
    http://blogs.msdn.com/astebner/archive/2005/04/08/406671.aspx

    Is this not the way I should uninstall? Would it leave pieces of the framework that would make a mediaportal installation fail upon reinstalling?
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    47
    Milano, Italy
    Home Country
    Italy Italy
    Country flag
    Hi again,

    I don't know which is the best way to remove all leftovers, but you need to remove them before installing again .NET 3.5SP1.
    As we state in our wiki, do always a FULL windowsupdate: another way to say yes do all patches.

    Simone
     

    Users who are viewing this thread

    Similar threads

    I ended up doing a clone disk recovery. I had just done a backup, and I figured I might as well test it -- it's been a while since I've gone through the recovery process. All good. :) I had the logs, but lost them in the recovery. Sorry. :( I believe the issue was that I had removed Windows Media Player from Windows Features. Still...
    I ended up doing a clone disk recovery. I had just done a backup, and I figured I might as well test it -- it's been a while since...
    So I tried upgrading from 1.27 to 1.28. I upgrade frequently without issues. I did a simple upgrade, so I did not delete my user...
    Replies
    2
    Views
    255
    I just copied over a backup and now it's working. It must have been some sort of corruption of important files. Thanks! Emph
    I just copied over a backup and now it's working. It must have been some sort of corruption of important files. Thanks! Emph
    I was using MediaPortal just last night with no issues at all, but since today, it doesn't autostart, if I try to run it or...
    Replies
    2
    Views
    295
    hi. I have similar problem. I managed to scan dvb-t and -s programs,but for some reason dvb-s freezes after several minutes of use and during this problem i can not use mp.same problem with dvb-t. in other hand,when i am using preview in mp tv settings and when i am usin hauppauge software for live tv,there is no problems at all. i...
    hi. I have similar problem. I managed to scan dvb-t and -s programs,but for some reason dvb-s freezes after several minutes of use...
    Hi. I recently reinstalled my BlackGold TV card, but the DVBS scan returns only no signal? The DVBT scan works fine. I tried to...
    Replies
    3
    Views
    5K
    Oh ok Hope you will feel better soon (not only for MP ofc) good luck From Tapatalk
    Oh ok Hope you will feel better soon (not only for MP ofc) good luck From Tapatalk
    System.NullReferenceException Error when opening or closing Mediaportal configuration AND 'Invalid File Handle 32' during...
    Replies
    7
    Views
    2K
    Sorry for your trouble. I'm not able to help with the iMon stuff...
    Sorry for your trouble. I'm not able to help with the iMon stuff...
    Hmmm, unfortunately, another problem after my complete reinstall (incl. new Windows intallation): Since yesterday the config...
    Replies
    5
    Views
    1K
    Top Bottom