Update 1.0.1 findet kein Internet bei der Installation unter WHS + Win7 (1 Viewer)

phino

New Member
April 14, 2009
3
0
Home Country
Germany Germany
Hallo MP-Nutzer und pleibling
Ich habe seit einiger Zeit auf einem WHS (Windows 2003 Server) den TV-Server 1.0.0 laufen.
Installiert habe ich nach der Anleitung von pleibling www.MCE-Community.de - MS Media Center Community

Wenn ich auf 1.0.1 updaten will, erscheinen folgende Fehlermeldungen und die Installation bricht ab.

Kein%20Inet-Verbindung.JPG

und

system.net.JPG


Grundsätzlich ist das Surfen vom Server aus möglich,
es wird kein Proxy genutzt,
aktivierte Server-Dienste sind von außen erreichbar,
testweise habe ich auch die Firewall deaktiviert.
Bei einer nochmaligen Testinstallation von 1.0.0 tritt dieses Problem nicht auf.

Die Update-Installation auf einen zweiten TV-Server unter Windows 7 macht ähnliche Probleme


Ich vermute mal, dass es irgendeine Server-Regel ist, die da was einschränkt.

Ich muss diese Vermute revidieren, es wird wohl nicht das richtige OS erkannt, denn..
wenn ich 1.0.1 installieren will unter WHS/Server 2003 kommt folgende Fehlermeldung :mad:

Betriebsystem.JPG


und unter Windows 7 erscheint diese Meldung:

Die benötigten Einstellungen konnten nicht geladen werden.
Bitte überprüfen sie die Verbindungs-Optionen des Internet-Explorers.
Einstellungsdatei ist beschädigt und Wird gelöscht, falls vorhanden.


Das wäre der Hammer :oops:


und zwei TV-Clients unter WinXP und Windows7 liefen einwandfrei durch.

Gruss
Phino


Details zum zweiten Bild:

************** Ausnahmetext **************
System.Configuration.ConfigurationErrorsException: Fehler beim Erstellen des Webproxys, der im Konfigurationsabschnitt system.net/defaultProxy angegeben ist. ---> System.PlatformNotSupportedException: Dieser Vorgang wird nur von Windows 2000 SP3 und späteren Betriebssystemversionen unterstützt.
bei System.Security.Principal.SecurityIdentifier..ctor(WellKnownSidType sidType, SecurityIdentifier domainSid)
bei System.Diagnostics.SharedUtils.EnterMutexWithoutGlobal(String mutexName, Mutex& mutex)
bei System.Diagnostics.SharedPerformanceCounter.GetCounter(String counterName, String instanceName, Boolean enableReuse, PerformanceCounterInstanceLifetime lifetime)
bei System.Diagnostics.SharedPerformanceCounter..ctor(String catName, String counterName, String instanceName, PerformanceCounterInstanceLifetime lifetime)
bei System.Diagnostics.PerformanceCounter.Initialize()
bei System.Diagnostics.PerformanceCounter.set_RawValue(Int64 value)
bei System.Net.NetworkingPerfCounters.Initialize()
bei System.Net.Configuration.SettingsSectionInternal..ctor(SettingsSection section)
bei System.Net.Configuration.SettingsSectionInternal.get_Section()
bei System.Net.Sockets.Socket.InitializeSockets()
bei System.Net.NetworkAddressChangePolled..ctor()
bei System.Net.AutoWebProxyScriptEngine.AutoDetector.Initialize()
bei System.Net.AutoWebProxyScriptEngine.AutoDetector.get_CurrentAutoDetector()
bei System.Net.AutoWebProxyScriptEngine..ctor(WebProxy proxy, Boolean useRegistry)
bei System.Net.WebProxy.UnsafeUpdateFromRegistry()
bei System.Net.WebProxy..ctor(Boolean enableAutoproxy)
bei System.Net.Configuration.DefaultProxySectionInternal..ctor(DefaultProxySection section)
bei System.Net.Configuration.DefaultProxySectionInternal.GetSection()
--- Ende der internen Ausnahmestapelüberwachung ---
bei System.Net.Configuration.DefaultProxySectionInternal.GetSection()
bei System.Net.WebRequest.get_InternalDefaultWebProxy()
bei System.Net.WebClient.get_Proxy()
bei MediaPortal.DeployTool.HTTPDownload.DownloadFile(String url, String targetFile, String userAgentOs)
bei MediaPortal.DeployTool.HTTPDownload.ShowDialog(String url, String targetFile, String userAgentOs)
bei MediaPortal.DeployTool.Utils.GetDownloadString(String session_id, String node_id)
bei MediaPortal.DeployTool.InstallationChecks.DirectX9Checker.CheckStatus()
bei MediaPortal.DeployTool.Sections.InstallDlg.AddPackageToListView(IInstallationPackage package)
bei MediaPortal.DeployTool.Sections.InstallDlg.PopulateListView()
bei MediaPortal.DeployTool.Sections.InstallDlg..ctor()
bei MediaPortal.DeployTool.DialogFlowHandler.GetDialogInstance(DialogType dlgType)
bei MediaPortal.DeployTool.Sections.UpgradeDlg.GetNextDialog()
bei MediaPortal.DeployTool.DeployTool.nextButton_Click(Object sender, EventArgs e)
bei System.Windows.Forms.Control.OnClick(EventArgs e)
bei System.Windows.Forms.Button.OnClick(EventArgs e)
bei System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
bei System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
bei System.Windows.Forms.Control.WndProc(Message& m)
bei System.Windows.Forms.ButtonBase.WndProc(Message& m)
bei System.Windows.Forms.Button.WndProc(Message& m)
bei System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
bei System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Geladene Assemblys **************
mscorlib
Assembly-Version: 2.0.0.0.
Win32-Version: 2.0.50727.3082 (QFE.050727-3000).
CodeBase: file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll.
----------------------------------------
MediaPortal.DeployTool
Assembly-Version: 0.9.1.40086.
Win32-Version: 0.9.1.0.
CodeBase: file:///C:/DOKUME~1/ADMINI~1/LOKALE~1/Temp/1/MediaPortal%20Installation/MediaPortal.DeployTool.exe.
----------------------------------------
System.Windows.Forms
Assembly-Version: 2.0.0.0.
Win32-Version: 2.0.50727.3053 (netfxsp.050727-3000).
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll.
----------------------------------------
System
Assembly-Version: 2.0.0.0.
Win32-Version: 2.0.50727.3053 (netfxsp.050727-3000).
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll.
----------------------------------------
System.Drawing
Assembly-Version: 2.0.0.0.
Win32-Version: 2.0.50727.3053 (netfxsp.050727-3000).
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll.
----------------------------------------
System.Xml
Assembly-Version: 2.0.0.0.
Win32-Version: 2.0.50727.3082 (QFE.050727-3000).
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll.
----------------------------------------
mscorlib.resources
Assembly-Version: 2.0.0.0.
Win32-Version: 2.0.50727.3082 (QFE.050727-3000).
CodeBase: file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll.
----------------------------------------
MediaPortal.DeployTool.resources
Assembly-Version: 0.9.1.40086.
Win32-Version: 0.9.1.0.
CodeBase: file:///C:/Dokumente%20und%20Einstellungen/Administrator/Lokale%20Einstellungen/Temp/1/MediaPortal%20Installation/de-DE/MediaPortal.DeployTool.resources.DLL.
----------------------------------------
System.Configuration
Assembly-Version: 2.0.0.0.
Win32-Version: 2.0.50727.3053 (netfxsp.050727-3000).
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll.
----------------------------------------
System.resources
Assembly-Version: 2.0.0.0.
Win32-Version: 2.0.50727.3053 (netfxsp.050727-3000).
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.resources/2.0.0.0_de_b77a5c561934e089/System.resources.dll.
----------------------------------------
System.Windows.Forms.resources
Assembly-Version: 2.0.0.0.
Win32-Version: 2.0.50727.3053 (netfxsp.050727-3000).
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms.resources/2.0.0.0_de_b77a5c561934e089/System.Windows.Forms.resources.dll.
----------------------------------------
 

Users who are viewing this thread

Similar threads

I just copied over a backup and now it's working. It must have been some sort of corruption of important files. Thanks! Emph
I just copied over a backup and now it's working. It must have been some sort of corruption of important files. Thanks! Emph
I was using MediaPortal just last night with no issues at all, but since today, it doesn't autostart, if I try to run it or...
Replies
2
Views
294
I ended up doing a clone disk recovery. I had just done a backup, and I figured I might as well test it -- it's been a while since I've gone through the recovery process. All good. :) I had the logs, but lost them in the recovery. Sorry. :( I believe the issue was that I had removed Windows Media Player from Windows Features. Still...
I ended up doing a clone disk recovery. I had just done a backup, and I figured I might as well test it -- it's been a while since...
So I tried upgrading from 1.27 to 1.28. I upgrade frequently without issues. I did a simple upgrade, so I did not delete my user...
Replies
2
Views
255
Oh ok Hope you will feel better soon (not only for MP ofc) good luck From Tapatalk
Oh ok Hope you will feel better soon (not only for MP ofc) good luck From Tapatalk
System.NullReferenceException Error when opening or closing Mediaportal configuration AND 'Invalid File Handle 32' during...
Replies
7
Views
2K
hi. I have similar problem. I managed to scan dvb-t and -s programs,but for some reason dvb-s freezes after several minutes of use and during this problem i can not use mp.same problem with dvb-t. in other hand,when i am using preview in mp tv settings and when i am usin hauppauge software for live tv,there is no problems at all. i...
hi. I have similar problem. I managed to scan dvb-t and -s programs,but for some reason dvb-s freezes after several minutes of use...
Hi. I recently reinstalled my BlackGold TV card, but the DVBS scan returns only no signal? The DVBT scan works fine. I tried to...
Replies
3
Views
5K
Sorry for your trouble. I'm not able to help with the iMon stuff...
Sorry for your trouble. I'm not able to help with the iMon stuff...
Hmmm, unfortunately, another problem after my complete reinstall (incl. new Windows intallation): Since yesterday the config...
Replies
5
Views
1K
Top Bottom