[Approved] updated Polish translation (1 Viewer)

kesar

MP Donator
  • Premium Supporter
  • August 4, 2008
    154
    7
    Warsaw
    Home Country
    Poland Poland
    I found out that on the last screen of the installer there is still part in english. It says something about links to MediaPortal site and forum. I can fix it if you tell me where to do it. There is no such part for translation in the tool, if I remember correctly.
     

    flokel

    Portal Developer
  • Premium Supporter
  • October 11, 2005
    1,601
    168
    Unterfranken
    Home Country
    Germany Germany
    The translation strings for the forum, homepage and wiki links are present and
    should be listed in LanguageTool.

    Finished_LinkForum
    Finished_LinkHomepage
    Finished_LinkWiki
     

    kesar

    MP Donator
  • Premium Supporter
  • August 4, 2008
    154
    7
    Warsaw
    Home Country
    Poland Poland
    The translation strings for the forum, homepage and wiki links are present and
    should be listed in LanguageTool.

    Finished_LinkForum
    Finished_LinkHomepage
    Finished_LinkWiki

    Correct. These links are listed. What I meant was the text above the links. I don't remember how it goes, but something about visiting those links. If it's not necessary for translation I can skip it.
     

    Users who are viewing this thread

    Similar threads

    You can always use GitHub online But judging by the picture, you are doing well. Direct Push to Master is prohibited, create PR.
    You can always use GitHub online But judging by the picture, you are doing well. Direct Push to Master is prohibited, create PR.
    Hello, Because I was annoyed with closing MP, launch config, modify setting and start MP again, I decided to give MP the ability...
    Replies
    5
    Views
    865
    Please: switch Log verbosity of both MediaPortal and TVServer to Debug level post recorded sample of the channel by TVServer(to test the playback in our enviroment for possible issues) I see you are using MadVR renderer: try to switch to EVR
    Please: switch Log verbosity of both MediaPortal and TVServer to Debug level post recorded sample of the channel by TVServer(to...
    ITV 1 crashes MP. Either nuking it entirely or the pictures disappears and it just shows a green screen, the sound keeps going...
    Replies
    9
    Views
    604
    Thanks for letting me know. Will have a look into that after the holidays. Maybe I am setting the Music folder as default on a new install to prevent the crash.
    Thanks for letting me know. Will have a look into that after the holidays. Maybe I am setting the Music folder as default on a new...
    I installed the current version of MPTagThat2 (1.0.0.466) and it closes immediately after launching. The log file is not helpful. I...
    Replies
    5
    Views
    1K
    Hi, my answers to your questions: I use MariaDB 10.5 and Mediaportal 1.33 x86 as a user, not an administrator. MP. When I start Mediaportal, no TV service appears to have started. If I start Mediaportal as administrator everything is ok. Starting the TV service separately is only possible as an administrator. If I then start...
    Hi, my answers to your questions: I use MariaDB 10.5 and Mediaportal 1.33 x86 as a user, not an administrator. MP. When I start...
    I updated to 1.33 today and I thought everything went smoothly except on restarting MediaPortal requests me to specify the IP...
    Replies
    14
    Views
    1K
    And this is the follow-up thread, which includes log files: PiP audio problem
    And this is the follow-up thread, which includes log files: PiP audio problem
    I just updated from 2.4. Update did not conserve my channels or epg plug-in or anything, looks like, which of course was a...
    Replies
    5
    Views
    810
    Top Bottom