[no Bug] Upgrade 1.1.1 to 1.2.0 Alpha - FanArt Plugin not found (1 Viewer)

pacoma

Portal Pro
March 22, 2005
404
25
48
Wil
Switzerland Switzerland
first Step upgrade from 1.1.1.0 to 1.2.0 Alpha after start the MEPO-Configuration "Fanart Plugin ist not installed or configured.." Using Fanart 2.2.1......

Second step new (blank) installation of 1.2.0. Alpha same dafault message
 

Attachments

infinite.loop

Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    Country flag
    Re: Upgrade 1.1.1 to 1.2.0 Alpha

    As I told you in the german forums - you need to wait for an updated version of the FanArt Handler plugin.
    This change was the idea of cul8er, so he allready knows. ;)
     

    Deda

    Lead Dev MP1 Videos
  • Premium Supporter
  • March 18, 2009
    2,423
    2,385
    Zagreb
    Croatia Croatia
    Country flag
    Don't worry pacoma, it's there and working but we need to wait cul8er for new FA version as Iloop already wrote. Change is in FA folder for MP because we don't want to break or nor need to say, delete, users custom fan-art for home screens and movies which they collected through the years.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [WiP] 5044: Upgrade NSIS to actual Version MediaPortal 1 21
    morpheus_xx [WiP] "What's New" plugin for MP2 upgrades MediaPortal 2 20
    A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 12
    DHosein 1.25 Upgrade and movie covers/backdrops General Support 9
    cerberus Erfahrungsbericht Upgrade Win 10.1909 MP 1.24 Installationsprobleme? 2
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    T Upgrading HTPC for 4K General 5
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    johns11 Multiple programs responding to IR commands since upgrade from 1.12 Remotes 3
    D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
    W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
    R [solved] TV Server after upgrading from MP 1.18 to MP 2.2 General 14
    caveman Upgrade from Mediaportal 1.X to 2.2 General 6
    B Is it Feasible to upgrade a working Mediaportal 1.20.100.0 to V2? Newcomers Forum 1
    T [further infos missing] MP2.2 client crashes on open (after upgrade) 2.2 Archive 34
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    C Upgrade from ancient MP Installation, configuration support 12
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    Similar threads

























    Top Bottom