USB2 TV Card does not operate at Full Speed after Standby (1 Viewer)

Users who are viewing this thread

Similar threads

It works perfect now. All channels have been found, even with the default tuning files. Thank you very much! (y) I'd love seing this change in MP 1.33! :)
It works perfect now. All channels have been found, even with the default tuning files. Thank you very much! (y) I'd love seing...
With my new hardware, Windows 11 and MP 1.32 the TV channel scan is not working anymore. The frequencies are scanned but no...
Replies
40
Views
3K
Nice you could resolve the issue!
Nice you could resolve the issue!
I have MediaPortal 2.5 Server installed on one computer and Mediaportal 2.5 client on another. The client is connected to the...
Replies
6
Views
708
MP1 MP2 Odd Standby issue DE
Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as I can tell, now when my HTPC wakes up to make a recording it no longer does so in away mode. I will probably do a restore from a backup in the hope that that will resolve the issue.:mad:
Since I played around with all the settings as per the previous posts and despite putting everything back to how it was, as far as...
Generally standby is working well on My Mp 1.32 x64 pre set up. I just have one issue, which was also present on earlier x86...
Replies
35
Views
4K
It took a while but loading the three updates and waiting, (I wandered off doing other things), while the Win 7 searched for updates eventually brought about 170 available updates. I picked the latest, largest and Cumulative ones and everything burst into action enough to re-install MediaPortal 1.33 which is running very well. I let...
It took a while but loading the three updates and waiting, (I wandered off doing other things), while the Win 7 searched for...
Hi Running MP1 - 1.39 for long while, no issues. 10th April [same time as 2024-KB5037036 Cumulative Update for .NET Framework...
Replies
11
Views
830
That's great. Glad there is no issue.
That's great. Glad there is no issue.
I am in the process of moving my media portal installation to a new PC running Windows 11. I open TV-Server configuration go to TV...
Replies
65
Views
6K
Top Bottom