Using Mediaportal in a big Network with a PROXY (1 Viewer)

som

New Member
November 28, 2005
1
0
Hello,

I am using mediaportal at home and in a big network.
My problem: I can not go through the proxy.

Can anybody tell me how to go trough a proxy?

yours sincerly, som :(
 

scoop

Retired Team Member
  • Premium Supporter
  • November 14, 2004
    614
    7
    Hi,

    AFAIK it should use the same proxy as you've configured under Internet Options from the Control Panel (thus Internet Explorer). You can override the proxy settings for the .Net Framework under C:\Windows\Microsoft.Net\Vx.x.xxxx\CONFIG\machine.config. Look at the text between the <defaultProxy></defaultProxy> tags.

    Kind regards,
    Michel
     

    Users who are viewing this thread

    Similar threads

    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Replies
    0
    Views
    348
    Yep like said @azzuro (y) @Media4Franky look at the signature to point to wiki help :)
    Yep like said @azzuro (y) @Media4Franky look at the signature to point to wiki help :)
    Hello, I’ve got the following problem with Mediaportal 1 („The Phantom Menace“): when trying to view TV or movies, there is no...
    Replies
    3
    Views
    1K
    You can use the search function as I did to find similar issues and if there is a solution. I’d check, if the latest drivers are installed. If you are lucky you may be able to solve the issue, but I’m not sure about it. Seems like a graphic error, I’ve not seen such thing yet. Is it only with the gray quick access tiles? They are...
    You can use the search function as I did to find similar issues and if there is a solution. I’d check, if the latest drivers are...
    Hello, after installing mediaportal 2.4.1 on PC win10 Home ver.21H2, and click icons MediaPortal2 or MediaPortal(x64), mediaportal...
    Replies
    10
    Views
    1K
    MP1 MP2 1.29.0 Static noise DE
    I have not seen any acknowledgement for this, although it is easily repeatable. Just switch the checkmark for "Use internal Blu Ray menu Player" and try to play something with an LPCM track. I suspect a bug as there is no relation to these things, or am I missing something?
    I have not seen any acknowledgement for this, although it is easily repeatable. Just switch the checkmark for "Use internal Blu Ray...
    I have a problem with playback through Mediaportal 1 of mostly concerts that have an LPCM audio track. All I get is static noise. I...
    Replies
    4
    Views
    988
    Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention, apparently my music database had a problem. So I deleted (rename) and recreated the database, as I have a lot of tracks in my collection (+/- 90000 songs) I hate do do this because it's very longer but...
    Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention...
    Hello to all I have been using MP for many years and my system had become +/- unstable, it was time to refresh it. So I...
    Replies
    4
    Views
    1K
    Top Bottom