Установка 1.8.0 (1 Viewer)

buzzzis

New Member
August 20, 2014
7
0
41
Russian Federation Russian Federation
Помогите решить проблему: ставлю на вин8.1, не хочет устанавливаться, говорит нету библиотеки VC++ 2008 (в аттаче).... Скачивает автоматом, но при установке ошибка. Скачал вручную, установил - все равно не видит ее.
Версия 1.8.0. Раньше ставилось без проблем, правда на 8.0
 

Attachments

Vasilich

Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    Заполни, пожалуйста, описание своего компьютера так, как это описано здесь
    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/16_Support/3_Forums/1_System_Specs
    В англ. посте ты не указал версию всоей ОС, поэтому без описания системы будет трудно помочь.

    И - ты обещал дать ссылку, с которой ты скачивал этот установщик.

    Версию для х64 можно даже не пробовать: так как МедиаПортал - 32битное приложение, для своей работы он требует бибилиотеки для 32бит.
     

    buzzzis

    New Member
    August 20, 2014
    7
    0
    41
    Russian Federation Russian Federation
    Заполнил...

    По поводу ссылки - какие только не качал. Вообще, этот библиотека скачалась через windows Update, насколько я помню. Все что я качал после просто пыталось исправить косяки, но не найдя их говорило что все ок...

    Попробую удалить и заново поставить...

    UPD: нет, все равно не видит в упор
     
    Last edited:

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    нет, WIndows Update не ставит доп. библиотеки, он может ставить только обновления к этим библиолтекам.
    смотрел EventLog - applications? Ттуда обычно пишутся ошибки с указанием виновника и описанием проблемы. Если найдёшь - кинь сюда экспорт.
    Также смотри в EventLog - System
    Ибо тот лог, который ты выложил, содержит описание ошибки в Managed code, а инсталлер написан на NSIS, то есть код там - нативный, поэтому JIT там подключиться не может.

    Вобоще - скажи название приложения, которое вываливается с ошибкой (посмотри через task manager)
     
    Last edited:

    buzzzis

    New Member
    August 20, 2014
    7
    0
    41
    Russian Federation Russian Federation
    Имя журнала: Application
    Источник: Wow64 Emulation Layer
    Дата: 22.08.2014 8:37:48
    Код события: 1109
    Категория задачи:Отсутствует
    Уровень: Сведения
    Ключевые слова:Классический
    Пользователь: Н/Д
    Компьютер: AsusHome
    Описание:
    Не удалось запустить программу или компонент "\??\C:\TEMP\MediaPortal Installation\deploy\vcredist2008_x86.exe" из-за несовместимости с 64-разрядной версией Windows. Обратитесь к разработчику программного обеспечения за версией программы, совместимой с 64-разрядной версией Windows.
    Xml события:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Wow64 Emulation Layer" />
    <EventID Qualifiers="16384">1109</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-08-21T21:37:48.000000000Z" />
    <EventRecordID>4455</EventRecordID>
    <Channel>Application</Channel>
    <Computer>AsusHome</Computer>
    <Security />
    </System>
    <EventData>
    <Data>\??\C:\TEMP\MediaPortal Installation\deploy\vcredist2008_x86.exe</Data>
    </EventData>
    </Event>

    В System тишина
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    тогда запускай инсталляторы из C:\TEMP\MediaPortal Installation\deploy\ ручками. И отпиши здесь, что пишет каждый инсталлятор (их там 2 - один для портала, другой для тв сервера).
     

    Vasilich

    Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    с х64 я уже выше писал - они МП не нужны.
    Не помогает после установки? или этот апдейт не ставится?
     

    buzzzis

    New Member
    August 20, 2014
    7
    0
    41
    Russian Federation Russian Federation
    Апдейт ставится, но когда пытаюсь установить МП опять та же ошибка. Такое ощущение что не тот апдейт качаю как будто
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom