[confirm] V1.2.0 Alpha: problems with BluRay ISO's (1 Viewer)

Martyn36

Portal Member
April 20, 2009
9
0
London (ish)
United Kingdom United Kingdom
Hi

I seem to have problems with the latest build of MP (V1.2.0 Alpha) in regards BluRay ripped into ISO's.

If I use Moving Pictures to run these files, they seem to only have about 30 minutes of runtime, and they start in the middle of the movie.

If I use PowerDVD9 they work ok, so I know that AnyDVDHD has ripped them ok.
The mount is by Virtual CloneDrive....

Is Virtual CloneDrive working ok on the Alpha?

thanks


MediaPortal Version: V1.1.0
MediaPortal Skin: StreamedMP
Windows Version: Win7 X64
CPU Type: AMD Dual Core 5600
HDD: 2 * 1TB Seagates
Memory: 8GB DDR2
Motherboard: Asus SLI M2N SLI Deluxe
Video Card: NVidia GT8800 * 2
Video Card Driver: NVidia 8800 * 2 SLI
Sound Card: Onboard
Sound Card AC3:
Sound Card Driver:
1. TV Card: Hauppauge Nova HD
1. TV Card Type: DVB-S2
1. TV Card Driver:
2. TV Card: KWorld 216SE
2. TV Card Type: DVB-T
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case: Silverstone
Cooling:
Power Supply:
Remote: Philips Pronto TSU9600
TV:
TV - HTPC Connection:
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 75
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
Top Bottom