Version 0.2.0.1 beta 2 (1 Viewer)

Symphy

Retired Team Member
  • Premium Supporter
  • August 25, 2007
    501
    150
    Groningen
    Netherlands Netherlands
    Country flag
    Now finally the pause/forward should work with DTS or other encoded stuff!

    Unfortunately, i have not been able to solve the problem of hickups during gapless playback, as reported by Helios. I can reproduce it here on one of my machines and know what the cause is, but fixing it would require changes to MP itself.
    I have discussed it in the team, but those changes are considered to be too risky at the moment. Will continue thinking about some workaround, but can't promise anything.

    If you alreay have 0.2.0.0 final or 0.2.0.1 beta running, there's no need to install vcredist_x86 again.
     

    Attachments

    Helios61

    Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    58
    NRW
    Germany Germany
    Country flag
    Hello Symphy!

    "Hickup" - Thats the right word! :D
    I will test the new Release tomorrow!

    Best Regards

    Helios
     

    edterbak

    Test Group
  • Team MediaPortal
  • March 4, 2008
    2,114
    1,176
    Netherlands Netherlands
    Country flag
    Yeah... nice!!!!

    Fast forward backward pause, etc... this works perfectly now !!!!
    As for the humming, never heared it... but that could be my hearing.. :D

    THank you very much Symphy :D :D
     

    Helios61

    Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    58
    NRW
    Germany Germany
    Country flag
    Hello Symphy!

    :D for your work! Fast forward ..... works great!

    24/96 works fine with Dshow, but doesn't work with ASIO, i have attached the logs!

    Best Regards

    Helios
     

    Symphy

    Retired Team Member
  • Premium Supporter
  • August 25, 2007
    501
    150
    Groningen
    Netherlands Netherlands
    Country flag
    Hello Symphy!

    :D for your work! Fast forward ..... works great!

    24/96 works fine with Dshow, but doesn't work with ASIO, i have attached the logs!

    Best Regards

    Helios
    Does it work on the analog out of your soundcard when you use ASIO channels 1 and 2?
    I assume the channels 3 and 4 you are using now are spdif. Does your receiver support 24/96?
     

    Symphy

    Retired Team Member
  • Premium Supporter
  • August 25, 2007
    501
    150
    Groningen
    Netherlands Netherlands
    Country flag
    Does it work on the analog out of your soundcard when you use ASIO channels 1 and 2?
    Yes, on analog out its working fine, and with Dshow on digital out!

    Best Regards
    Helios
    Does your receiver display the format of the source when playing over dshow? I have the feeling that dshow resamples the 24/96 to match the spdif capabilities

    Another test you can do: In the plugin configuration, Advanced settings/ASIO, set the maximum supported samplingrate to 48000. This will force pureaudio to resample to 48000. If it works then, your spdif or receiver does not support 24/96

    Edit: Just googled on esi juli@, 24/96 fully supported!
     

    Helios61

    Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    58
    NRW
    Germany Germany
    Country flag
    Does your receiver display the format of the source when playing over dshow? I have the feeling that dshow resamples the 24/96 to match the spdif capabilities
    Unfortunately no, and in the Manual of my Receiver i can't find any Specifications about this! I have to ask the Yamaha Support!

    Another test you can do: In the plugin configuration, Advanced settings/ASIO, set the maximum supported samplingrate to 48000. This will force pureaudio to resample to 48000. If it works then, your spdif or receiver does not support 24/96
    It works!

    Just googled on esi juli@, 24/96 fully supported!
    Manual Juli@
    <Digital Audio>
    4. Sample rate : 44.1,48,88.2,96,176.4,192KHz
    5. A/D Converter (AK5385A)
    1) Signal to Noise Ratio : 114dB (A-weighted) @ fs=48kHz
    2) Dynamic Range : 114dB (-60dBFS with A-weighted) @ fs=48kHz
    3) Inter channel Isolation : -120dB
    4) Resolution : 24-Bit
    6. D/A Converter (AK4358)
    1) Signal to Noise Ratio: 112dB (A-weighted) @ fs=44.1kHz
    2) Dynamic Range (S/N) : 112dB (60dBFS with A-weighted)@ fs=44.1kHz
    3) THD+N : -94dB @ fs=44.1kHz
    4) Inter channel Isolation : -100dB
    5) Attenuation Control : -63dB ~ +0dB (0.5dB Step Size)
    6) Resolution : 24-Bit
    7. Digital Input
    1) Connector Type : RCA(provided via breakout cable)
    2) Format : IEC-60958 Consumer(S/PDIF coaxial)
    3) Sampling Rate : 44.1,48,88.2,96,176.4,192KHz
    4) Resolution : 24-Bit
    8. Digital Output
    1)Connector Type : RCA(provided via breakout cable), Optical(on
    board)
    2) Format : IEC-60958 Consumer(S/PDIF coaxial)
    3) Sampling Rate : 44.1,48,88.2,96,176.4,192KHz(176.4,192kHz only coaxial)
    4) Resolution : 24-Bit
    I think, the problem is the Receiver!

    Best Regards
    Helios
     

    Symphy

    Retired Team Member
  • Premium Supporter
  • August 25, 2007
    501
    150
    Groningen
    Netherlands Netherlands
    Country flag
    8. Digital Output
    1)Connector Type : RCA(provided via breakout cable), Optical(on
    board)
    2) Format : IEC-60958 Consumer(S/PDIF coaxial)
    3) Sampling Rate : 44.1,48,88.2,96,176.4,192KHz(176.4,192kHz only coaxial)
    4) Resolution : 24-Bit
    I think, the problem is the Receiver!
    Funny, the '96' listed for samplingrate actually refers to 96000, so in theory it should work 'at full speed'.
    Maybe the quality of the s/pdif cable is insufficient. s/pdif can be problematic sometimes at higher samplingrates.
    You could also check if there are any settings for the juli@ s/pdif that may be in the way. I'm not familiar with the device, but it may be locked to 48000 or something.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [WiP] 5044: Upgrade NSIS to actual Version MediaPortal 1 21
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 25
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [WiP] MP1 X64 Version MediaPortal 1 70
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 18
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    Similar threads

























    Top Bottom