Version 0.2.2.0 alpha (1 Viewer)

Helios61

Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    58
    NRW
    Germany Germany
    Country flag
    Big :D Symphy for PA 0.2.2.0! But does PA 0.2.2.0 support cuesheets?

    Best regards

    Helios
     

    Symphy

    Retired Team Member
  • Premium Supporter
  • August 25, 2007
    501
    150
    Groningen
    Netherlands Netherlands
    Country flag
    Big :D Symphy for PA 0.2.2.0! But does PA 0.2.2.0 support cuesheets?

    Best regards

    Helios
    Nope... I'm having a lot of trouble lately keeping all existing functionality working with the always changing MediaPortal. Because of this, i do not have the time to work on any new functionality.
     

    Symphy

    Retired Team Member
  • Premium Supporter
  • August 25, 2007
    501
    150
    Groningen
    Netherlands Netherlands
    Country flag
    For those running the MediaPortal 1.1.0.0, you need this new version of the pureaudio plugin. Its an alpha release, because visualizations are not working yet for some mysterious reason. I hope i will be able to fix this coming week.
     

    Hypertone

    Portal Member
    September 22, 2009
    15
    0
    I tried this with the latest Mediaportal, but I get an error that says something about Bass not being found. Unfortunately I didn't get the exact message, and I uninstalled Mediaportal for now. Has anyone else had this problem?

    Here's the error I get.



    I got it working. It helps if you actually do some reading and install the CORRECT VERSION of Pure Audio for the version of medial portal you are using! :oops:
     

    GuileZ

    Portal Member
    July 21, 2009
    20
    0
    France France
    With Plugin, fast forward malfunctioning when I select my soundcard in Asio device ("Select Output device"). It's ok when select my soundcard in Windows Device.
    Is that selected in Windows device, my sound card works in bitperfect and bypass the Windows Mixer?
    THX
     

    Symphy

    Retired Team Member
  • Premium Supporter
  • August 25, 2007
    501
    150
    Groningen
    Netherlands Netherlands
    Country flag
    With Plugin, fast forward malfunctioning when I select my soundcard in Asio device ("Select Output device"). It's ok when select my soundcard in Windows Device.
    Is that selected in Windows device, my sound card works in bitperfect and bypass the Windows Mixer?
    THX
    If you use Windows Device (wich is DirectX) the windows mixer is nor bypassed and you do most likely not have bitperfect playback.

    Regarding the malfunction of fast forward: can you post your debuglevel logfiles?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [WiP] 5044: Upgrade NSIS to actual Version MediaPortal 1 21
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 25
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [WiP] MP1 X64 Version MediaPortal 1 70
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 18
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    Similar threads

























    Top Bottom