1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vfd updates only once every 6 seconds

Discussion in 'External Display' started by slamdance, February 24, 2011.

  1. slamdance

    slamdance Portal Member

    Joined:
    July 9, 2008
    Messages:
    40
    Ratings:
    +4 / 0
    Home Country:
    Netherlands Netherlands
    MediaPortal Version: v1.1.2.0
    MediaPortal Skin: Blue3
    Windows Version: windows 7 (x86)
    CPU Type: i5
    Motherboard: P7H55D-M Pro
    Video Card: onboard
    Sound Card: onboard
    HTPC Case: OrigenAE S16V (With iMON OEM (VFD))
    Remote: iMon pad
    VFD Firmware: 0x360201

    I've been trying for a couple of days now to get the vfd to work properly, but without any satisfactory results.
    Following the instructions from Minidisplay + iMon VFD/LCD (+remote) : solution database I got the Minidisplay plugin to display information on the iMon VFD.
    But that's when the real problem started.

    The display only updates it's information once every 6 seconds. And I can't figure out why, since the log (to me) shows no errors or strange behavior.

    To try and resolve the problem I have:
    • searched both this forum and Google for a solution, but I couldn't find any topics on the same matter.
    • Configured both the minidisplay config as well as the iMon manager with multiple different settings.
    • installed Multiple different versions of the iMon driver.
    • Completely reinstalled MediaPortal
    • Completely reinstalled windows 7 (x86)

    After trying all the above I'm completely out of ideas on what to try, and was wondering if someone else has had a similar problem and hopefully a working solution.





    Thanks,
    Slamdance
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. slamdance

    slamdance Portal Member

    Joined:
    July 9, 2008
    Messages:
    40
    Ratings:
    +4 / 0
    Home Country:
    Netherlands Netherlands
    I was finally able to solve the problem. It's the tv client plugin that's the cause.:mad:

    Tv Client plugin Enabled:
    • Tv client hostname setting points to a valid tv server --> VFD acts like you would expect and updates every second
    • Tv client hostname setting points to an invalid tv server --> VFD updates only once every 2 seconds
    Tv Client plugin Disabled:
    • Tv client hostname setting points to a valid tv server --> VFD updates only once every 6 seconds
    • Tv client hostname setting points to an invalid tv server --> VFD updates only once every 6 seconds
    • Tv client hostname setting left empty --> VFD acts like you would expect and updates every second

    I was able to reproduce the problem with the above settings on a different machine with completely different hardware.

    I'm puzzled :confused: why this behavior occurs, but I'm glad I finally got it to work.
    Guess it's a bad idea to install the tv client for future use.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Like Us On Facebook

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!