VFD's (1 Viewer)

happy

MP Donator
  • Premium Supporter
  • February 6, 2009
    282
    5
    Explorer :D
    Home Country
    United Kingdom United Kingdom
    my antec system is running sweet and hasnt been causing me any problems, its now time to move it to the living room, i want a vfd to finish it off, i did a search on the net but not alot out there

    anyone recommend anything, using Antec NSK2480 case
     

    Users who are viewing this thread

    Similar threads

    in some of the previous logs: [2021-10-20 19:19:48,879] [Log ] [MPMain ] [INFO ] - Main: GPU_HUNG - Error in the application. -2005530508 (Unknown) at Microsoft.DirectX.Direct3D.Device.PresentInternal(tagRECT* sourceRectangle, tagRECT* destRectangle, IntPtr overrideWindow) at Microsoft.DirectX.Direct3D.Device.Present()...
    in some of the previous logs: [2021-10-20 19:19:48,879] [Log ] [MPMain ] [INFO ] - Main: GPU_HUNG - Error in the application...
    Hi All, Hope everyone is safe & well, in these trying times. As I live in a city that has been incarcerated for rmonths, thought I...
    Replies
    2
    Views
    153
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    Replies
    0
    Views
    160
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
    I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
    Replies
    1
    Views
    363
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
    Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
    Replies
    1
    Views
    240
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
    P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
    Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
    Replies
    9
    Views
    838
    Top Bottom