Video card drivers settings vs. Performance

Discussion in 'Tips and Tricks' started by Anonymous, November 2, 2004.

  1. Anonymous

    Anonymous Guest

    Ratings:
    +0 / 0
    I found that on my ATI 8500le, and this probably holds true for other ATI cards, that the d3d settings affect MediaPortal directly.
    I was experiencing extreme slow downs in the gui although video playback and fullscreen visualsations worked perfectly.
    I realised after much troubleshooting that, having 4xfsaa and 16xaa were negatively influencing my MediaPortal experience. As soon as the settings were disabled, everything was a magnitude faster. Running your d3d settings in a MediaPortal dedicated system in the normal "balanced" or even "fast" settings is highly beneficial for performance, and there is no quality lost.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Anonymous

    Anonymous Guest

    Ratings:
    +0 / 0
    Interesting! Thanks!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!