Video jerks (1 Viewer)

JeanCC

Portal Member
September 11, 2004
15
0
NL
I experienced video jerks (picture freezes a while every 10 sec) both on DVD and TV playing. I found out that it was my virusscanner (McAffe). When I disabled the outgoing files scan (who cares?), everything was fine again.
Love to help.
 

Users who are viewing this thread

Similar threads

MP1 MP2 recording video DE
VLC has a browser add-on that allows you to start a video selected in your browser in VLC, you then can use its record button. Doesn't always work though, my guess is it won't on protected vids but it is the only thing I have found other than the excellent download capability of Online Videos when available.
VLC has a browser add-on that allows you to start a video selected in your browser in VLC, you then can use its record button...
so really looking for an open source program that will record streams on the computer. not really found one that works well yet...
Replies
2
Views
248
MP1 MP2 PiP audio problem DE
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio stream, but never with multiple audio streams. On my PC I tried to reproduce it and it always worked as expected. LAV is set everywhere and we tried with WASAPI and DirectSound, it makes no difference...
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio...
Still trying to solve this: I get no audio from the second picture in PiP mode. Log files of my attempting to do so are attached...
Replies
1
Views
305
I found this post by accident. I think your issue has nothing to do with HTPC projects and Hardware, so is in the wrong thread. Also you do not mention, if it's related to MP1 or MP2, so nobody can really help. Please move your post to a related problem thread and provide more information.
I found this post by accident. I think your issue has nothing to do with HTPC projects and Hardware, so is in the wrong thread...
I have had no issues with this, but today when trying to watch a tv stream on either of my two clients I get the error ‘There is no...
Replies
2
Views
498
I upgraded my Mediaportal PC (Server and Client) to Windows 11 to solve some driver issues as it was new hardware. Then I discovered that my other two Mediaportal Client PCs running Windows 10 would no longer work. I now have them both working and as I could not find any discussions on similar problems, I thought I would just post my...
I upgraded my Mediaportal PC (Server and Client) to Windows 11 to solve some driver issues as it was new hardware. Then I...
I upgraded my Mediaportal PC (Server and Client) to Windows 11 to solve some driver issues as it was new hardware. Then I...
Replies
0
Views
722
Hello ge2301, Yes, that was the problem: After switching off the TV Movie EPG import plug-in, the TV server runs through. Many many thanks Tom
Hello ge2301, Yes, that was the problem: After switching off the TV Movie EPG import plug-in, the TV server runs through. Many many...
Hello, yesterday I set up a new media portal. The last time I did this was a few years ago. So that I am very unsure. I set up a...
Replies
2
Views
375
Top Bottom