Videos nur in slow motion (1 Viewer)

jeyjey

Portal Pro
June 20, 2006
128
3
120
TV-Server Version: nicht benutzung
MediaPortal Version: 1.0.2
MediaPortal Skin: blue retro
Windows Version: Vista Buisness
CPU Type: Intel
HDD:
Memory: 3gb
Motherboard:
Video Card: nvidia

MPEG2 Video Codec: power dvd 9
MPEG2 Audio Codec: power dvd 9
h.264 Video Codec: power dvd 9 /divx 7

Hi, ich hab seit kurzem ein Porblem mit Video Dateien. Irgendwie wird alles nur noch in Zeittlupe angezeigt. Also das Video wird viel zu langsam abgespielt oder wenn ich den divx 7 codec benutze spielt Mediaportal immer nur 10 sekunden ab und stopt dann.

Ich weiß, die Fehlerbeschreibung ist nicht gerade brilliant ist. Weiß aber auch grad, wie ich es anders beschreiben soll. Das Interessante ist eigentlich, dass es bis vor kurzem funzte. Ich selber hab den divx codec im Verdacht, den hab ich letztens von 7 aus 7.2 aktualisiert. Hab jetzt wieder den 7.0 drauf aber das Problem besteht weiterhin. Kennt vielleicht irgendwer das Problem?
 

Thor2605

MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Germany Germany
    Dein System hast ja wenigstens wenn die Beschreibung schon nicht so "brilliant" ist detailliert beschrieben :p

    Das Problem hatte ich auch mal als ich mit dem Realtek-Treiber rumgespielt hab. Ich habs damals wieder hinbekommen indem ich den Treiber deinstalliert hab und nochmal neu drauf gespielt hab...
     

    jeyjey

    Portal Pro
    June 20, 2006
    128
    3
    120
    Welchen Realtek treiber meinst du? Netzwerkkarte oder Soundkarte? Hab beides auf meinem Board.

    Ja das mit dem System war auch nur weil ich immer nach sowas gefragt wurde.
     

    Thor2605

    MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Germany Germany
    Mach dir doch einmal die Mühe im UserCP deine Daten einzutragen, dann kann jeder drauf zugreifen...

    Ich mein den von der Soundkarte...

    Wie werden denn die Videos im WMP abgespielt?

    Fällt dir auf, dass die Windowssounds auch in slowmotion sind oder sind die normal?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 4
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    I Video Playback Stuttering General Support 45
    B some videos jerky Television (MyTV frontend and TV-Server) 0
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    ajs [Proposal] Video embedded cover MediaPortal 1 1
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    H random black screen live tv and videos (amended) General Support 0
    404 [solved] Live TV...video and audio freeze General Support 20
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    U [solved] Dynamic Refresh Rate for 23fps video Watch / Listen Media 1
    J Debug OnlineVideos, How To? OnlineVideos 1
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    H [solved] Video database genres, sort titles and collection thumbnails Newcomers Forum 12
    M How to Watch my videos from my Media Portal to My TV without TV Tuner Newcomers Forum 1
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    A Working server, no video playback on client General 5
    Megane [Configuration] Be more specific in Video Codec Improvement Suggestions 0
    Similar threads

























    Top Bottom