Visualisation Tv Et Capture Freeze (1 Viewer)

J

jimmy-sept

Guest
Bonjour à tous,

Je suis un petit nouveau sur MP. J'ai installé mon MédiaPortal depuis quelques temps déjà, et j'ai toujours eu des problèmes de Freeze lorsque je regarde la TV. J'ai le même problème sur l'enregistrement, sauf que c'est plus violent. En règle générale les images commencent à se figer, mais le son continu. J'ai essayé différent réglage logiciels, mais rien y fait.

La conf avec laquelle je tourne est la suivante :

Carte Mère Asus M2N-VM DH
Processeur AMD Athlon 64 X2 5200+
1 GO de RAM en DDR2 5300
Carte video ATI Radeon X1650
et une carte Hauppauge WinTV-HVR1300.

Mon XP- SP2 est à jour, j'ai installé les tous derniers pilotes de la Hauppauge, ainsi que les toutes dernières mises à jour de MP d'après les SVNs.

Je pense que le problème viens de ma carte Hauppauge, qui est trés critiqué visiblement, mais elle fait partie des cartes supportés par MP et si je dois en changer j'avoue que je serai embêté car elle à quand même quelques côtés sympa (Hybride FM et entrés SVHS)
SI quelqu'un peut me donner un coup de main ou me conseiller une carte hybride qui fonctionne bien et qui soit encore disponible (j'ai du mal à trouver la plupart des cartes proposés pour MP à l'exception des Hauppauge et j'avoue que je n'ai plus trop confiance dans cette marque).

Merci à tous.
 

benoit77

Portal Pro
January 21, 2008
675
8
Doue
France France
<div class='quotetop'>CITATION(jimmy-sept @ 24 Aug 2008, 01:10 ) <{POST_SNAPBACK}></div>
Bonjour à tous,

Je suis un petit nouveau sur MP. J'ai installé mon MédiaPortal depuis quelques temps déjà, et j'ai toujours eu des problèmes de Freeze lorsque je regarde la TV. J'ai le même problème sur l'enregistrement, sauf que c'est plus violent. En règle générale les images commencent à se figer, mais le son continu. J'ai essayé différent réglage logiciels, mais rien y fait.

La conf avec laquelle je tourne est la suivante :

Carte Mère Asus M2N-VM DH
Processeur AMD Athlon 64 X2 5200+
1 GO de RAM en DDR2 5300
Carte video ATI Radeon X1650
et une carte Hauppauge WinTV-HVR1300.

Mon XP- SP2 est à jour, j'ai installé les tous derniers pilotes de la Hauppauge, ainsi que les toutes dernières mises à jour de MP d'après les SVNs.

Je pense que le problème viens de ma carte Hauppauge, qui est trés critiqué visiblement, mais elle fait partie des cartes supportés par MP et si je dois en changer j'avoue que je serai embêté car elle à quand même quelques côtés sympa (Hybride FM et entrés SVHS)
SI quelqu'un peut me donner un coup de main ou me conseiller une carte hybride qui fonctionne bien et qui soit encore disponible (j'ai du mal à trouver la plupart des cartes proposés pour MP à l'exception des Hauppauge et j'avoue que je n'ai plus trop confiance dans cette marque).

Merci à tous.[/b]
salut, j'ai aussi une cate hauppauge la nova-t et je n'ai aucun soucis avec. as tu regardé si ton signal tv etait optimum? tu es en tnt ou analogique? j'avais auparavant le meme soucis que toi, donc j'ai regardé mon instal de reception tv, antenne, cable, ampli et apres avoir changé ce qui n'allait pas, j'ai maintenant un signal fort et optimum et depuis plus aucune freeze
 

WhyMe

Portal Member
July 26, 2008
718
12
France France
Le pb de freeze si c'est le même que j'ai eu vient du changement de codec pendant les pubs sur tf1 qd çà passe du mpeg2 au h264.
Pb résolu en changeant le filtre h264 : je suis passé du ffdshow au ffdshow raw et plus aucun freeze depuis !
 
J

jimmy-sept

Guest
<div class='quotetop'>CITATION(benoit77 @ 24 Aug 2008, 10:29 ) <{POST_SNAPBACK}></div>
salut, j'ai aussi une cate hauppauge la nova-t et je n'ai aucun soucis avec. as tu regardé si ton signal tv etait optimum? tu es en tnt ou analogique? j'avais auparavant le meme soucis que toi, donc j'ai regardé mon instal de reception tv, antenne, cable, ampli et apres avoir changé ce qui n'allait pas, j'ai maintenant un signal fort et optimum et depuis plus aucune freeze[/b]
Bonjour,

J'ai toutes les chaînes en TNT comme je suis à cannes on est bien alimenté l'émetteur est à côté. Par contre comment fait tu pour savoir si le signal est optimum et comment faire pour l'améliorer étant donné que je suis dans un immeuble.

Merci pour ton aide.
 
J

jimmy-sept

Guest
<div class='quotetop'>CITATION(WhyMe @ 24 Aug 2008, 10:47 ) <{POST_SNAPBACK}></div>
Le pb de freeze si c'est le même que j'ai eu vient du changement de codec pendant les pubs sur tf1 qd çà passe du mpeg2 au h264.
Pb résolu en changeant le filtre h264 : je suis passé du ffdshow au ffdshow raw et plus aucun freeze depuis ![/b]
Bonjour,

Je vais essayer ça.

Merci pour ton aide.
 
J

jimmy-sept

Guest
<div class='quotetop'>CITATION(WhyMe @ 24 Aug 2008, 10:47 ) <{POST_SNAPBACK}></div>
Le pb de freeze si c'est le même que j'ai eu vient du changement de codec pendant les pubs sur tf1 qd çà passe du mpeg2 au h264.
Pb résolu en changeant le filtre h264 : je suis passé du ffdshow au ffdshow raw et plus aucun freeze depuis ![/b]
Je n'ai pas de filtre ffdshow raw, j'ai FFDSHow Video decoder et FFDShow VFW decoder helper. Je vais essayer avec ffdshow video decoder.
 

WhyMe

Portal Member
July 26, 2008
718
12
France France
Ouais çà dépend des versions de ffdshow, j'ai vu que sur une version récente que j'ai installé sur un autre PC il n'y a pas le 'raw' ...

Après il faudrait essayer un autre filtre h264 que ffdshow, mais je n'en ai pas trouvé qui un qui soit gratuit :(
 
J

jimmy-sept

Guest
<div class='quotetop'>CITATION(WhyMe @ 24 Aug 2008, 10:47 ) <{POST_SNAPBACK}></div>
Le pb de freeze si c'est le même que j'ai eu vient du changement de codec pendant les pubs sur tf1 qd çà passe du mpeg2 au h264.
Pb résolu en changeant le filtre h264 : je suis passé du ffdshow au ffdshow raw et plus aucun freeze depuis ![/b]
Bonjour,

Effectivement, cela résoud une partie du problème et la carte plante moins souvent. Il me reste maintenant à me pencher sur la qualitée du signal comme me le suggère benoit77. Merci pour ton aide.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom