Visualization.. (1 Viewer)

znoopy

Portal Member
September 3, 2005
5
0
How do I turn on visualization when playing music and is there any support for g-force for this? Sorry, couldnt find it.

Thanks!
 

Taipan

Retired Team Member
  • Premium Supporter
  • February 23, 2005
    2,075
    44
    Melbourne
    Home Country
    Australia Australia
    samuel337 said:
    Um...if you use the Windows Media Player as the music player (see Configuration -> Music) then it should come up automatically.
    Yes, and if you have visualisations turned off in Media Player, then you won't see them in Media Portal, either.
     

    znoopy

    Portal Member
    September 3, 2005
    5
    0
    Maybe the problem is that Im using WMP 10 on my computer.. In the selection for internal player I can only chose WMP 9..

    ?
     

    matis1

    MP Donator
  • Premium Supporter
  • January 13, 2005
    139
    1
    Austria /Europe
    Home Country
    Austria Austria
    i still get a black window using gforce3 and wmp10
    can anybody support this or am i doing something wrong

    in wmp gforce works like a charm, other visualizations also show up in MP
     

    NEI

    Portal Member
    April 25, 2006
    44
    0
    It is working now. Just installed the newest version... :)
     

    Users who are viewing this thread

    Similar threads

    These are unsubstituted skin variables, although the names shown are incomplete; the full names are: #TV.TuningDetails.SignalLevel #TV.TuningDetails.SignalQuality #Play.Current.TSBitRate The values are provided by the TV Server, so if Argus TV is not making these values available to the MP client, the skin variables will not be...
    These are unsubstituted skin variables, although the names shown are incomplete; the full names are: #TV.TuningDetails.SignalLevel...
    Playing recorded TV files does not show any media info data: Playing the same file back using the video player shows the media...
    Replies
    4
    Views
    1K
    Of course this would be the best option, but I guess it’s not that easy to integrate external players into MP2. It was somewhere discussed, but I could not find the related thread.
    Of course this would be the best option, but I guess it’s not that easy to integrate external players into MP2. It was somewhere...
    Hi there, I have a few questions about the limitations I've discovered (so far, it's early days!) when it comes to watching a tv...
    Replies
    9
    Views
    638
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Replies
    0
    Views
    666
    I notice from the log file that you are using the "Titanius" skin. As far as I know, this skin is no longer maintained. Two suggestions (neither of which is what you want to hear): Try a different skin. Disable (uninstall) all plugins that try to download fan art and other stuff. -- from CyberSimian in the UK
    I notice from the log file that you are using the "Titanius" skin. As far as I know, this skin is no longer maintained. Two...
    Good Afternoon, I can get MP to load but after trying to look for movies etc it crashes. I believe its being caused by the FanArt...
    Replies
    1
    Views
    1K
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote," which I do not have)? Device Manager lists Microsoft eHome Infrared Transceiver as working. I find the MP2 documentation quite confusing as to whether a plugin is needed or whether MP2 is supposed to work...
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
    I recently installed 2.4.1. Can anyone tell me why my IE remote does not show up under Input Devices (I show only "WiFi Remote,"...
    Replies
    0
    Views
    391
    Top Bottom