VMR9 Helligkeit bzw. Kontrast ( milchiges Bild ) (1 Viewer)

diskeeper

Portal Pro
January 5, 2007
6,109
421
Dortmund
Germany Germany
Country flag
diesen tip habe ich grade in einem anderen forum gefunden.

1. Regedit starten und zur Bestimmung des aktuellen Primäranzeigebilschirms in den Pfad "HKey_Local_Machine\Hardware\DeviceMap\Video" wechseln und die GUID merken, die den längsten String in den geschweiften Klammern am Ende des Eintrags "\device\video0" aufweist.

2. Schaue in den Pfad "HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\Video\{GUID}000" mit der entsprechenden GUID hinein.

3. Öffne den "0000"-Ordner, erstelle dort den DWORD "VMRCCCSStatus" und weise ihm den Wert 3 zu.
soll zwar nur für nvidia-karten sein, hat aber auch bei meiner ati 9600 funktioniert. :)
neu start nicht vergessen!!

nachtrag:
den richtigen reg.-eintrag kann man gut mit findreg.exe aus diesem paket suchen.
https://forum.team-mediaportal.com/...61936-50hz-bei-ati-hd2600-einstellen-50hz.zip
anleitung zum suchen enthalten.
 

JackTramiel

MP Donator
  • Premium Supporter
  • November 22, 2006
    1,400
    79
    42
    Recklinghausen
    Germany Germany
    Country flag
    Wobei das bei mir und meiner nVidia Karte so auch nicht mehr funzt. Paßt schon von der Reg nicht, den Key gibts schon.
    Aber nicht als DWORD.

    Im Treiber kann man aber auch nun zwischen PC und Videomodus umschalten, wenn ich das richtig verstanden habe.
    Zumindest sind bei mir die Balken vom TV genauso schwarz wie gesendete Balken.
     

    ashopedies

    MP Donator
  • Premium Supporter
  • October 28, 2006
    656
    9
    Germany Germany
    dies soll das milchige verhindern?
    muss ich mirgen direkt mal testen!

    danke schonmal für den tipp!
     

    diskeeper

    Portal Pro
    January 5, 2007
    6,109
    421
    Dortmund
    Germany Germany
    Country flag
    also bei mir sieht es jetzt so aus wie früher, als ich noch overlay benutzen konnte.
    allerdings musste ich noch etwas an der gra.ka. einstellung drehen, gamma u. kontrast.
    sind aber fast exakt die selben werte die ich fürs overlay verwendet hatte.

    JackTramiel
    bei meiner ati 1950xt hab ich das problem erst gar nicht, obwohl es der gleiche treiber ist.
    soll heißen, ist wohl hardware abhängig.
     

    JackTramiel

    MP Donator
  • Premium Supporter
  • November 22, 2006
    1,400
    79
    42
    Recklinghausen
    Germany Germany
    Country flag
    In der Tat macht es bei mir auch keinen Unterschied ob ich RGB oder Videoraum einstelle, zumindest sehe ich da keinen.
     

    summit

    Portal Member
    September 5, 2008
    22
    0
    Germany Germany
    diesen tip habe ich grade in einem anderen forum gefunden.

    1. Regedit starten und zur Bestimmung des aktuellen Primäranzeigebilschirms in den Pfad "HKey_Local_Machine\Hardware\DeviceMap\Video" wechseln und die GUID merken, die den längsten String in den geschweiften Klammern am Ende des Eintrags "\device\video0" aufweist.

    2. Schaue in den Pfad "HKey_Local_Machine\SYSTEM\CurrentControlSet\Control\Video\{GUID}000" mit der entsprechenden GUID hinein.

    3. Öffne den "0000"-Ordner, erstelle dort den DWORD "VMRCCCSStatus" und weise ihm den Wert 3 zu.
    soll zwar nur für nvidia-karten sein, hat aber auch bei meiner ati 9600 funktioniert. :)
    neu start nicht vergessen!!

    nachtrag:
    den richtigen reg.-eintrag kann man gut mit findreg.exe aus diesem paket suchen.
    https://forum.team-mediaportal.com/...61936-50hz-bei-ati-hd2600-einstellen-50hz.zip
    anleitung zum suchen enthalten.

    *hochhol* :)

    Funktioniert das auch mit Windows 7 ?? (Habs mal getestet und konnte keinen Unterschied feststellen)
    Habe nach dem Neuaufsetzen nun auch ein helles und matschiges bild... Codec ist zu vorher gleich geblieben, nur neuere ATI treiber und CCC version installiert (HD2600pro).

    Gruß!
     

    diskeeper

    Portal Pro
    January 5, 2007
    6,109
    421
    Dortmund
    Germany Germany
    Country flag
    AW: VMR9 Helligkeit bzw. Kontrast ( milchiges Bild )

    bei win7 hab ich das problem nicht.
    benutzt du vmr9 oder evr?
    bei win7 kann man die einstellungen direkt im ccc unter video/farbe machen glaub ich,
    hab es aber noch nicht probiert da es so gut ist wie es ist.
     

    summit

    Portal Member
    September 5, 2008
    22
    0
    Germany Germany
    Ich benutze die Standardwerte von MP RC4 zusammen mit dem SAF 5.0...
    Die Werte im CCC zu verändern habe ich schon probiert, man kann dann zwar die helligkeit runter regeln und so, verändert dann aber farblich den kompletten videoinhalt :(

    Evtl. liegts auch irgendwie an der kombination von MP RC4 und SAF 5, hatte vorher RC1 und ein codec kuddelmuddel...


    Ich glaube ich hab's gefixt mit:

    http://www.avsforum.com/avs-vb/showthread.php?t=872538&highlight=windows

    sieht nun so aus wies soll :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom