VMR9Helper: playing->repaint 0 (PROBLEM)

Discussion in 'fixed TV-Server / Client Bugs' started by Nightmare77, February 3, 2007.

  1. Nightmare77

    Nightmare77 Portal Pro

    Joined:
    July 5, 2005
    Messages:
    531
    Likes Received:
    1
    Location:
    Canberra
    Ratings:
    +1 / 0
    Home Country:
    MediaPortal Version:
    MediaPortal Skin:
    Windows Version: Windos XP sp2
    CPU Type: Athlon 3500+
    HDD: Seagate
    Memory: 1gig
    Motherboard: Gigabyte
    Motherboard Chipset:
    Motherboard Bios:
    Video Card: 256mb XFX 6800GT
    Video Card Driver:
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Fusion DVB-T plus
    1. TV Card Type: DVB-T
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Nvidia Puredecoder
    MPEG2 Audio Codec:
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote: MCE remote
    TV: TV - still saving
    TV - HTPC Connection:




    Dear Devs,
    Just wondering if someone can shed some light on a constant problem for me, when i try and change stations i always seem to get this error in my log, and its always the same, the server changes tot he new station but the picture remains the same as the old one right before it tried to change, and the log says this.

    2007-02-03 12:07:25.015625 [Info.][MPMain]: Channel change:confused:C10 HD
    2007-02-03 12:07:25.015625 [Info.][MPMain]: TVHome.ViewChannelAndCheck(): View channel=SC10 HD
    2007-02-03 12:07:25.546875 [Info.][MPMain]: succeeded:confused:ucceeded
    2007-02-03 12:07:25.546875 [Info.][MPMain]: tvhome:seektoend zap dur:108.25 pos:82.1041641235352
    2007-02-03 12:07:25.546875 [Info.][MPMain]: SeekAbsolute:seekabs:108.25
    2007-02-03 12:07:25.546875 [Info.][MPMain]: RTSPPlayer: seekabs: 108 duration:108.25 current pos:82.1041641235352
    2007-02-03 12:07:25.546875 [Info.][MPMain]: get available
    2007-02-03 12:07:25.546875 [Info.][MPMain]: get available done
    2007-02-03 12:07:25.546875 [Info.][MPMain]: set positions
    2007-02-03 12:07:26.906250 [Info.][MPMain]: set positions done
    2007-02-03 12:07:26.921875 [Info.][MPMain]: RTSPPlayer: current pos:108.322998046875
    2007-02-03 12:07:26.921875 [Info.][MPMain]: tvhome:seektoend zap done dur:13012 pos:108.322998046875
    2007-02-03 12:07:28.046875 [Info.][MPMain]: VMR9Helper: playing->repaint 0

    It alwasy seems to have repaint 0 , when i have the problem any ideas why i get this? does anyone else seem to have this as well?
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Nightmare77

    Nightmare77 Portal Pro

    Joined:
    July 5, 2005
    Messages:
    531
    Likes Received:
    1
    Location:
    Canberra
    Ratings:
    +1 / 0
    Home Country:
    i gather no one else is having this issue? do you think it has to do with reception strength?
     
  4. joboehl
    • Team MediaPortal

    joboehl Retired Team Member

    Joined:
    July 30, 2006
    Messages:
    431
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Brazil Brazil
  5. Frodo
    • Team MediaPortal

    Frodo Retired Team Member

    Joined:
    April 22, 2004
    Messages:
    1,518
    Likes Received:
    121
    Occupation:
    Professional .NET developer
    Location:
    The Netherlands
    Ratings:
    +121 / 0
    Home Country:
    Netherlands Netherlands
  6. Nightmare77

    Nightmare77 Portal Pro

    Joined:
    July 5, 2005
    Messages:
    531
    Likes Received:
    1
    Location:
    Canberra
    Ratings:
    +1 / 0
    Home Country:
    i'm sorry to report i'm affraid i still have this issue, if i'm watching channel x on the client it reflects that in the server, then if i change channels to channel y on the client the screen freezes video and audio like its about to change, and if you look on the server it has changed to the new channel there but the client still has frozen audio and video with a bit of audio and video changes from time to time, and you have to close out of MP or end task on it, if you then look in the log of mediaportal.log file the last entry is this

    2007-02-08 11:26:09.109375 [Info.][MPMain]: VMR9Helper: repaint->playing 123
    2007-02-08 11:26:10.125000 [Info.][MPMain]: VMR9Helper: playing->repaint 0

    does that help ?
     
  7. joboehl
    • Team MediaPortal

    joboehl Retired Team Member

    Joined:
    July 30, 2006
    Messages:
    431
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Brazil Brazil
    Nightmare77,

    Check you are using tvclient/server svn lower than 12880 then you should try again with a newer build. 12893 it's a good one for this test.
     
  8. Nightmare77

    Nightmare77 Portal Pro

    Joined:
    July 5, 2005
    Messages:
    531
    Likes Received:
    1
    Location:
    Canberra
    Ratings:
    +1 / 0
    Home Country:
    i'm currently using 12880 i believe
     
  9. joboehl
    • Team MediaPortal

    joboehl Retired Team Member

    Joined:
    July 30, 2006
    Messages:
    431
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Brazil Brazil
    Fixes for this issue were on 12886 and above if I recall correctly.
     
  10. Nightmare77

    Nightmare77 Portal Pro

    Joined:
    July 5, 2005
    Messages:
    531
    Likes Received:
    1
    Location:
    Canberra
    Ratings:
    +1 / 0
    Home Country:
    yeah tried the latest, i have now come to the conclusion that my issues are related around poor reception and signal strength, i will have to get an external antenna and see if it fixes it up.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!