volume osd (1 Viewer)

wertzui

Retired Team Member
  • Premium Supporter
  • July 2, 2005
    320
    8
    does anybody know how to change the position/direction and images of the volume osd?
     

    wertzui

    Retired Team Member
  • Premium Supporter
  • July 2, 2005
    320
    8
    this thread has 150 views and no response...
    come on, is there really nobody who got a hint?
     

    phpchris

    Portal Pro
    June 18, 2005
    68
    0
    I don't think there is a possibility to change the position of the osd, but the images are in your MP-Folder\MediaPortal\osdskin-media
     

    Zby

    Portal Pro
    January 11, 2005
    54
    0
    wertzui,

    The media files are as phpchris mentionned in the ..\Team MediaPortal\MediaPortal\osdskin-media directory. For the moment, you can only change the volume.states.png

    But ... you will be happy to read that Smirnoff (the Volume OSD programmer) intend to implement something more flexible in the future and consider this "bar" as temporary solution. More on: http://nolanparty.com/mediaportal.s...=asc&highlight=osd+vol+volume+linear&start=40

    This change will happen, but when? I know Smirnoff is looking deeply into his code to find out what causes the freezes when changing volume in TV module. He already found (with help of Forum members) that this phenomenon is due to the display of this volume status bar ... To follow this thread: http://nolanparty.com/mediaportal.sourceforge.net/phpBB2/viewtopic.php?t=8397

    Only my 2 €uroCents, Zby-)
     

    Users who are viewing this thread

    Similar threads

    Hi I have used the x-boc remote, see attached text file
    Hi I have used the x-boc remote, see attached text file
    I'm wanting to use an Xbox remote to control MediaPortal. Does anyone know if this is possible? Out of the box, the volume buttons...
    Replies
    2
    Views
    563
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    Replies
    0
    Views
    1K
    MP1 MP2 Bitstreaming E-AC3 DE
    I have a reasonably modern HTPC setup: LG OLED77, Pioneer AV-Receiver SC LX901, 7.1 Klipsch speaker setup and a PC with nice specs with MP 1.30. Everything connected with HDMI. I have lav-filters setup to bitstream EVERY format. If I don't do this, I get a very unimpressive result from all my sources: very low volume, use of only a...
    I have a reasonably modern HTPC setup: LG OLED77, Pioneer AV-Receiver SC LX901, 7.1 Klipsch speaker setup and a PC with nice specs...
    I have a reasonably modern HTPC setup: LG OLED77, Pioneer AV-Receiver SC LX901, 7.1 Klipsch speaker setup and a PC with nice specs...
    Replies
    0
    Views
    411
    You need to use "TV Server Config". On the "TV Channels" panel, you will find that there are two entries for "Quest" -- the old one and the new one. Simply delete the old one. When this happens in the future, you can select a channel and click the "Preview" button on the panel. If the channel is working, a small preview screen appears...
    You need to use "TV Server Config". On the "TV Channels" panel, you will find that there are two entries for "Quest" -- the old one...
    Help Please, I have a couple of issues. Query 1: Regarding the Quest channel: Last week, I set it to record a program and it...
    Replies
    1
    Views
    223
    Hello, I know this is an old product and i've been using since back in the MCE days! I have this running on a Windows 10 install and I'm just using to blast channels to a Scientific Atlanta STB thats being decoded by an HDPVR. Everything works perfectly, but after some time (less than a day), it starts having an issue where the...
    Hello, I know this is an old product and i've been using since back in the MCE days! I have this running on a Windows 10 install...
    Hello, I know this is an old product and i've been using since back in the MCE days! I have this running on a Windows 10 install...
    Replies
    0
    Views
    330
    Top Bottom