watchdog/restart problem

Al_Capone

MP Donator
  • Premium Supporter
  • September 26, 2006
    527
    18
    Home Country
    Norway Norway
    After a MP "crash" :
    (watchdog settings: autorestart enabled)

    -the log-collecting tool pops up, and starts making a report.
    -This spawns a window with "OK" - this window is "always on top"
    -mediaportal restarts (expected behavior)

    The report-tool stays on top, stopping clear view of the newly restarted MP.

    Improvement: please make the report-tool be in the background, let the new MP display on the screen.
     

    Bavarian

    Retired Team Member
  • Premium Supporter
  • April 4, 2005
    698
    43
    Germany, Bayern
    Home Country
    Germany Germany
    Guys, I can not reproduce this bug. :confused:
    Can you please give me a step by step description for this?

    Bavarian
     

    Bavarian

    Retired Team Member
  • Premium Supporter
  • April 4, 2005
    698
    43
    Germany, Bayern
    Home Country
    Germany Germany
    Can somebody please retest if this bug is still existing?
    Can still not reproduce it here.
    If it is reproducable, please attach also the log files.
     

    Al_Capone

    MP Donator
  • Premium Supporter
  • September 26, 2006
    527
    18
    Home Country
    Norway Norway
    Hi.
    It happend yesterday again.
    it's not much to see in a log, just please make the bug-report-collecting tool window NOT be "always on top" - there's no reason for it to be, on top.
     

    Bavarian

    Retired Team Member
  • Premium Supporter
  • April 4, 2005
    698
    43
    Germany, Bayern
    Home Country
    Germany Germany
    please also attach all log files. I need them also in the case there is nothing special in it, because there I can see which routines are called in which order.
     

    Bavarian

    Retired Team Member
  • Premium Supporter
  • April 4, 2005
    698
    43
    Germany, Bayern
    Home Country
    Germany Germany
    please post the screenshot and the logs. Otherwise I am not able to reproduce and then to fix this bug.
     

    Al_Capone

    MP Donator
  • Premium Supporter
  • September 26, 2006
    527
    18
    Home Country
    Norway Norway
    I have scheduled nightly reboot of MP - and so I am avoid crashing.
    I'm sorry, but this is our primary, and only TV/Radio/audio/movies/series/RSS solution in my home, and my lady is not very patient regarding problems with it.

    in addition, the remote is programmed (via Girder) to restart MP on demand, (my terminating and restarting) few complete logs have ever been logged, because she hits the "home-control-restart MP" combo without waiting when MP is misbehaving.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom