[confirm] - Watching tv recordings

Discussion in 'MediaPortal 1.1.0 RC 1 & 2' started by vk3heg, May 16, 2010.

  1. vk3heg

    vk3heg Portal Member

    Joined:
    April 3, 2008
    Messages:
    33
    Likes Received:
    1
    Location:
    Ballarat
    Ratings:
    +1 / 0
    Home Country:
    Australia Australia
    Show System Specs
    MediaPortal Version: MediaPortal 1.1 RC2
    MediaPortal Skin: Default
    Windows Version: XP + SP3 + Updates
    CPU Type: Intel Cor2Quad 2.6G
    HDD: Samsaung 750gb (20 os, remaining recordings)
    Memory: 2G DDR2-800
    Motherboard: Intel DG45I
    Video Card: Nvidia 8500
    Video Card Driver:
    Sound Card: Onboard (ac97)
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Hapuage 2200MCE
    1. TV Card Type: DVB-T
    1. TV Card Driver:
    2. TV Card: Dvico Dual Digital 4, Rev 2
    2. TV Card Type: DVB-T
    2. TV Card Driver: 3.68
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case: Antek NSK2048
    Cooling:
    Power Supply:
    Remote: Hapuage MCE
    TV: Panasonic 42" HD Plasma
    TV - HTPC Connection: HDMI

    I have been using MP rc 1.1 for some time. recording tv show's etc, and playing back recorded tv ok, without issue.



    Tonight while watching some recordings attempted to watch the next one, and media portal returns to the recorded tv show listing.

    Trying re-watch the same recording fails again, with no window asking if I wanted to resume from the start or x minutes from the last watched point.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. arion_p
    • Premium Supporter

    arion_p Retired Team Member

    Joined:
    February 7, 2007
    Messages:
    3,352
    Likes Received:
    1,447
    Occupation:
    Developer
    Location:
    Athens
    Ratings:
    +1,522 / 0
    Home Country:
    Greece Greece
    Show System Specs
    From your mediaportal.xml it appears that you have not configured your TV codecs . Open MediaPortal configuration, go to Codecs -> TV section and select the appropriate codecs. Then press OK to save your changes and try again.
     
  4. vk3heg

    vk3heg Portal Member

    Joined:
    April 3, 2008
    Messages:
    33
    Likes Received:
    1
    Location:
    Ballarat
    Ratings:
    +1 / 0
    Home Country:
    Australia Australia
    Show System Specs
    I'm assuming that they are already present, as shown in the two attached files show. I haven't changed those settings from what media portal set. I have been able to record/watch tv from the same channel since starting to use mp. As a matter of fact the recording has a schedule to record programs from that station on a daily basis.

    Just this instance the replaying of the recording didn't work.
     

    Attached Files:

Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!