WebEPG :qui s'en sert ? (1 Viewer)

F

fmelle

Guest
Bonjour à tous,

Désireux de mettre le guide des programmes sur mon HTPC (c'est le dernier point qui n'est pas configuré), j'ai essayé WebEPG (SVN du 18/05) mais je n'ai que qqs chaines pour lesquelles les programmes se récupèrent :
- Arte (programme-television.org)
- BFM TV (programme-television.org)
- Canal + (programme-television.org)
- France 2 (programme-television.org)
- France 3 (programme-television.org)
- France 4 (programme-television.org)
- Canal Jimmy (fr.tv.yahoo.com)
- LCP (programme-television.org)
- M6 (programme-television.org)
- NRJ12 (programme-television.org)
- NT1 (programme-television.org)
- TF1 (programme-television.org)
- TMC (programme-television.org)
- W9 (programme-television.org)

Tout ce qui est configuré sur tel***bs ne passe pas. Si je prend 13eme Rue qui est sur tel***bs, je n'ai rien alors que tout est bien configuré via WebEPG-conf.exe ...

Est-ce que vous pouvez préciser vos paramétrages (+ version WebEPG et fichiers channels/grabber) si cela marche chez vous ?

Merci à tous !
 

framug

Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,539
    549
    South of France
    France France
    Country flag
    Bonjour, je me suis permis d'éditer ton post pour ne pas mettre les noms des sites en clair.
    Si on veut que ça continue à marcher

    A+
     

    mazou

    Portal Pro
    October 19, 2005
    1,008
    0
    44
    Brest
    France France
    Les toutes dernières csv comportent un bug dans webepg.
    Il faut mieux utiliser une version antérieure, ou alors juste récupérer les fichiers utils.dll et webepg.dll
     

    Xantios

    Portal Pro
    November 16, 2005
    80
    0
    Je m'en sert quotidiennement et cela marche très bien (svn du 11 mai). J'ai juste choisi en fonction des chaines des sites différents qui étaient plus ou moins complets.
     
    B

    Broceliande

    Guest
    fmelle : le bug avec les toutes dernières svn concerne uniquement le grabber nou***obs ( celui la meme qui donne les meilleurs résultats avec webepg ).
    La raison est une modification récente de la gestion des requete http .
    Le bug m'a été signalé aujourd'hui par mazou, et j'ai remonté l'info à james.
    Mais il y a une solution immediate, comme l'indique mazou :
    - Récupère la svn du 15 mai
    - Extrait uniquement WebEPG.dll et Utils.dll dans le repertoire Mediaportal en écrasant les anciennes
    - Tu peux reconfigurer toute les chaines pour Nou...obs ( hormis w9 ) , car il est bien plus complet
    Le probleme sera je pense corrigé très rapidement, une alternative à ce bug étant de faire une toute petite modif dans le grabber , mais pas forcément la meilleure solution.
     
    U

    unknow21

    Guest
    petite question au passage:
    Une fois la 0.2 sortie et WebEPG fonctionnel, si y'a un changement sur les sites grabber, une fois l'adaptation faite, il faudra obligatoirement mettre a jour MP via svn pour profité de ça?
    Parceque une fois la 0.2 sortie, je n'ai plus envie d'installer de svn.. J'attenderais la prochaine stable.
     

    mazou

    Portal Pro
    October 19, 2005
    1,008
    0
    44
    Brest
    France France
    Originally posted by unknow21@19 May 2006, 17:41
    petite question au passage:
    Une fois la 0.2 sortie et WebEPG fonctionnel, si y'a un changement sur les sites grabber, une fois l'adaptation faite, il faudra obligatoirement mettre a jour MP via svn pour profité de ça?
    Parceque une fois la 0.2 sortie, je n'ai plus envie d'installer de svn.. J'attenderais la prochaine stable.
    <div align="right"><{POST_SNAPBACK}>
    [/quote]
    le fichier de config du grab est un fichier xml dans le répertoire webepg.
    Donc 3 solutions, soit tu attends une csv qui corrige le xml, soit tu le corrige toi même, ou la dernière possibililté tu récupère juste le fichier que qq'un aura préalablement modifié et mis à disposition.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom