what is proper format of default refresh rate setting? (1 Viewer)

jwdaigle

MP Donator
  • Premium Supporter
  • July 26, 2008
    66
    1
    I am having trouble getting the dynamic refresh rate changer to work completely - it will change the refresh rate to the proper one when playing a movie, but after the video ends it seems to go to PAL@50Hz even though I have "use default refresh rate" checked.

    I think it is related to what I am placing in the text box next to the checkbox. What is the proper format of this text box please? I have tried 60, 60hz, ntsc@60, ntsc@60hz. Nothing seems to work.

    Also, a suggestion, please check the format of the enterred text - that would save a lot of confusion for people.

    Thanks -

    Joe




    TV-Server Version: none
    MediaPortal Version: 1.0.2.0
    MediaPortal Skin: Blue3 Wide
    Windows Version: Vista32 SP2
    CPU Type: Intel E7400
    HDD: Seagate 160GB ST3160811AS Sata
    Memory: 2 * 2GB Kingston DDR2 800Mhz KVR800D2N5K2/4G
    Motherboard: Gigabyte GA-E7AUM-DS2H
    Video Card: onboard nVidia m9400
    Video Card Driver: GeForce 185.85
    Sound Card: onboard Realtek
    Sound Card AC3: onboard HDMI 1.3 out
    Sound Card Driver: nForce HDMI 1.0.0.37
    1. TV Card: None
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV Decoder Filter
    MPEG2 Audio Codec: MPA Decoder Filter
    h.264 Video Codec: Divx 7.0 or CoreAVC 1.9.5
    Satelite/CableTV Provider: None
    HTPC Case: None
    Cooling: None
    Power Supply: CoolerMaster 380W
    Remote: Microsoft MCE Remote
    TV: Samsung LN650-52
    TV - HTPC Connection: HDMI out->Onkyo 705->Samsung LN650-52
     

    kenwonders

    MP Donator
  • Premium Supporter
  • January 19, 2007
    791
    741
    England England
    Country flag
    You need the magic text: ntsc_hz

    It's a hangover of how the settings used to work. The plugin maintainer is aware.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom