wikipedia plugin in mp 1.1.2 oder 1.1.3 bei euch lauffähig .

lhcomputer

MP Donator
  • Premium Supporter
  • August 25, 2007
    625
    28
    Lüdinghausen
    Funktioniert bei euch das Wikipedia Plugin unter mp 1.1.2 bzw. Mp 1.1.3.
    Ich kann das Plugin zwar aufrufen bekoome aber sowohl in englischer als auch in deutscher Sprache keine Ergebnisse.

    A.Herberg
     

    diskeeper

    Portal Pro
    January 5, 2007
    6,109
    83
    Dortmund
    Country flag
    AW: wikipedia plugin in mp 1.1.2 oder 1.1.3 bei euch lauffähig .

    soweit ich mich zurück erinnere, ist ja jetzt schon etwas her, hatte das wiki-plugin in der 1.1.2 diverse macken.
    für die 1.2. beta ist es wohl neu überarbeitet worden, meine ich mal gelesen zu haben.
    es scheint in der beta wieder einwandfrei zu funktionieren, soweit ich das beurteilen kann,
    nutze es nur gelegentlich.
     

    lhcomputer

    MP Donator
  • Premium Supporter
  • August 25, 2007
    625
    28
    Lüdinghausen
    AW: wikipedia plugin in mp 1.1.2 oder 1.1.3 bei euch lauffähig .

    diskeeper

    Vielen Dank für deine Mitteilung. Ich habe es gerade einmal unter MP 1.2 Beta probiert dort funktioniert das Wikipedia Plugin.
    Hat aber keine eingene dll und kann daher aus der MP 1.2 Beta , wenn überhaupt geht, in MP 1.1.x übernommen werden.
    Die Konfig XML habe ich auch einmal geprüft dort ist nur ein Eintrag unterschiedlich , werde ich aber auch noch einmal probieren.

    Wikipedia Plugin hat schon immer nur mehr oder weniger gut funktioniert.

    Wenn noch jemand bestätigen kann dass das Wikipedia Plugin auch unter MP 1.1.2 oder MP 1.1.3 nicht funktioniert bitte hier rein schreiben.

    A.Herberg€
     

    hoheiho

    New Member
    July 18, 2011
    1
    1
    AW: wikipedia plugin in mp 1.1.2 oder 1.1.3 bei euch lauffähig .

    Bei mir genau das Gleiche, kann es aufrufen aber liefert keine Ergebnisse (habe MP 1.1.3.0)
     
    Top Bottom