Will write Wiki for instructions on installing MAME32

Discussion in 'MediaPortal 1 Plugins' started by marklp77, September 9, 2006.

  1. marklp77

    marklp77 Portal Member

    Joined:
    August 2, 2006
    Messages:
    29
    Likes Received:
    0
    Location:
    Midwest
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    You'll help me AND your words will LIVE ON IN INFINITY!!!!!!!!!!

    help, pls

    Mark


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mPod

    mPod Portal Pro

    Joined:
    January 26, 2005
    Messages:
    2,084
    Likes Received:
    3
    Location:
    Berlin
    Ratings:
    +3 / 0
    Home Country:
    Germany Germany
    ...until the next database crash...

    Just kidding, couldn't resist. :D
     
  4. surfermc

    surfermc Portal Pro

    Joined:
    May 7, 2006
    Messages:
    369
    Likes Received:
    17
    Location:
    Dorset
    Ratings:
    +17 / 0
    Home Country:
    England England
    There are words on the subject in the wiki already not sure if it works as I don't ise mame32.
     
  5. marklp77

    marklp77 Portal Member

    Joined:
    August 2, 2006
    Messages:
    29
    Likes Received:
    0
    Location:
    Midwest
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    hmm, did a search for mame and it didn't show up; ah well, excellent link, but could use some updating. Thanks surfermc.
     
  6. NLS

    NLS Portal Pro

    Joined:
    April 26, 2006
    Messages:
    922
    Likes Received:
    0
    Occupation:
    IT
    Ratings:
    +0 / 0
    Home Country:
    Greece Greece
    good luck
     
  7. marklp77

    marklp77 Portal Member

    Joined:
    August 2, 2006
    Messages:
    29
    Likes Received:
    0
    Location:
    Midwest
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    mmm, I have not been able to use the previous link to install mame32 on the current version of MP; so.... I'm looking to completely retool the emulation Wiki. Any help would be appreciated.
     
  8. baloubic

    baloubic Portal Member

    Joined:
    June 10, 2006
    Messages:
    32
    Likes Received:
    1
    Ratings:
    +1 / 0
    1) Launch Configuration.exe
    2) Launch the myPrograms-plugin-setup screen
    3) Add a new "MAME DIRECT"-application: "Add Child" => "Extended" => "MAME Direct importer" -> a new detail screen appears
    4) Set the "LAUNCHING APPLICATION" by clicking the browse button to the right. Select the location of your mame32.exe => myPrograms tries to set as many options and directories as possible.

    * Set you game files directory
    * Uncheck "Quotes around filenames"
    * Remove the "-skip_disclaimer" tag, keep the other two.

    5) Click the FILES tab
    6) Click the "UPDATE DATABASE" button to launch the importer
     
  9. marklp77

    marklp77 Portal Member

    Joined:
    August 2, 2006
    Messages:
    29
    Likes Received:
    0
    Location:
    Midwest
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    baloubic - thanks for your response.

    I followed your instructions then clicked on the "Launch" button for a game that works stand-alone (this on the same page as the "Update Database" button). Any thoughts on how to troubleshoot this?

    Mark
     
  10. baloubic

    baloubic Portal Member

    Joined:
    June 10, 2006
    Messages:
    32
    Likes Received:
    1
    Ratings:
    +1 / 0
    Hi again,

    I'm not at home, so I can't check where/if my instructions were wrong... But try to remove all tags except -joy (joy should be there, but only one of the other two tags. Maybe I remembered wrong in my first post)

    Also, uncheck "only import files with valid images", if you haven't already done so. Mame support does still work, as I use the same MP version with mame without problem, so don't lose hope ;)

    When I set it up, I followed wabeards instructions from the initial release:
    https://forum.team-mediaportal.com/showthread.php?t=2036&highlight=mame

    ...and it worked for me. There is some bugs covered later in that thread as well.

    Good luck!
     
  11. marklp77

    marklp77 Portal Member

    Joined:
    August 2, 2006
    Messages:
    29
    Likes Received:
    0
    Location:
    Midwest
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Thanks for your help

    It was the arguements other than "-joy" that were messing me up! IT WORKS!!!

    I'll put this in the Wiki soon.

    Mark
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!