Win TV PVR 150 mit 1920 x 1080 möglich? (1 Viewer)

Blueboy

Portal Member
March 8, 2007
28
0
Hannover
Home Country
Germany Germany
Mit einem neuen 42" LCD Fernseher wollte ich mein alltes MP 1.0.0.0 RC3 weiterbenutzen.
Da alles zu klein war und nur ruckelte, habe ich mich entschlossen MP zu deinstallieren und MP 1.0.2
aufzusetzen. (Update war nicht möglich)
Dazu habe ich vorher den aktuellen Treiber der Win TV PVR 150 installiert.
Dabei mußte ich feststellen, dass die TV Karte auch ohne MP schon nicht im Vollbild bei 1920x1080 läuft.
Außerdem laufen Bild und Ton nicht syncron wenn ich auf größt mögliche Auflösung schalte.
Ist das richtig? Ist die TV Karte dazu nicht in der Lage?


TV-Server Version:
MediaPortal Version: Mediaportal 1.0.2
MediaPortal Skin: Blue 3 Wide
Windows Version: Win XP Pro / SP3
CPU Type: AMD Athlon X2 4850e
HDD: Western Digital 650 GB
Memory: 4 GB
Motherboard: Asus M2A VM HDMI
Video Card: ATI Radeon X1250
Video Card Driver:
Sound Card: Asus on board
Sound Card AC3:
Sound Card Driver:
1. TV Card: WinTV PVR PCI II (26xxx)
1. TV Card Type: analog
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case: Digitainer
Cooling:
Power Supply:
Remote: MCE / Harmony 525
TV: LG 42LG5000
TV - HTPC Connection: HDMI 1920x1080
 

Luna96

Super Moderator
  • Team MediaPortal
  • November 5, 2006
    5,335
    261
    Home Country
    Germany Germany
    Country flag
    Analoges Signal, erwartest du Wunder ?
     

    Blueboy

    Portal Member
    March 8, 2007
    28
    0
    Hannover
    Home Country
    Germany Germany
    Luna96

    Welche Karte könnte denn das?
    Digitale TV Karte bedeutet ja dann auch verzicht auf die privaten Sender wegen der Grundverschlüsselung, wenn ich mich nicht irre.
     

    Luna96

    Super Moderator
  • Team MediaPortal
  • November 5, 2006
    5,335
    261
    Home Country
    Germany Germany
    Country flag
    Da habe ich keine Erfahrungen, ob das eine andere analoge Karte ermöglicht. Eher nicht, analoges Signal und HDTV ? Ich vermute das du jetzt Probleme beim Upscalen hast. Solltest du für Mein TV dem Fernseher überlassen.
     

    FloMann

    MP Donator
  • Premium Supporter
  • February 5, 2008
    221
    28
    FFM
    Home Country
    Germany Germany
    Wo ist genau das Prob???
    Das Analoge Sinal wird von der PVR150 in Mpeg 720*576 Encoded, geht dann an den decoder, dann zum Videorenderer welcher über die Graka auf Desktop Auflösung skaliert.
    Da Analog 4:3 (Pal plus iss net wirklich) vorliegt, sollte man bei leterboxed halt den zoom bemühen, was natürlich auch für DVB mit Leterboxed gilt.
    Hatte eine PVr150 sowie aktuell eine HVR1300. Basierten beide für den analog teil auf dem selben Broadcast decoder sowie MPEG Encoder.. Dat geht wunderbar auf Full HD zu skallieren, quali dabei lassen wir mal ausen vor, ein gewisser abstand vorm TV is schon von nöten...

    Wie gesgt ich weiß eben net wo dein Prob liegt, denn das geht bei mir quasi out of box.

    Async könnte eventuell auch durch deine codec config verursacht sein, vielleicht auch treiber der PVR, wie gesagt kann dies Prob nicht nachvollziehen, die TV karte selbst hat mit der Skallierten ausgabe auf den LCD nix zu tun.
     

    Blueboy

    Portal Member
    March 8, 2007
    28
    0
    Hannover
    Home Country
    Germany Germany
    Habe nun mit der Einstellung "Non-linear Stretch" ein einigermaßen Ergebniss hinbekommen.
    Einstell.jpg


    Allerdings wird das angezeigte Bild automatisch kleiner, sobald ich auf Mein TV schalte.
    Daher kann man nach wie vor nicht von Fullscreen sprechen.
    Mal abgesehen davon, dass der Ton immer noch vor dem Bild herläuft.
    Full.jpg

    Eingerueckt.jpg
     

    FloMann

    MP Donator
  • Premium Supporter
  • February 5, 2008
    221
    28
    FFM
    Home Country
    Germany Germany
    Dat ist aber ein seltsames Prob.
    Bei mir bleibt es im TV Window Bildschirmfüllend wie auch in den anderen Menüs..
    Was für eine TV Engine nutzt du???
    Kann es sein das du noch TVE2 (die alte) nutzt..
    Weil an die option "Auto Timeshift when entering TV" habe ich gar net mehr und kann mich damit in verbindung nur an die alte TVE2 erinnern, da diese noch ein LiveTV MOdus und Timeshift modus hatte..
    Die neue TVE3 (TVServer) hat Timshift immer an..
    Sollte bei dir noch die alte TV Engine laufen, solltest du auf die aktuelle umsatteln, eventuell treten auch daher die probleme mit dem async auf??, die alte wird auch nicht mehr gepflegt.
    Warum aber bei dir das Bild im TV Window nicht mehr bildschirmfüllend ist ist schon strange, sorry da weiß ich kein rat, dat hatte ich noch nie.

    Was die Zoom Modien angeht, empfiehlt sich für Letterboxed (rundum schwarze Ränder) der "Zoom" Modus, und für für 4:3 (nur rechts links ränder) der 14:9 Zoom wenn man seitengerecht sehen will. Es bleiben dann zwar rechts und links kleinere schwarze ränder(oben und unten geht bissel verloren) aber es bleibt im korrekten verhältnis. Stretch ist im verhältnis verzogen also nicht mehr natürlich(z.b breitgezogen). Ist aber geschmackssache, mein ding ist dat nicht mit dem stretch...
    Die Zoom Modien kannst du mit "S" (oder einer belegten Taste auf der FB) durchtoggeln, alle die in der Config angehakt sind.
    macht sinn da du so für letterboxed den zoom wählen kannst aus MP herraus.
    Scheinbar hast du wirklich noch die TVE2, da ich im TV Window die Timeshift option als auswahl sehe. Eventuell liegt hier auch dein Darstellungsproblem, da dies scheinbar ein angepasster eventuell fehlerhafter Skin für noch TVE2 ist??..

    Probiere auf alle fälle mal eine MP Installation mit dem TV Server(TVE3)
     

    Blueboy

    Portal Member
    March 8, 2007
    28
    0
    Hannover
    Home Country
    Germany Germany
    Auch nach einer kompletten Neuinstallation, diesmal mit My SQL Server 5.0, bin ich genau soweit wie vorher.
    Ich habe die TV Engine installiert, die in dem Installationspaket MP 1.0.2 enthalten ist.

    Merkwürdig ist auch, dass der LCD beim Laden von MP die Auflösung von "Just-Scan" auf "16:9" ändert.
    Es stehen mir dann auch nur noch die Varianten "16:9" und "4:3" zur Auswahl.

    Ich bin am zweifeln, ob eine WinTV HVR4000 meine Probleme lösen würde. :(
     

    FloMann

    MP Donator
  • Premium Supporter
  • February 5, 2008
    221
    28
    FFM
    Home Country
    Germany Germany
    Auch nach einer kompletten Neuinstallation, diesmal mit My SQL Server 5.0, bin ich genau soweit wie vorher.
    Ich habe die TV Engine installiert, die in dem Installationspaket MP 1.0.2 enthalten ist.

    Merkwürdig ist auch, dass der LCD beim Laden von MP die Auflösung von "Just-Scan" auf "16:9" ändert.
    Es stehen mir dann auch nur noch die Varianten "16:9" und "4:3" zur Auswahl.

    Ich bin am zweifeln, ob eine WinTV HVR4000 meine Probleme lösen würde. :(

    Nein die HVR4000 wird dein Problem nicht lösen, ich hatte weder mit der PVR150 noch mit einer HVR1300 solche probs, es muss gehen.
    Im übrigen nutze ich auch einen LG aber den 32LG5700. Kann es sein das bei dir im Ati treiber der Underscan zur kompensation des TV Overscan an ist, dies ist bei ATI per default so gewesen (Cat 9.4 als ich das erste mal auf 1920* 1080 50hz stellte, ab da war dann aufeinmal die overscan kompensation an inklusive trauerrand). setze die einstellung zum Underscan mal auf 0%.(müsste unter dem DTV(HDMI) menü im CCC sein, habe meinen ATI PC gerade nicht an und kenne hier noch net alles auswendig.
    Was mich nun wundert ist das es bei dir scheinbar in dem Home Screen geht aber im TV Window dann net mehr stimmt. Das Bild im TV window sieht aber echt danach aus als würde dein LG ein 1:1 Pixelmapping(nur wenn auflösung 1920*1080, sonst halt vom TV scalliert ohne TV eigenen Overscan) machen und durch die Overscan Kompensation des ATI treiber ensteht der trauer rand, könnte hinkomen, nur weiß ich net warum im Home Screen so und im TV Window dann so, das finde ich seltsam.
    Auch das sich bei dir am LG die Aspect ratio modien ändern zeigt das hier was passiert, denn wenn nur noch 16:9 und 4:3 zu verfügung steht ist der LG im PC Modus, wie bei mir übrigens genrell auch, die justcan option gibt es nur im ich nenne ihn jetzt mal Videomodus, wie die anderen modien.
    Wie ist dein LCD eigentlich an den PC angeschlossen??, ich gehe mal von HDMI aus?..

    Probiere mal folgendes wenn du dein PC über HDMI an den LCD hast.
    Auflösung auf 1920*1080 50Hz stellen.
    Beim LG über Menü -> Optionen -> Eingangsbezeichnung, wähle für den entsprechenden HDMI Port "PC" aus.
    LG auf 16:9 stellen im gewählten Profil sowie Schwartzwert auf Hoch damit der LG Pegel von 0-255 korekt entgegennimmt.
    dann ab in den ATI Treiber CCC, unter DTV(HDMI) dort solltest du einmal die Overscan Kompensation finden, diese auf 0% sowie die einstellungen für das ausgabe format vorfinden solltest, diese auf RGB 444 Full (0-255).

    das sollte auf alle fälle gehen.

    Prinzipiell geht aber auch wenn du am LG im Videomodus bleibst "also nicht PC Wählen für den HDMI eingang" und dann Just Scan wählen, der rest wie oben, hierbei bleiben dir alle Bildmanipulierende EInstellungen am LG beibehalten, im PC Modus ist einiges ausgegraut. Die desktop darstellung in den kleinen einpixel breiten schriften ist jedoch so nicht so sauber wie im PC Modus. Die Farbe solltest du die vor dem Einstellen des PC Modus am LG einstellen, da diese im PC Modus nicht mehr einstellbar ist aber der Wert im hintergrund dennoch verschieden je nach einstellung verarbeitet wird. Bei mir verändert sich da auch nix wenn ich im "Videomodus" des LG bin und wähle just scan dann bleibt der auch da und ändert sich nicht willkürlich, das ist bei dir find ich ebbes seltsam.

    Aber nochmal dein Prob liegt sicher nicht an der TV Karte, dies hat andere ursachen.
     

    Blueboy

    Portal Member
    March 8, 2007
    28
    0
    Hannover
    Home Country
    Germany Germany
    Die Benennung des HDMI-Einganges und der Schwarzwert waren schon so eingestellt.
    Die Overscan Kompensation ist bei ATI scheinbar anders benannt.
    ati1.jpg

    ati2.jpg


    Der Trauerrand stellt sich exakt dann ein, wenn ich in "Mein TV" TV-Ein aktiviere (Bildschirm wird kurz schwarz).
    Ab dann bleibt der schwarze Rand, auch wenn ich dann z.B. auf "Mein Wetter" wechsele.
    Schalte ich TV-Ein wieder aus, wechselt die Auflösung (Bildschirm wird kurz schwarz) wieder auf Fullscreen.

    1920*1080 50Hz lässt sich bei mir nicht einstellen. 60Hz oder 30Hz
    Auch eine Einstellung des Ausgabeformates ist nicht zu finden.
    ati3.jpg
     

    Users who are viewing this thread

    Similar threads

    Hallo an die Community, die Pandemie hat mir sehr viel Freizeit geschenkt die ich jetzt gerne für den Einstieg in MP nutzen möchte. Grundsätzlich möchte ich erstmal nur meine Medien verwalten. Also spielt der TV Server für mich noch keine Rolle. Daher die erste Frage: MP 1 oder MP 2? Aber meine eigentliche Hürde ist die Hardware...
    Hallo an die Community, die Pandemie hat mir sehr viel Freizeit geschenkt die ich jetzt gerne für den Einstieg in MP nutzen möchte...
    Hallo an die Community, die Pandemie hat mir sehr viel Freizeit geschenkt die ich jetzt gerne für den Einstieg in MP nutzen möchte...
    Replies
    0
    Views
    291
    MP1 MP2 MP2 Einstieg DE
    Die "Browse Media"-Ansicht zeigt die Ordnerstruktur auch aus der Medialibrary an, damit hat man das beste von beiden Ansätzen: Metadaten aus DB und Struktur aus Filesystem. Nur wenn man dort zu "lokaler Ansicht" wechselt, erfolgt die Metadaten-Extraktion beim Browsen, was natürlich viel langsamer ist. Gesendet von meinem SM-G930F mit...
    Die "Browse Media"-Ansicht zeigt die Ordnerstruktur auch aus der Medialibrary an, damit hat man das beste von beiden Ansätzen...
    Hallo allerseits, gestern Abend habe ich mal MP2 auf meinem HTPC installiert und bin einigermaßen positiv überrascht, wie gut das...
    Replies
    17
    Views
    3K
    Hi. Die Bildqualität von Kodi unter Windows ist Müll. Das war schon immer so. Windows als "Unterbau" für Kodi ist die schlechtest denkbare Option. Auch wenn ich meist 25 oder 50 Hz Material habe, funktioniert 23,976 (BluRay) oder 29,997 (US BluRay) oder auch 24,000 einwandfrei. Unter Linux (und Android, was ja letztendlich auch "nur"...
    Hi. Die Bildqualität von Kodi unter Windows ist Müll. Das war schon immer so. Windows als "Unterbau" für Kodi ist die schlechtest...
    Hi. Seit einigen Wochen bin ich im Besitz einer Android TV Box. Diese Boxen sind alle ähnlich konzipiert und haben vergleichbare...
    Replies
    8
    Views
    5K
    • Locked
    Hier geht's weiter
    Hier geht's weiter
    Hallo an alle, habe mich nun Zeit gefunden einen etwas größeren Testaufbau mit Realhardware zu machen. Meine Erlebnisse möchte ich...
    Replies
    40
    Views
    5K
    Ich schneide meine .ts vorher bildgenau mit VideoReDo, wobei sie .ts bleiben. Ist Handarbeit, doch da gibt es nix Automatisches, was auch nur halbwegs meinen Ansprüchen genügen würde. Dann werfe ich sie (zusammen mit Downloads, DVD/BluRay Rips oder sonst wo her erhaltenen Videos) dem Buddy zum Fraß vor und am Ausgang kommen getaggte...
    Ich schneide meine .ts vorher bildgenau mit VideoReDo, wobei sie .ts bleiben. Ist Handarbeit, doch da gibt es nix Automatisches...
    Hallo, bei uns zu Hause nutzen wir Mediaportal seit der 1.2.3 Final als Medienumgebung, zunächst als Einzelplatz (Wohnzimmer), die...
    Replies
    12
    Views
    3K
    Top Bottom