Windows MCE REMOTE Driver Problems (1 Viewer)

kirkles

New Member
December 1, 2005
2
0
Hi there all. I am a complete media center newbie so please be patient with me :eek:)

I have just purchased a genuine windows media centre remote but my computer refuses to recognise it saying that the drivers cannot be found.

Has anyone else had this problem who can offer some advice.

Any help would be very much appreciated.

Thanks
Kirk - UK
 

Koebi

New Member
January 22, 2005
2
0
Switzerland
jewfish said:
Are you running windows xp ? I believe the drivers for the ehome stuff came included in XP SP2, so check you have SP2 installed.

Rob.

kirkles:
I've had the same problem with my new remote on xp home. Jewfish is right that the driver can be found in SP2 but only for XP pro and MCE (which is based on the pro).
After some searching in the internet I found a working driver:
http://www.thewalzstreetnews.com/eHome_USB_IR_drivers.zip
I hope it'll work for you too.
 

kirkles

New Member
December 1, 2005
2
0
Drivers Working

Hi there. Thanks for all of your help. I am not running XP pro just the home version. A great big thank you to Koebi, the drivers that you linked to work fine, well, they installed :D . Just about to try it with MP now.
Thanks again.
 

Ma2T

New Member
October 12, 2005
2
0
I know this is an old thread, but could someone hep me out with the drivers for this?.

I had xp pro and all was fine, but it seem microshit don't include the drivers for this on XP Home (new laptop) and I can't find the drivers anywhere, if someone could find these for me I would be most greatful (the link above is dead)

Many thanks
 

Trombon

Portal Member
January 2, 2006
22
0
Home Country
Sweden Sweden
Ma2T said:
I know this is an old thread, but could someone hep me out with the drivers for this?.

I had xp pro and all was fine, but it seem microshit don't include the drivers for this on XP Home (new laptop) and I can't find the drivers anywhere, if someone could find these for me I would be most greatful (the link above is dead)

Many thanks

Don't know if the drivers on the downloads section on the MP main page works but maybe you can try them:

https://www.team-mediaportal.com/files/Download/Drivers/Remotes/


Otherwise if you have XP pro as well maybe this can help:
http://www.pcalchemy.com/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=26&nav=0
 

smnnekho

Retired Team Member
  • Premium Supporter
  • February 6, 2006
    507
    7
    38
    Germany
    since i'm the one who uploaded them i can confirm that the driver from the download section will work in MCE home (-;
     

    Ma2T

    New Member
    October 12, 2005
    2
    0
    Many thanks guys :) Great help, and cheers smnnekho for uploading them.

    Thanks
     

    Users who are viewing this thread

    Top Bottom