Windows Vista and XP 64bit (1 Viewer)

Nightmare77

Portal Pro
July 5, 2005
531
1
Canberra
Home Country
Can any of the devs comment on if there is some kind of plans to get a version of Media portal out down the track that will work on Vista 64bit or XP 64bit ?? Would be interested to know
Thanks
 

wortelsoft

Portal Pro
May 13, 2005
374
1
48
Rotterdam, The Netherlands
Home Country
Netherlands Netherlands
Some thime ago in there was an option added to cvs for building a 64bit version.
But you have to compile it yourself, and see how it works. Also drivers will be a problem. As not many drivers are out yet.
 

SiLenTYL

Retired Team Member
  • Premium Supporter
  • April 23, 2004
    1,144
    159
    Melbourne
    Home Country
    Australia Australia
    I have Windows x64 ..and enough drivers to run everything in my PC, ie printer, graphics card, chipset, cool 'n' quiet, etc

    MP also works..it runs in an emulated x86 mode..so effectively there is no performance/speed difference between my AMD x64 3500+ cpu and a standard x86 3500+ cpu..

    TV - i have not got working (only tried it a few times without success yet....but Dvico *DO* have new x64 DVB-T TV tuner drivers i have not yet tested)

    everything else works perfectly so far..and i havnt run into any major problems with core modules - music/video/pictures etc


    i would stay well away from Vista for a little while just to make sure there is a smooth transition from XP to Vista...(im guessing there would be a vista MP??)
     

    wishywashy

    Portal Pro
    January 31, 2005
    495
    13
    Hill AFB, UT
    Home Country
    United States of America United States of America
    I use X64 for my CVS test bed before applying to my htpc. I haven't run into any problems yet.
    I was able to get ahold of (legitamately) a copy of Vista and could not stand it. It was a resource hog and not stable at all. However, it was a really early build of the 5000 series.
     

    Nightmare77

    Portal Pro
    July 5, 2005
    531
    1
    Canberra
    Home Country
    yeah SiLenTYL,
    i'm in the same sort of situation, i was running Windows x64 and everything was sweet and the dvico x64bit version was running well, just couldn't get MP to get the tv working for some reason. I found even tho Mediaportal.exe was running in the 32bit service it just seemed to run better in general, thats why i was keen to try and get it running properly.

    PS , wishywashy , were you able to get myTV working in windows x64???
     

    Users who are viewing this thread

    Similar threads

    The problem with MP 1.32 was that the TV Server component was still 32-bit, even when you installed the 64-bit version of the MP client. MP 1.33 will have 32-bit and 64-bit versions of both the MP client and TV Server. My understanding is that it will not be possible to perform an upgrade install from a 64-bit client + 32-bit TV...
    The problem with MP 1.32 was that the TV Server component was still 32-bit, even when you installed the 64-bit version of the MP...
    This is on a windows 11 latest rev OS: This particular component has been very frustrating. I'm a new potential user, trying to...
    Replies
    7
    Views
    924
    Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that apparent errors are not rare, but these are "errors" that do not affect the functioning of the product. (It is not desirable to have these errors in the log file, as it misleads users, testers, and...
    Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that...
    Hi, I am reinstalling MediaPortal 1.13 on a new W10 64Bit computer. In need to use this old version because of TVWishlist. So my...
    Replies
    10
    Views
    1K
    I need to try MadVR, I hope my Intel NAC can manage it.
    I need to try MadVR, I hope my Intel NAC can manage it.
    Remember PAL DVDs of US movies and TV Shows, and how they were converted to 25 fps thus introducing a "smurf lite" pitch on the...
    Replies
    2
    Views
    506
    (egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
    (egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    40
    Views
    6K
    MP1 MP2 No TV Service DE
    Looking at recent activity on the web site, it has been 4 weeks since any of the MP2 developers have been active. They may be taking a short (or an extended) break. For this reason I would suggest that you uninstall MP2 and re-install MP1. The 1.33 version is recommended (in either the 32-bit or 64-bit version). Also, it is pretty...
    Looking at recent activity on the web site, it has been 4 weeks since any of the MP2 developers have been active. They may be...
    Hi, I've recently installed Media Portal 2, having first removed an older version of MP1, but am having issues with live TV. It...
    Replies
    1
    Views
    589
    Top Bottom