Windows Vista and XP 64bit (1 Viewer)

Nightmare77

Portal Pro
July 5, 2005
531
1
Canberra
Home Country
Can any of the devs comment on if there is some kind of plans to get a version of Media portal out down the track that will work on Vista 64bit or XP 64bit ?? Would be interested to know
Thanks
 

wortelsoft

Portal Pro
May 13, 2005
374
1
46
Rotterdam, The Netherlands
Home Country
Netherlands Netherlands
Some thime ago in there was an option added to cvs for building a 64bit version.
But you have to compile it yourself, and see how it works. Also drivers will be a problem. As not many drivers are out yet.
 

SiLenTYL

Retired Team Member
  • Premium Supporter
  • April 23, 2004
    1,144
    159
    Melbourne
    Home Country
    Australia Australia
    I have Windows x64 ..and enough drivers to run everything in my PC, ie printer, graphics card, chipset, cool 'n' quiet, etc

    MP also works..it runs in an emulated x86 mode..so effectively there is no performance/speed difference between my AMD x64 3500+ cpu and a standard x86 3500+ cpu..

    TV - i have not got working (only tried it a few times without success yet....but Dvico *DO* have new x64 DVB-T TV tuner drivers i have not yet tested)

    everything else works perfectly so far..and i havnt run into any major problems with core modules - music/video/pictures etc


    i would stay well away from Vista for a little while just to make sure there is a smooth transition from XP to Vista...(im guessing there would be a vista MP??)
     

    wishywashy

    Portal Pro
    January 31, 2005
    495
    13
    Hill AFB, UT
    Home Country
    United States of America United States of America
    I use X64 for my CVS test bed before applying to my htpc. I haven't run into any problems yet.
    I was able to get ahold of (legitamately) a copy of Vista and could not stand it. It was a resource hog and not stable at all. However, it was a really early build of the 5000 series.
     

    Nightmare77

    Portal Pro
    July 5, 2005
    531
    1
    Canberra
    Home Country
    yeah SiLenTYL,
    i'm in the same sort of situation, i was running Windows x64 and everything was sweet and the dvico x64bit version was running well, just couldn't get MP to get the tv working for some reason. I found even tho Mediaportal.exe was running in the 32bit service it just seemed to run better in general, thats why i was keen to try and get it running properly.

    PS , wishywashy , were you able to get myTV working in windows x64???
     

    Users who are viewing this thread

    Similar threads

    I upgraded my Mediaportal PC (Server and Client) to Windows 11 to solve some driver issues as it was new hardware. Then I discovered that my other two Mediaportal Client PCs running Windows 10 would no longer work. I now have them both working and as I could not find any discussions on similar problems, I thought I would just post my...
    I upgraded my Mediaportal PC (Server and Client) to Windows 11 to solve some driver issues as it was new hardware. Then I...
    I upgraded my Mediaportal PC (Server and Client) to Windows 11 to solve some driver issues as it was new hardware. Then I...
    Replies
    0
    Views
    733
    MP1 MP2 Windows firewall DE
    Hi, Yesterday, i installed mediaportal 1 on 3 windows pcs. The server is a windows 7 32bit and the other are: 1 windows 8 32bit and a windows 10 64bit. I think i have disabled IPV6 on all machines adapters. The MP1 client on the server can show the DVB-C tv channels delivered by the old Cinergy C HD PCI. The tv-guides work fine...
    Hi, Yesterday, i installed mediaportal 1 on 3 windows pcs. The server is a windows 7 32bit and the other are: 1 windows 8 32bit...
    Hi, Yesterday, i installed mediaportal 1 on 3 windows pcs. The server is a windows 7 32bit and the other are: 1 windows 8 32bit...
    Replies
    0
    Views
    548
    MP1 MP2 No video. DE
    Probably there is a conflict with other LAV versions. You may uninstall MP2 once and afterwards remove (backup) all settings in “/Program Data/Team MediaPortal/“. E.g. moving them to desktop. Then try reinstalling MP2.
    Probably there is a conflict with other LAV versions. You may uninstall MP2 once and afterwards remove (backup) all settings in...
    I've just installed Portal 2 (never having used, nor installed Portal 1 before). I ran the TV setup, It found the channels I...
    Replies
    3
    Views
    278
    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be displayed in that application. This does not happen with MP2. If I try to open a .ts file (or any other video file type associated with Media Portal) rather than displaying the recording it merely opens...
    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be...
    Standard Windows behaviour is that if you open a file in File Explorer that has an application associated with it the file will be...
    Replies
    0
    Views
    225
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Replies
    0
    Views
    381
    Top Bottom