WinLirc Plugin Problems (1 Viewer)

A

Anonymous

Guest
I'm using the latest (within 3 days) version of WinLirc and the plug-in. I'm using MP 1.0.2.

I have configured WinLirc. It seems to be working. I have configured WinLirc Plug-in to see my remote. IN raw mode I see the button presses. I have bound these to MP events. In test mode for example when I press Volume+ I see the "=", likewise with the arrow keys and “Enter so I know that WinLirc is catching the event.

WinLirc is enabled.

Excitedly I start, Media Portal. I press the Up and down button on the main menu and nothing happens. None of the keys I configured are working.

I’m betting there is something I’m missing. Anyone have any idea what it might be?
 
A

Anonymous

Guest
fourth said:
Excitedly I start, Media Portal. I press the Up and down button on the main menu and nothing happens. None of the keys I configured are working.

Glad I'm not the only one with exactly the same problem... hopefully it'll be fixed soon :)
I've also reported it in the main WinLIRC thread
 

MissSophie

Portal Member
July 16, 2004
23
0
experiencing the EXACT same problems here... winlirc+winlirc_mp_plugin are working well, all keypresses are recognized correctly, but no reaction within MP. :( no solutions yet? cant be that big of an error, i think.

edit:
i think i located the problem: all "normal" keys are working (eg. when sending 'x' with IR to go fullscreen and back), but the "arrwows" are not. when winlirc sends 'right', 'up', 'left' etc. to MP, nothing happens. anyone knows why this does not work? how to send the "arrow-keys" etc. correctly?
 

MissSophie

Portal Member
July 16, 2004
23
0
*bump*
no one? :( i have now changed the MP keybinds to get my remote control working.. ('leftarrow' == 'l' etc.) but now it's obvious i can't use my keyboard anymore like before, because of the chaned keys..
 
A

Anonymous

Guest
MissSophie said:
*bump*
no one? :( i have now changed the MP keybinds to get my remote control working.. ('leftarrow' == 'l' etc.) but now it's obvious i can't use my keyboard anymore like before, because of the chaned keys..

So are you saying that the new non-working plugin can work if I change the keybinds?
Sorry I can't quickly test it myself because I uninstalled Media Portal cos I couldn't use it with a remote. Like trying to drive a car without steering wheel - how anyone else does it I haven't a clue. Mindcontrol?? :twisted:
 

htpcNoob

Portal Pro
January 23, 2005
52
0
Umm.. you can use girder (which is what im using currently). I currently have it set up in my living room so I'm using remote. But im thinking of adding a wireless keyboard and mouse.
 

Users who are viewing this thread

Similar threads

I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
Replies
0
Views
167
ok, will do... back in a few.
ok, will do... back in a few.
I'm not sure where to put this because I don't know if it is a problem with MP due to the MusicBrainz feature or with the One...
Replies
15
Views
2K
Great :) I have a denon :) Tapatalk
Great :) I have a denon :) Tapatalk
Hi, I'm trying to develop a plugin I'm very very beginner , but at the moment I've already learn how to make plugin setup form in...
Replies
3
Views
784
It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me over the edge for sure.;)
It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me...
We are proud to present MediaPortal 2.3 MediaPortal 2.3 is a full-blown media center software that addresses the most common user...
Replies
4
Views
2K
I suggest that you bring this to the attention of the LAV developer. He will need a description of the issue and a (short) mts file to reproduce the effect. He usually fixed such things very quickly. If you don't know how to do that, you may also provide a link to said mts file (PM to me) and I will do the bug report for you.
I suggest that you bring this to the attention of the LAV developer. He will need a description of the issue and a (short) mts file...
Hi, I am having an issue with playing .mts videos in MP1.20. I'm playing these from within the Pictures mode, I select the first...
Replies
2
Views
4K
Top Bottom