Wintv HVR 2200 - Technotrend S-2300 nicht erkannt bzw. werden nicht angezeigt (1 Viewer)

adatom

Portal Member
April 27, 2009
5
0
Home Country
Italy Italy
TV-Server Version: 1.0.1
MediaPortal Version: 1.0.1
MediaPortal Skin:
Windows Version: Win XP SP3 - x86
CPU Type: Pentium Dual Core e2500, 2,5Ghz
HDD:
Memory: 2GB
Motherboard:
Video Card: Intel Q35 Onboard
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: Hauppauge WinTV HVR 2200 MC Kit
1. TV Card Type:
1. TV Card Driver: Aktuellsten von Hauppauge Homepage
2. TV Card: Technotrend TT-premium s-2300
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MPC-MPEG-2 Video Decoder (Gabest)
MPEG2 Audio Codec: MPC-MPA Decoder Filter
h.264 Video Codec: ffdshow Video Decoder
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote: ohne RC
TV: ohne TV
TV - HTPC Connection:

Hallo,

ich habe das Problem dass MediaPortal (Tv Server) keine meiner beiden TV Karten anzeigt (findet), Treiber sind natürlich installiert...

was kann ich machen?

Habe mich durch google und die Boardsuche gewühlt... kann nicht wirklich etwas finden das mir weiterhilft....

danke für die Hilfe!!!!

:D
 

Luna96

Super Moderator
  • Team MediaPortal
  • November 5, 2006
    5,335
    261
    Home Country
    Germany Germany
    Country flag
    Hi,

    BDA-Treiber hast du installiert ? Das kannst du im Gerätemanager sehen. Entweder sind die Tuner als BDA-Device gelistet oder du siehst das bei den Treiberdetails. Wenn ja, könnte es auch an der MP-Version liegen. Du könntest mal eine Version zurück gehen. SourceForge.net: MediaPortal: Downloading ...

    Luna96
     

    adatom

    Portal Member
    April 27, 2009
    5
    0
    Home Country
    Italy Italy
    hallo Luna96,

    danke für die schnelle antwort, nein BDA kann ich nirgends finden... brauch ich diese treiber und wenn ja wo bekomme ich die?

    danke und viele grüße!
     

    adatom

    Portal Member
    April 27, 2009
    5
    0
    Home Country
    Italy Italy
    Hallo KayDiefenthal,

    auch dir Danke für die schnelle Antwort.

    allerdings kann ich mit der Info nix anfangen... heisst das jetzt die Karte geht nicht mit MediaPortal oder wie meinst du das genau?

    und was ist mit der Hauppauge Karte? WinTV HVR 2200 die ist für den Anfang mal wichtiger... gibt es dafür solche Treiber, bzw. wie krieg ich die in den TV Server rein?

    Danke für die Hilfe!
     

    KayDiefenthal

    MP Donator
  • Premium Supporter
  • July 18, 2006
    1,176
    92
    43
    Germany - Bonn
    Home Country
    Germany Germany
    Country flag
    die premium device von technotrend gibts eventuel einen einen um weg den ich aber noch nie getestet habe da ich keine premium karten habe nur budget und für die gibts bda treiber
    das wäre der eventuele umweg DVBLogic - provider of digital streaming connectivity solutions

    die hauppauge hat doch so einen hybridtuner oder also analog kabel und dvb t oder
    wenn du dieaktuelle build von mp 1.0.1.0 nimmt musst du einen patch einbauen https://forum.team-mediaportal.com/403808-post20.html
    aber auch hier kann ich keine garantie geben das das geht aber versuch macht klug
     

    adatom

    Portal Member
    April 27, 2009
    5
    0
    Home Country
    Italy Italy
    ok, der hat gesessen :)

    also die hauppauge karte seh ich jetzt... der sendersuchlauf läuft gerade :)

    danke mal inzwischen... das mit der TT karte werde ich noch testen!

    DANKE!

    UPDATE:
    hrm...

    jetzt habe ich ein neues problem, die karte wird zwar erkannt allerdings lässt sich MediaPortal nicht starten. es bleibt bei "initializing plugins" oder "input devices..." hängen... hat jemand eine idee?

    naja, das bringt mich zu einer weiteren frage: kann man die aufnahme einstellungen auch irgendwo anders als im MediaPortal treffen? ich brauche nämlich eine lösung die mir festgelegte radio/tv sendungen aufnimmt und auf der platte speichert. ich brauche keine schöne mediacenter oberfläche nur eben die aufnahmen...
    geht das irgendwie?

    danke und viele grüße!!!
     

    Users who are viewing this thread

    Similar threads

    Okay, no problem. At least we know that there was no problem with TV Server because the new CAM works. Marking thread as "no bug"...
    Okay, no problem. At least we know that there was no problem with TV Server because the new CAM works. Marking thread as "no bug"...
    MediaPortal Version: 1.15.0 Description I've just added a CAM to my Technotrend c-1501 on a well-working system (w10, asus...
    Replies
    5
    Views
    2K
    I finally got MediaPortal to work. After multiple attempts, I uninstalled the Hauppauge WinTv 7 software program and got MediaPortal to work. Thank you, Coop
    I finally got MediaPortal to work. After multiple attempts, I uninstalled the Hauppauge WinTv 7 software program and got...
    I run Windows 7 Professional with Service Pack 1, Intel Pentium 2.8 GHz, and 3.00 GB RAM and 32 bit operating system. I am using a...
    Replies
    4
    Views
    2K
    Hi, I'm not using it at the moment, but it was working well all the time. Then I switched to the WinTV-dualHD, which was also working without problems on win7. After upgrading to win10 I saw occasional BSOD related to the tuner. I don't know whose fault it was, windows or hauppage (dirver). Since few months I'm not using LiveTV at...
    Hi, I'm not using it at the moment, but it was working well all the time. Then I switched to the WinTV-dualHD, which was also...
    Hello MP community :) I thought, I share some thoughts about my new TV card. It's the new universal hybrid TV Tuner from Hauppauge...
    Replies
    12
    Views
    8K
    Thanks beamland :) Unless you had previously saved those settings, the values that were shown were not necessarily the ones that MP was using. In other words, it might have shown MP Audio Renderer when you first loaded configuration... but that doesn't mean MP was using the MP Audio Renderer before that time. Only logs could have...
    Thanks beamland :) Unless you had previously saved those settings, the values that were shown were not necessarily the ones that...
    Hi there Powering on my HTPC and starting to watch live tv on whatever channel I choose works fine. I get video and audio as...
    Replies
    3
    Views
    1K
    Okay. Keep in mind that the Cyberlink codec has a property page too, and I believe it has deinterlacing settings (like LAV). To view/configure, click the screwdriver/spanner button next to the codec selection (as usual with LAV and any other codec). MP also has a deinterlacing setting for TV...
    Okay. Keep in mind that the Cyberlink codec has a property page too, and I believe it has deinterlacing settings (like LAV). To...
    Couldn't figure out my old account so made a new one; Got probably 2, maybe even 3 issues of which all are reproducible time after...
    Replies
    12
    Views
    3K
    Top Bottom