Wrong MYSQL configuration - tv server crashes (1 Viewer)

dalbi

Portal Member
November 25, 2008
6
0
Italy Italy
MediaPortal Version 1.1.2.0
MediaPortal Skin: no
Windows Version: win7 32
CPU Type: core2duo T7400

I already installed mysql5.1 (for Apache server and forum database) so i can't install twice the built-in sqlserver provided by MP!
When I try to connect the TV-server to the database it says "connection succeeded!" but field "dependency" remain RED (all other field i.e hostname, schema name, user ID, password are GREEN).
After the tv-service start, it always crashes.
I'm newbe and i really don't know which string to put into field "dependency" ("mysql5" is wrong!).
I can manage sql server with XAMPP (apache server + sql server) control panel, but i really don't know what can i do now! :(
PS: other application work fine with sql server
Thanks in advance
 

HTPCSourcer

MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    AW: Wrong MYSQL configuration - tv server crashes

    Dalbi,

    I am not sure but the string for dependency could be case sensitive. You may want to try "MySQL5". Maybe you could post a screen copy of your MySQL login screen.

    Regards,
    HTPC_Sourcer
     

    dalbi

    Portal Member
    November 25, 2008
    6
    0
    Italy Italy
    Ok I attached the splash-screen.

    The Sql server actually is version 5.1, located in a particular folder, not in "program files"

    off topic: cannot I post a little jpg here as attachment???...only external links??? :confused:

    Ps: let me know if you can't see splash screen on external link!!

    thanks
     

    Attachments

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    AW: Re: Wrong MYSQL configuration - tv server crashes

    Ok here is the splash-screen.
    The Sql server actually is version 5.1, located in a particular folder, not in "program files"
    Hhm, very strange indeed. "Connection succeeded" but the dependency shown in Red prevents you from saving the information. Can you please try "MySQL" instead of MySQL5?

    cannot I post a little jpg here as attachment???...only external links??? :confused:
    Sure you can! There should be something like "extended" under your answer box (my menus are in German, so pls apologize if the menu item is called differently). That gives you a lot more options. Among others you will see "Manage attachments" if you scroll down a little bit.
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,334
    Germany Germany
    Country flag
    AW: Re: Wrong MYSQL configuration - tv server crashes

    I tried! no changes... :( dependency always missed.
    I'm lost.

    Did you do a customized installation of MediaPortal and were then asked to use an anlready existing database server instance?

    Edit: If I understand MySQL correctly you need to define to which server instance to link the database. Check which name the running server instance is using (default: MySQL or MySQL5, which bth don't work) and enter this name in the dependency field.
     

    dalbi

    Portal Member
    November 25, 2008
    6
    0
    Italy Italy
    Ok, after a lot of reboots all seems to work: all field are green (dependency that work now is "MySQL"), tv service work fine and Mediaportal too. No other changes...it repaired all by itself, but i'm not too optimist for next events...
    In any case thank you!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper 1.25.0 Wrong processing of / character in artist name ID3 tag Bugreports 5
    M 1.25.0 Wrong signal strenth with Digital Devices Max M4 and CineS2 TV-Server 0
    horned_reaper [solved] Wrong MBID for Artist Fanart Handler 7
    vuego themoviedb.org - Covers downloaded in the wrong language Moving Pictures 8
    doskabouter wrong link Website/Forum/Wiki Feedback 0
    doskabouter wrong link Website/Forum/Wiki Feedback 0
    G 1.23.0 Wrong return value for refresh rate / DRR Bugreports 4
    doskabouter 1.23.0 MatroskaTagInfo uses the wrong casing for tags Bugreports 27
    doskabouter Wrong links Website/Forum/Wiki Feedback 0
    doskabouter Wrong link Website/Forum/Wiki Feedback 0
    azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
    Terra Homepage forum links on website are wrong Website/Forum/Wiki Feedback 0
    R Media portal resumes with wrong screen resolution General Support 3
    Ralph Holmes Wrong audio source in TV General 1
    N [solved] When MP2-Client is trying to register credentials, it uses the wrong machine name MediaPortal 2 7
    D Recorded TV: Wrong running time being reported General 3
    fischy667 wrong/no sync with trakt on some series Trakt 2
    M Wrong DVB-T tuning parameters for Sweden, Vannas - Granlundsberget 1.20 Pre Release 1
    Fred Fred TV recording with wrong title 1.19 0
    joecrow (Solved) EPG wrong General Support 18
    I [solved] Connection to TV Server MySQL General Support 8
    vapourEyes Maria DB instead of MySQL MediaPortal 1 Talk 0
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    W Setup data connection - mySQL connection failed Installation, configuration support 1
    Top Bottom