XMLTV réparé

Discussion in 'xmlTV' started by netadam, January 24, 2005.

  1. netadam

    netadam Guest

    Ratings:
    +0 / 0
    Bonjour à tous,

    bonne nouvelle XMLTV arrive en version 0.5.38 et refonctionne en français.

    Depuis quelques temps et suite à un changement de format sur le site on ne pouvait plus récupérer le decriptif des émissions.

    c'est bon maintenant ...


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. FOUINE95

    FOUINE95 Guest

    Ratings:
    +0 / 0
  4. fzaweb

    fzaweb Guest

    Ratings:
    +0 / 0
    Super idée !!!! Cela manque vraiment.

    Parcontre il faut bien décompresser l'archive dans le repertoire XMLTV ?
    en ecransant l'ancien programme ?
    Puis relancer un import du guide depuis "Run graber" ?

    Car je n'ai plus rien maintenant ...
    Les noms des chaines ont changées ?


    Merci d'avance
     
  5. fzaweb

    fzaweb Guest

    Ratings:
    +0 / 0
    Heu ..... bon ok .....


    En fait il faut supprimer le contenu du repertoire XMLTV , avant d'y recopier le contenu de l'archive ...
    Puis faire un Run Graber !

    ..... et mince .... toujours rien !!!!
    Pourtant il ma bien listé toute les chaines (lors du Run Graber)


    J'ai encore raté un truc ?

    PS: Si je remets l'ancien puis un RunGrabber , cela fonctionne bien
     
  6. fzaweb

    fzaweb Guest

    Ratings:
    +0 / 0
    PS : Quand je fais un import guide depuis le Guide TV ,
    j'ai l'erreur suivante

    Invalid XML file , il existe un caractere non valide dans le codage de donnée.
    Ligne 34
     
  7. fzaweb

    fzaweb Guest

    Ratings:
    +0 / 0
    ....... heu ......

    Ya que moi qui a ce probleme ? [​IMG]

    Ca marche chez toi Fouine95 ?
     
  8. glurp

    glurp Portal Member

    Joined:
    January 14, 2006
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    non il n'y a pas que toi
    c'est pareil chez moi, j'ai lu dans le readme:

    tv_grab_fr has been fixed for site changes. Also it now
    marks its output as UTF-8 (which it is) so the XML should validate.


    un problème avec le codage UTF-8?

    Y a t-il quelqu'un qui importe tvguide sans problème?
     
  9. nick84

    nick84 Guest

    Ratings:
    +0 / 0
    J'ai fait la mise a jour de XMLTV mais j'ai apparemment eu la bonne idée de ne pas importer de nouveau le guidetv (j'ai gardé celui importé avec la version précédente) !

    Je vois pas de changement entre les deux versions... : j'ai pas plus de description des programmes qu'avant (a moins qu'il faille activer le mode slow ?)

    Merci pour vos infos

    @+ !
     
  10. Mad86

    Mad86 Guest

    Ratings:
    +0 / 0
    Idem pour moi, j'ai le même problème [​IMG]
     
  11. Scubefr

    Scubefr Portal Pro

    Joined:
    May 19, 2004
    Messages:
    8,603
    Likes Received:
    4
    Occupation:
    Electricity shop ( bulb, and electric stuff)
    Location:
    ailleurs
    Ratings:
    +4 / 0
    Home Country:
    France France
    j'ai pas pu verifier si ca marchait chez moi mais je il faut activer le mode --slow pour avoir le descriptif complet
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!