Zoom do not keep aspect ratio (1 Viewer)

fer2

Portal Member
April 13, 2007
17
0
Spain Spain
I have a 16:9 TV 1080p native resolution. When in zoom mode, Y-axis (vertical) is multiplied by 1.22 instead of 1.33. The effect when wathing TV or Videos is that figures (persons or whatever) are shorter in Zoom mode than in 4:3. I think my screen is perfectly callibrated. Both axis, horizontal and vertical should be multiplied by 1.33 in zoom mode, but it seems that only horizontal is multiplied by 1.33 while vertical is multiplied by 1.22 approx.

I measured this in RC2, I wonder if fixed in RC3, did not try yet

This is my ScreenCalibration1920x1080.fs.xml file:

<?xml version="1.0" encoding="utf-8"?>
<profile>
<section name="screen">
<entry name="offsetx">0</entry>
<entry name="offsety">0</entry>
<entry name="zoomhorizontal">10000</entry>
<entry name="zoomvertical">10000</entry>
<entry name="offsetosd">0</entry>
<entry name="overscanleft">0</entry>
<entry name="overscantop">0</entry>
<entry name="overscanwidth">1920</entry>
<entry name="overscanheight">1080</entry>
<entry name="pixelratio">10000</entry>
<entry name="subtitles">1027</entry>
</section>
</profile>

Thank you!!
 

Seidelin

Retired Team Member
  • Premium Supporter
  • August 14, 2006
    1,755
    652
    Kgs. Lyngby
    Denmark Denmark
    Country flag
    Can you still reproduce this error? It sounds really weird. If you can reproduce it, then could I ask you to activate the autocropper plugin, do a manual crop and post logs from this?

    Thanks
    Seidelin
     

    fer2

    Portal Member
    April 13, 2007
    17
    0
    Spain Spain
    I installed RC3 and the problem is still there. By the way, is it possible that it only happens when I have a specific TV channel? I'm not sure if it holds for other TV channels. I can try autocrop, but I have no idea of what paremeters you want me to try. I'm using a very mice plugging called AutoModeSwitch for autoZoom activation when horizontal bars are present in Video or TV shows, may be autocrop does someting similar but it is difficult for me to understand it. Let mw know what to do next.

    Thank you!!!!

    TV internal plugin forever campaign.
     

    sepp776

    MP Donator
  • Premium Supporter
  • January 28, 2008
    147
    6
    Cologne
    Germany Germany
    Hi fer2,

    I have this problem when a TV channel shows a logo partly in the black bars on top and bottom of the picture. The zoom is kind of "intelligent" and tries to adapt the zoom so that all "content" of the picture can be shown.
    I think this is codec related. I'm using PowerDVD 8 and have this behaviour.

    Regards,
    Sepp.
     

    Seidelin

    Retired Team Member
  • Premium Supporter
  • August 14, 2006
    1,755
    652
    Kgs. Lyngby
    Denmark Denmark
    Country flag
    I installed RC3 and the problem is still there. By the way, is it possible that it only happens when I have a specific TV channel? I'm not sure if it holds for other TV channels. I can try autocrop, but I have no idea of what paremeters you want me to try. I'm using a very mice plugging called AutoModeSwitch for autoZoom activation when horizontal bars are present in Video or TV shows, may be autocrop does someting similar but it is difficult for me to understand it. Let mw know what to do next.

    Thank you!!!!

    TV internal plugin forever campaign.
    Please check if you see the problem for recordings as well and if you do, please upload a small recording, (30 s is plenty) to the ftp server:

    Address: ftp.team-mediaportal.com
    Login: tsdump@team-mediaportal.com
    Password: mpuser88

    Also, please post some logs when you reproduce the error, preferably obtained using mediaportal logs collector (found in start menu).
     

    xuxo

    Portal Member
    February 6, 2008
    35
    0
    hi,

    i would like to report a similar problem, that i had(!).
    In my case the zoom was going crazy when i switched to certain channels.
    the picture was downsized and since it was smaller mp showed for there rest of the screen the same picture again...like that:

    Original size of TV picture

    A1 A2 A3 A4 A5 A6

    Shown picture:

    A1 A2 A3 A4 A5 A6 + A1 A2


    well, it was at least a codec problem. I reinstalled my powerdvd installation. than it was gone.
    may be you should check your codec installation.
     

    fer2

    Portal Member
    April 13, 2007
    17
    0
    Spain Spain
    Only with one TV channel

    Hello,

    About the problem I reported in this thread: I think it only happens when I tune one of the TDT TV channels (my favorite by the way), I do not have zoom aspect ratio problems with other TDT TV channels. May be it is a problem with the TV station and not MP.
     

    Seidelin

    Retired Team Member
  • Premium Supporter
  • August 14, 2006
    1,755
    652
    Kgs. Lyngby
    Denmark Denmark
    Country flag
    It is all very interesting, but impossible to do anything about since you don't even post logs, or upload a sample as requested. You are just wasting yours and my time by these unhelpful posts.
    My guess is it is caused by a codec problem on your pc.
     

    xuxo

    Portal Member
    February 6, 2008
    35
    0
    I just want to say that my problem was related to codec configuration. I had to reinstall powerdvd, than it run fine again.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom