zoom mode - xp - how to fix? (1 Viewer)

etheesdad

Retired Team Member
  • Premium Supporter
  • November 8, 2008
    831
    139
    Adelaide
    Ive just gone back to XP from vista because of a couple of issues I was having with Vista, using StreamedMP as the skin with both os's.

    One of the things Ive noticed about XP (again) is the zoom mode doesnt work as well as in vista.

    In Vista with Streamed MP I can hit the ZOOM button and it just flicks between different modes, so its easy to get the right aspect ratio for different videos.

    In XP, this screen comes up (attached), and I have to hit zoom - (screenshot) 'escape' - 'zoom' - 'escape' - etc, which is a bit annoying

    Is there a way to get the zoom working without this screen popping up each time?

    (system specs on l/h side)
     

    Attachments

    • zoom-mode-xp-screen.jpg
      zoom-mode-xp-screen.jpg
      160.9 KB

    losttown

    Community Skin Designer
    January 7, 2008
    167
    58
    I think it's not skins issue. First, does only happen in video window or it happens also in LiveTV; only in StreamedMP? The next question is what happened when you hit "s" on your keyboard, if you get also the teletext window? If zoom is working with "s" properly, it must be the remote configuration, (MP configuration - remote -mapping).

    Losttown
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    That's teletext related, does this only happen in TV, I know you reported this previously and to be straight, was baffled by it.

    think losttown has the right idea, blue button is acting as teletext not zoom.
     

    etheesdad

    Retired Team Member
  • Premium Supporter
  • November 8, 2008
    831
    139
    Adelaide
    thanks Losttown, Paranoid~

    You were right. It was the remote config. I have lc-20 silverstone with Imon remote and had used this setup guide
    MediaPortal - Setup guide for Silverstone LC16M Case | iMon Remote Setup, iMon VFD Setup, iMon Front Button Hack

    Interestingly, it maps S to 'teletext' in the shortcut'r config. No idea why. But because of this mapping, it affected the keyboard function as well.

    The xp/vista thing was a red-herring. When I had installed in Vista I was short on time so only set up the buttons I use in shortcut'r - which is why the problem didnt occur with that OS.

    Anyway, this problem has been bugging me since my first install and its great to have it resolved. Thanks guys :)
     

    Users who are viewing this thread

    Similar threads

    Just installed MP2 for the first time and started writing notes as I was playing with it. Hopefully some/all of this feedback will be useful to the devs here. It started up really quickly, which was surprising and nice. The first thing I notice is that the image for each item on the front page is distorted when highlighted. You...
    Just installed MP2 for the first time and started writing notes as I was playing with it. Hopefully some/all of this feedback will...
    Just installed MP2 for the first time and started writing notes as I was playing with it. Hopefully some/all of this feedback will...
    Replies
    0
    Views
    724
    Nolos, Since you mentioned Plex and you own the SiliconDust HD Homerun, I would recommend that you instead take a serious look at Emby rather than Plex. Emby is basically a competitor to Plex. And, they just added native support for the HD HomeRun for Live TV. Their big thing is that they want the TV guide to be "stunning". It would...
    Nolos, Since you mentioned Plex and you own the SiliconDust HD Homerun, I would recommend that you instead take a serious look at...
    Just wanted to give you a heads up on my recent and very first install of your software. I have Plex and I use PlayOn and I just...
    Replies
    1
    Views
    817
    Just wanted to add that that the fix is working great, as well on my system no more weired resolutions... Thank you guys for taking care!
    Just wanted to add that that the fix is working great, as well on my system no more weired resolutions... Thank you guys for taking...
    EDIT by Sebastiii : *************************************** Added Installer with possible fix : INSTALLER...
    Replies
    48
    Views
    7K
    Tried with a custom LAV build from @Sebastiii (0.68.5 git) and got a bit further :) - Works with MPC-HC (no image corruption) as subtitle engine however no subtitle selection for that sample - With DirectVobSub I get the subtitle selection however also the image corruption back So while not perfect at least I can have MPC-HC for...
    Tried with a custom LAV build from @Sebastiii (0.68.5 git) and got a bit further :) - Works with MPC-HC (no image corruption) as...
    Hi, Been trying out some 2160P releases recently and came across an odd issue with HEVC playback, it will run at a reduced...
    Replies
    16
    Views
    4K
    • Sticky
    Not that I know of...
    Not that I know of...
    GitHub repository | Wiki | Skinning Guide | Available Sites | German Thread History I restarted development on the OnlineVideos...
    Replies
    702
    Views
    135K
    Top Bottom