1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

gemx's new webservices plugin and popcorn hour A110

Discussion in 'TV-Server Plugins' started by brunoh, October 6, 2009.

  1. As it is not directly related with the new plugin (http://forum.team-mediaportal.com/t...g-web-interface-tvserver-mp-71404/#post517218), I open a new thread.

    Does anybody have it working together with a popcorn hour? Here it works about 1 out 10 tries, and sometimes without sound. After some tries I sometimes have to reboot my popcorn hour.

    I am quite sure, it has nothing to do with plugin, it is probably more related to the firmware of the poppy?

    Thanks for any feedback.


     
  2. Hi,

    I use Valks stream-plugin, for some ideas see here, it works 9 times out of 10.

    I also tried GEMX plugin but with no success so far. When I monitor the Tvserver it seems the PCH is trying to connect to the server several times, just as you mention in GEMX-thread.

    Any possibility you can share details how you connect the PCH to the tv-server, I have problems showing the first screen after the logon to GEMX-plugin. So I tried to connect directly from a HTML-page I created on the PCH-drive.

    Regards Funky
     
  3. brunoh

    brunoh Thread Starter

    System Specs
    Thanks for your feedback Funky

    I use the same technique as you use with Valks plugin.

    I have a html-file on the poppy that has entries as e.g.:

    <p> <a href="http://192.168.0.3:81/Streamer.aspx?idChannel=84&idProfile=0" VOD>HD Suisse</a></p>

    Strange thing here is, that HD (720p) works better at my side than SD.

    Since the new poppy-firmware from octobre it works a bit better (I think). But still after some errors I sometimes have to reboot the popy, because nothing works anylonger, even films from harddisk.
     

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)

Running the latest version?

V1.12.0 - released July 2015
Releasenews | Download
Changelog
| Requirements

Team-MediaPortal

HTPCAbout
Contact | Press
Partners