a reboot is required after a previous action (1 Viewer)

ay129

Portal Pro
October 7, 2011
184
24
United Kingdom United Kingdom
Hello

I cant install any SVN versions for 1.6 without encountering the error "a reboot is required after a previous action". Trying to install @DJBlu 's SVN builds for the custom data grabber. Have completely reinstalled windows and mediaportal, but no luck. Am running windows 7 64 bit ultimate. Have tried numerous registry edit hacks I found in other threads but this didnt help.

Does anyone have any ideas about how to fix this or what causes this?
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello

    I think wrong place to post this question. Please get help in DJBlu's thread. If you can't get help there, please at least give us more context around when the error occurs - a screenshot, log files if possible. As it stands the message is just as cryptic to me as it probably is to you.
     

    Benoire

    MP Donator
  • Premium Supporter
  • March 17, 2012
    679
    161
    40
    Auckland
    New Zealand New Zealand
    Hi just responded in the other thread but to give context here I think it is an MS installation problem as the logs show MP installs fine. I recall having some trouble with directx installs and this sort of error.
     

    ay129

    Portal Pro
    October 7, 2011
    184
    24
    United Kingdom United Kingdom
    Hi just responded in the other thread but to give context here I think it is an MS installation problem as the logs show MP installs fine. I recall having some trouble with directx installs and this sort of error.
    Thanks for the speedy response mate - I cant see your response just yet in the custom data grabber thread ... am I looking in the wrong place?
     

    Benoire

    MP Donator
  • Premium Supporter
  • March 17, 2012
    679
    161
    40
    Auckland
    New Zealand New Zealand
    You won't as the forums has screwed up slightly and hadn't posted even though I had pressed post! It should be visible now.
     

    ay129

    Portal Pro
    October 7, 2011
    184
    24
    United Kingdom United Kingdom
    Thanks for the response @mm1352000 . I've posted this here as I believe its a generic issue to do with installing SVN versions of MP, and it will help others in future if I post here rather than having it all lost in the monster thread at DJBlu's. Sorry if its in the wrong place, but I appreciate any help all the same!

    To be clear - I have MP 1.6.0 FINAL installed with no problems. I would like to install a patched SVN version provided by @DJBlu . In the past its been as easy and running the installer for the SVN version, which upgrades the installed MP build to the SVN one. When I try to do this, at the point that the installer for the SVN finishes unpacking the file, I get an error saying ""a reboot is required after a previous action"". Rebooting and uninstalling and reinstalling Windows and MP1.6 final has not helped, and neither has reinstalling the visual studio redistributables from Microsoft, I attach a screenshot of the error I am getting on trying to install the SVN version of MP over the final release. I also attach some logs but dont know how or if this will help as its not to do with running MP but installing over it. Hope thats helpful in terms of context!

    Cheers,
    ay129
     

    Attachments

    archiedaman

    New Member
    March 11, 2008
    3
    3
    New Zealand New Zealand
    Country flag
    Just in case anyone is still having this issue - the lock file is located in the root directory and is a file called rebootflag
    I deleted the file and can proceed with the install ( from 1.16.0.0 to 1.17.0.0 )
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom