AC3 Filter - stereo to 5.1 works in WMP not Gspot or Graph (1 Viewer)

irrotational

Portal Member
May 17, 2005
12
0
Hi,

wasn't really sure where to post this as its not directrly media portal related.

I want to use ac3 filter to mix stereo into surround sound - to get more use out of my speakers.

This works when i play a stereo tv episode using WMP9 however i still only get stereo if i use Gspot, Graphedit or Medaportal.

When using graphedit i can see that the sound is passed to ffdshow audio which converts it to stereo and this is then passed to AC3 filter - i cant see why its not mixing it?

Anyone have any ideas on this? I dont know how to find out what codecs WMP is using, and i think i must be missing something.
 

irrotational

Portal Member
May 17, 2005
12
0
i looked for a mixer option for ages in ffdshow - i must be going blind!

anyway found that and was happily getting 5.1 sound mixed from stereo - however for some reason it seems to make the video go choppy - going back to stereo makes the video fine again.

cpu usage is only 20% or so..

who knows *shrug*
 

Users who are viewing this thread

Similar threads

Yes.
Yes.
Hi, I have a Yamaha RX-V681 with 5.1 speakers (Teufel LT2 MK2 5.1). Latest MediaPortal, latest LAV Filter, latest nVidia drivers...
Replies
97
Views
11K
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
Replies
8
Views
2K
hm. I have put back both the settings for refresh rate changer, and the prefer multi channel audio streams, but the problem has not come back. very odd. at least it's working though!
hm. I have put back both the settings for refresh rate changer, and the prefer multi channel audio streams, but the problem has not...
Update: more info added here LAV audio over HDMI not working until I pause then continue a video Hi I've just built a new HTPC...
Replies
23
Views
7K
Anecdotal testimonies are not helpful. If you guys would like to continue this chat, I'll move this thread to the Café section. The discussion about your issues is taking place here: Installation failing
Anecdotal testimonies are not helpful. If you guys would like to continue this chat, I'll move this thread to the Café section...
I have been looking for a replacement to Windows Media Center for a little over a year.No luck. Now, I'm no Microsoft fanboy, but I...
Replies
15
Views
3K
Good mate, sorry I couldn't be more help. Sent from my iPhone using Tapatalk
Good mate, sorry I couldn't be more help. Sent from my iPhone using Tapatalk
I can't get the Online Videos to work on my primary HTPC. I have totaly reinstalled (for this reason) my HTPC but I cant use Online...
Replies
7
Views
1K
Top Bottom