Codecs ATi Mpeg Encoder Video & Audio (Avivo) default settings (1 Viewer)

pantav

Portal Pro
January 5, 2009
68
5
Spain Spain
Hello,

I am triyng to change the defaults for ATI Mpeg Encoder installed from Avivo Pack for ATI cards, to get more quality capturing analogic video (composite video in). Only this encoders work with my TV card, and i can select it in Mediaportal 1.2beta but not configure it.

I tried GraphStudio and the propierties tab. But the changes doesn't get saved. Only for the current inserted filter. If i try it without insert any filter or with a filter inserted the next time the propierties page shows the old defaults.

I excuted GraphStudio as administrator, but no change.

Anyone knows ho to configure the defaults for this filters? Maybe editing the register? Any reference or page with information about this?

Thanks.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi Pantav

    I think I responded to you about this topic on another thread. It is possible that registry settings exist, however I wouldn't know where to look. If you're interested in that then you probably should install the full AVIVO Transcoding software and see if there are any settings in there. If you find anything then I'd be interested to know about it.

    Best regards,
    mm

    PS: when you say that you used GraphStudio, do you mean that the filter has a property page?
     

    pantav

    Portal Pro
    January 5, 2009
    68
    5
    Spain Spain
    I think I responded to you about this topic on another thread.
    Yes, I appended the question to another thread, but after this i thinked about start a new trhread and not invade the other. Today I watched the two responses. I continue in this thread.

    It is possible that registry settings exist, however I wouldn't know where to look. If you're interested in that then you probably should install the full AVIVO Transcoding software and see if there are any settings in there. If you find anything then I'd be interested to know about it.
    .
    Well the AVIVO transcoding software is only a wizard in the ATI control panel (drop source-> select profile-> transcode). I searched in the registry and only found a key named filterdata for all the directshow filters. But I don't now if the defaults are saved or not here.

    when you say that you used GraphStudio, do you mean that the filter has a property page?
    Yes. The filter has a property page with tabs (both filters, video and audio encoder), and I can configure all the settings in this page. But I can't change the defaults, only for a concrete graphic in GraphicStudio the changes remains, but not for new graphics. The same behavior is showed by Avermedia MPeg2 Encoder and Microsoft Mpeg2 Encoder.

    Maybe is possible to save this property page in MP, or use the ICodecAPI interface GetAllSettings and SetAllSettings to allow a generic configuration option for any codec. Or I can save a graph with only this filter but configured. Sorry i this has not sense, I explored a little searching a solution but i had zero experience with DirectShow.

    Thank's for both responses.
     

    osksa

    MP Donator
  • Premium Supporter
  • September 18, 2015
    43
    8
    Sweden Sweden
    Hi, this was a while ago, but did you find out? I'm just in the same situation, would like change quality settings for the ATI encoder.
     

    osksa

    MP Donator
  • Premium Supporter
  • September 18, 2015
    43
    8
    Sweden Sweden
    Ok thanx. Strange time we are living in. I could never imagine hardware being more flexible than software, but here I am. Can easily change bitrate for encoding on my hardware encoder tv card, can't figure out how to change it for the software one... =)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom