Aucune vidéo

Discussion in 'Codecs, lecteurs externes' started by Dezelee, September 16, 2010.

  1. Dezelee

    Dezelee Portal Member

    Joined:
    August 11, 2010
    Messages:
    17
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    France France
    Bonjour,

    Je viens de réinstaller MP sur un Windows fraichement installé.
    Je n'ai aucune vidéo, même pas la télé (télé IP par Orange) dans MP (alors que ca marche dans WMP11 et VLC).
    J'ai un message "Impossible de lire ..." comme si il n'y avait pas de codec.



    Dans la config j'ai bien ffdshow de paramétré.

    C'est un Windows XP SP3 avec une carte vidéo ATI Radéon HD
    J'ai installer FFDShow puis K-litle Full sans succès.

    Savez vous d'où peut venir le problème ?
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Jean-Marc

    Jean-Marc Portal Pro

    Joined:
    February 28, 2007
    Messages:
    375
    Likes Received:
    18
    Ratings:
    +28 / 4
    Home Country:
    France France
    J'ai eu le même problème après une ré installation de MP sur un nouvel ordi XP SP3.
    Absolument aucune vidéo ne fonctionnait alors que je pouvais toutes les lire avec WMP, VLC, etc...et j'avais tous les codecs à jour + le pack SAF 4.00

    J'ai mis des jours et des jours pour comprendre, alors peut être que ton pb. est celui-ci:
    En fait il y a un bug dans la reconnaissance automatique des pré requis que fait MP lors de la première installation de MP.
    MP me disait que VisualC++2008 était installé et en fait c'était VisualC++2005. Or aucune video ne peut marcher avec la version 2005, il faut installer 2008.

    J'espère que c'est ça....
     
  4. Dezelee

    Dezelee Portal Member

    Joined:
    August 11, 2010
    Messages:
    17
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    France France
    Dommage tu répond 2h trop tard ...

    J'ai réinstallé avec le même CD dans la journée et même problème :/

    Donc j'ai changé de CD (autre release de windows) et la ca marche ... donc surement un problème dans windows.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!