Audio Output Issue (1 Viewer)

_JB_

Portal Member
April 25, 2007
18
0
New Zealand New Zealand
Hi all,

I've built an HTPC and I have an issue re the HD audio output. The components concerned are

ASUS P8 P67-M Pro motherboard
ASUS 210 Silent graphics card

connected to

Samsung PS-50Q7H Plasma
Pioneer surround sound system

If I use a VGA connection between HTPC and HDTV and the SPDIF connection between HTPC and Surround System then everything works as expected, i.e. audio goes thru SPDIF.

However if I use an HDMI cable to connect the HTPC and HDTV, then this somehow turns off the SPDIF audio output and routes the audio thru to the HDTV via the HDMI cable.

I did find some other posts on other sites suggesting changing the Audio BIOS setting from Auto to Enabled, but on the P8 P67-M the only options are Enabled/Disabled. There is an SPDIF Out Type option which is current set to SPDIF. This has HDMI as another option. It seems that when the HDMI cable is used then this option is switched by the graphics card?

Anyone got any suggestions how to make sure the audio is always output via SPDIF?

Cheers John
 

_JB_

Portal Member
April 25, 2007
18
0
New Zealand New Zealand
Found the solution. There's an option on the NVidia control panel to disable audio over HDMI.

JB
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
A Different audio outputs Feature Requests 0
R Delay in audio output over HDMI OffTopic 11
BlueMax1916 [solved] Question about MP2 dynamic refresh rate mapping and audio output MediaPortal 2 3
Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
W [solved] Incorrect audio being reported Moving Pictures 4
404 [solved] Live TV...video and audio freeze General Support 20
ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
S Remote button to change audio and subtitle on / off General 10
F Audio render and font error in my logs General Support 2
R [solved] Command / Shortcut for changing subtitles or audio Archive 5
K Multichannel audio and subtitles for TV not properly supported General Support 4
Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
joecrow No Audio after MP Start/Resume from Sleep General Support 0
C Ability to browse videos and audio by folder General 2
Lichloathe Offline audio content General 9
G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
Ralph Holmes Wrong audio source in TV General 1
CyberSimian [Proposal] Audio description MediaPortal 1 10
ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
H Live TV info OSD not displaying number of audio channels General Support 3
Similar threads

























Top Bottom