[Usability] - Black screen on return from external player

Discussion in 'Improvement Suggestions' started by kiwijunglist, June 30, 2015.

  1. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,417
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,846 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Hi

    If you play a video using external player, when the video finishes (or you exit/stop the player) when you return to mediaportal it will restore to fullscreen, then about .5 sec later the screen will blank (inbuilt screensaver).



    It's not nice usability to come back to a blanked screen after watching a movie.

    Steps to reproduce
    1. enable screen blank screensaver
    2. watch video > timeout for screen saver
    3. return to mepo
    4. screen will briefly flash then will go blank
    5. press a key to cancel screen saver

    Wasn't sure if this was a bug or feature request, I suspect the former but I couldn't remember where the bug subforum was :p lol
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!