Bräuchte hilfe bei der einrichtung media portal (1 Viewer)

leonkam

Portal Pro
January 11, 2009
70
0
hallo

bin fast neu hier.
ich hab heut endlich das mediaportal auf meinem htpc installiert.
es haben sich aber ein paar probleme aufgetan.
da ich fast kein englisch verstehe, hilft mir auch die anleitung nicht viel.
hoffe ihr könnt mir weiterhelfen.

ich hab auf dem htpc einen ordner, wo meine videofilme enthalten sind.
diesen ordner richte ich unter mediaportal config ein
und setz einen hacken davor.

jetzt hab ich aber im netzwerk ncoh einen ordner wo ein paar filme drauf sind.
diesen ordner kann ich auch unter der config auflisten, aber wenn ich einen hacken davor setze, geht
der hacken vom anderen ordner weg.

kann ich denn nicht mehere ordner auswählen?

ist ziemlich doof, wenn ich vom netzwerk was schauen will, muß ich jedesmal in die config und den hacken umsetzen.


dann zum zweiten problem. ich hab viele online dokus im divx format und in englischer sprache.
wie schon oben beschrieben, versteh ich da nicht mal die hälfte.
jetzt gibt es für jeden film eine deutsche untertitel datei .srt, die z.b. automatisch startet, wenn ich die doku im vlc player abspiele.
wenn ich sie aber im media portal wiedergebe, wird mir kein untertitel angezeigt.
gehts das von haus aus nicht? oder muß ich da noch was einstellen
 

quake2rambo

MP Donator
  • Premium Supporter
  • January 18, 2007
    802
    47
    Germany Germany
    Country flag
    Die Sache mit dem "Hacken" (oder doch eher Haken), bezieht sich auf dem Standardordner. Wenn MP läuft, dann einfach mal Videos anklicken und dann auf den Button mit dem Pfeil nach oben und staunen ... Das mit den Untertiteln geht grundsätzlich, ist aber vom verwendeten Codec usw. abhängig. Da gibt's haufenweise Einträge im Forum dazu. Das Problem mit dem Englisch ist ein Problem. Ist aber mit Geduld lösbar. Einfach mal schauen wo die Leute herkommen die Probleme oder deren Lösungen beschreiben und schon wird klar, das eben die englische Sprache der kleinste gemeinsame Nenner ist.
     

    leonkam

    Portal Pro
    January 11, 2009
    70
    0
    danke dir.

    mit dem untertitel bin ich aber am verzweifeln.
    hab schon coreavc und ffdshow , k-lite einzeln installiert und getestet.
    geht mit keinem davon. schade. mal schaun, ob ich aus den englischen threads was rausziehen kann.

    hab aber nun schon wieder zwei weitere probleme

    daß mp mir meine blurays nicht abspielt weiß ich.
    ich brauch dazu einen externen player.
    würd es klappen, wenn ich mit dem fuchs meine blurays auf festplatte rippe?


    das andere problem ist aber wichtiger.

    und zwar hab ich das thermaltake dh102 gehäuse mit touchscreen.
    da war die software imedian dabei und eine fernbedienung

    versuche jetzt schon seit zwei stunden mit dieser fb das mediaportal zu steuern.
    bekomme das nicht gebacken.
    gehts überhaupt mit dieser fb? oder brauch ich da die mce fb
     

    quake2rambo

    MP Donator
  • Premium Supporter
  • January 18, 2007
    802
    47
    Germany Germany
    Country flag
    Ich gehe mal davon aus, dass die Steuerung nicht mit MP funktioniert. Auch was ich auf die Schnelle an anderen Stellen gelesen habe, macht nicht gerade Mut. Ob es nun wirklich geht oder nicht, keine Ahnung. Aber auch von anderen Herstellern gabs hier im Forum eigentlich überwiegend nur Hinweise auf selbstgefriemelte Lösungen mit spezieller Software für Touchscreens. Das liest sich auf der Herstellerseite immer alles ganz toll, wenn man das Zeug dann gekauft und festgestellt hat, das es doch nicht so prickelnd ist, gibt's vom Hersteller-Support meist nur ein Achselzucken. Im übrigen wäre es für weitere Anfragen im Forum wirklich besser, die Systemangaben im Kontrollzentrum auszufüllen. Da hat man schon mal einen Schimmer worauf man sich da einlässt bei der Hilfe.
     

    leonkam

    Portal Pro
    January 11, 2009
    70
    0
    okay werd ich morgen mal aufführen.

    mit dem touchscreen, hab ich keinerlei probleme
    der funktioniert einwandfrei.

    für mich war wichtig, daß ich meine musik ohne lcd auswählen und abspielen kann.


    hab nur probleme mit der fernbedienung, die gibts auch einzeln zu kaufen.

    hatte gehofft, man könnte dem mp irgendwie anlernen, welche if signale von der fb zu verwenden sind
     

    leonkam

    Portal Pro
    January 11, 2009
    70
    0
    so hab mal mein System im Kontrollzentrum eingeben.

    hier mal ein link zu einem Gehäuse in Ebay, wo die Fernbedienung mit dabei ist.

    Meine sieht genauso aus, nur daß eben Thermaltake draufsteht.

    Es muß doch möglich sein, mit diese FB das MediaPortal zu steuern.
    Es ist ein IF FB.
    Kann man die niicht irgendwie einbinden?

    Antec Fusion Remote HTPC schwarz | inkl. Fernbedienung bei eBay.de: Desktop (endet 14.02.09 18:37:08 MEZ)


    Edit: Ich schreib mal mein System hier rein, da es nicht klappt mit der Anzeige My System.

    Gigabyte E7AUM-DS2H, E7300, 4GB OCZ, Onboard Grafik 9400, WD 1TB Caviar Green, Thermaltake DH102, Be quiet 450 Dark Power Pro, Windows XP SP3, FFDshow, Coraavc, AC3
     

    Behagen

    Portal Member
    September 14, 2008
    23
    0
    Germany Germany
    Hallo !
    leonkam
    Du hast eine IMon-Fernbedienung und die sollte eigentlich im MediaPortal funktionieren.
    Sieh Dich doch mal nach IMon im Forum um,vielleicht findest Du ja die richtigen Infos.
    Ich habe so eine IMon zwar rumliegen,aber nicht in verwendung.

    Gruss Bernd
     

    leonkam

    Portal Pro
    January 11, 2009
    70
    0
    danke dir, werd ich mal machen.

    hoffe daß das irgendwie klappt
    hab jetzt schon alles durchprobiert, aber ohne erfolg
     

    leonkam

    Portal Pro
    January 11, 2009
    70
    0
    Hallo

    hab es hinbekommen, die fb einigermaßen mit mediaportal zu verwenden.

    ich hab dazu in der imon software das programm mediaportal ausgewählt und dann die tasten einzeln angelernt.

    z.b. gibts ja im mp die shortcust taste P für pause
    ich muß also zum anlernen die taste P drücken, dann den befehl dazu auswählen und schon kann ich mit der fb auf pause schalten wenn ein film läuft.

    leider hat aber mp auch F-Tasten als shortcust tasten definiert.
    z.b. F5 für Rewind

    ich kann aber keine F-Tasten im imon anlernen.
    wenn ich die taste auwählen soll. hab ich drei felder z.b. für strg+alt+taste
    wenn ich nur das p brauch, drück ich halt nur p und es erscheint im einem feld

    wenn ich aber eine f-taste benötige kann ich diese drücken so oft ich will, sie wird mirnicht angezeigt.

    gibts da irgendeine lösung? oder kann man eventuell im mp die shortcust tasten änderen?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Scheibes Was passiert bei MP2? Allgemeines Support- und Diskussionsforum 42
    S Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien Video & DVD 0
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    G Cover bei Serien Allgemeines Support- und Diskussionsforum 4
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    Volker MP2 Rewind / zurückspulen bei Live TV funktioniert nicht Allgemeines Support- und Diskussionsforum 3
    C Konfliktbehandlung bei überschneidenden Aufnahmen Allgemeines Support- und Diskussionsforum 6
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    A [solved] Rechner fährt bei Wiedergabe von Aufnahmen in den Stdby Allgemeines Support- und Diskussionsforum 26
    H MP startet bei Systemstart automatisch Installationsprobleme? 13
    Golf4 [solved] Bei Import und grabben der Medieninhalte - Client ausschalten? Allgemeines Support- und Diskussionsforum 1
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    R Verbindungsproblem bei MP Extension Manager Installationsprobleme? 2
    H [solved] Problem bei Update auf 1.21 Installationsprobleme? 4
    mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
    joecool70 Server stürzt ab, dunkler Bildschirm bei Clients Allgemeines Support- und Diskussionsforum 92
    N Timeout bei zugriff auf Medien Allgemeines Support- und Diskussionsforum 4
    J TV-Aufnahmen und LiveStream brechen ab bei Beendigung einer Aufnahme TV / Streaming 0
    R Mp2.2 verschiedene (neue) probleme, server nicht gefunden, client stürzt bei tv ab, timeshift... Allgemeines Support- und Diskussionsforum 1
    Patrik-See Win 10 Benutzer bei verschiedenen Clients Betriebssysteme 4
    2 [solved] Auf einem Client bei TV-Programm und Aufzeichnungen schwarzes Bild / Videos laufen TV / Streaming 3
    Y MP 1.20 starke Verzögerung bei der Auswahl (Musik / Video) Allgemeines Supportforum 1
    KlausWirn [solved] FSK Anzeige bei MePo2 Allgemeines Support- und Diskussionsforum 4
    S Tote Download Links bei den Plugins Plugins & Erweiterungen 3
    Similar threads

























    Top Bottom