Cannot launch Configuration

Discussion in 'Newcomers Forum' started by Fred Boniface, August 21, 2016.

  1. Fred Boniface

    Fred Boniface New Member

    Joined:
    August 21, 2016
    Messages:
    3
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi,

    I have recently installed MP2 (server only) on to a Windows 10 machine and am having trouble launching the configuration program.

    When I launch I get the errors:

    When the MP2 service us running:
    [​IMG]

    When the MP2 service is stopped:
    [​IMG]

    I am fairly new to Windows, having last used it only just after Windows 7 release and am not to good at troubleshooting it.

    As far as I can tell the software is trying to connect to a remote machine (192.168.134.2) rather than localhost, 192.168.134.2 is the IP of the machine running MP, I don't see a way to change this without loading up the software.

    Windows 10 is 64-bit by the way.

    Thanks in advanced.


     
    Last edited: August 21, 2016
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!