Cannot set default zoom to "Stretch" (1 Viewer)

looseleaf

New Member
March 18, 2013
4
0
Home Country
New Zealand New Zealand
Hello I have just installed MP 1.30 but am having trouble setting the default zoom to "Stretch". It doesn't seem to matter what I set the default to when running the MP configuration all files open as "normal" and I am forced to change the aspect manually every time.

It is really annoying. Can anyone help?
 
Last edited:

POGMP

New Member
March 24, 2013
4
0
50
Home Country
United Kingdom United Kingdom
I'd like to know this too, I have set the default zoom to 'stretch' and even removed the other options from the list but you still have to go into the menu and select stretch, even though it's the only option.
 

RonD

Test Group
  • Team MediaPortal
  • December 20, 2011
    911
    278
    SillyValley CA
    Home Country
    United States of America United States of America
    Check if you have ViewModeSwitcher enabled in MePo Configuration. When you start the Config program you need to enable "expert mode", this is in "Process Plugin". It has an option for a "Fallback Rule = Normal".

    I disabled this plugin to prevent it from auto-switching to NonLinearStretch on some programs.
     

    Shangostar

    MP Donator
  • Premium Supporter
  • December 27, 2009
    438
    125
    Somerset
    Home Country
    United Kingdom United Kingdom
    Also check your codec settings, some codecs like fdfshow have a checkbox to maintain aspect ratio which will over ride mp settings
     

    Users who are viewing this thread

    Top Bottom