DE: Upgrade auf neue Firmware und Treiber für MP sinnvoll? (1 Viewer)

fermin

MP Donator
  • Premium Supporter
  • August 1, 2008
    57
    0
    Zug
    Switzerland Switzerland
    Hallo zusammen

    Ich hab je zwei FireDTV-C/CI und FloppyDTV-S2. DE hat ja die neue firmware nun wieder online. Wie sind die Erfahrungen hier, bringt ein Upgrade der Firmware was? Ich hab vor allem auf DVB-C kleinere Probleme - alle Sender (grund-)verschlüsselt, Aufnahmen klappen nicht immer zuverlässig - gibt dann zum Beispiel ein .ts File, das einfach nicht gelesen werden kann. Aktuell hab ich die vorletzte Firmware drauf (vom 01.07.2008), und die normalen 4.5.N Treiber vom 30.11.07.

    Danke für eure Antworten!

    Gruss
    Fermin
     

    Prinz

    Portal Pro
    September 24, 2004
    179
    4
    Germany Germany
    Hallo,

    Ich hab vor allem auf DVB-C kleinere Probleme - alle Sender (grund-)verschlüsselt, Aufnahmen klappen nicht immer zuverlässig - gibt dann zum Beispiel ein .ts File, das einfach nicht gelesen werden kann.
    ich hatte bei meinem alten HTPC ähnliche Problem, wobei meine Kanäle nicht verschlüsselt sind. Manchmal lagen die Dateien zwar in der richtigen Größe vor, aber total gestört, so dass sie im Endeffekt nicht abspielbar waren.

    Ich hatte damals - da es eigentlich recht selten auftrat - ein Problem im Kabelnetz vermutet, dass sich das ganze durch eine Störung einfach verschluckt. Mittlerweile habe ich um die FloppyDTV-C eine neue Hardware bauen müssen (altes Mainboard war deffekt). Mit dem neuen habe ich diese Störungen (seit 4 Monaten) nicht mehr. Ich vermute daher, dass auch solche sporadisch auftretenden Fehler an einer ungünstigen Fire-Wire-Kombination liegen können.

    Generell hatte ich auch mit der alten Kombination pro Sendung 1-2 kurze Aussetzer (mit ProjectX detektiert), die jetzt auch verschwunden sind.

    Ein Firmwareupdate kannst Du ja mal versuchen, Du kannst ja dann immer noch wieder die alte flashen. Ich würde es aber auch mal mit einer anderen Fire-Wire-Karte versuchen oder untersuchen, ob eine Portabhängigkeit sichtbar wird.

    Gruß
    Prinz
     

    Golf4

    Portal Pro
    August 18, 2006
    2,720
    219
    Dunkeldeutschland
    Germany Germany
    Country flag
    Hi fermin,
    hast du wirklich 4 FloppyDTVs drin, das sind ja schon gute 650€ !?
    - Ach ich seh gerade dein Landesflagge - alles klar ;).
    Nu zum Thema,
    ich habe neulich auch die neue Firmware auf meine Floppy gespielt und hatte dann Probleme in MP, hab dann die alte Firmware wieder drauf - Probleme sind geblieben. Irgendwo wird wohl die Hardwareadresse (o.ä.) etwas geändert dann macht MP nicht mehr so mit.
    Ich denke man sollte die Firmware vor der Install von MP machen.
    - Bin gerade dabei wegen Stotter-Probleme Siehe hier https://forum.team-mediaportal.com/...e-ruckler-im-tv-server-bitte-helft-mir-55964/ MP wieder neu zu installieren.
    Ich habe ein fast fertiges Vista-SP1-Image ohne Treiber, damit fange ich dann immer an.
    Ist 1 Tag Arbeit, aber man hat dann eine saubere Grundlage für MP.
    Trotz Firewire on Board habe ich mir wieder eine zusätzliche PCI-Controller eingebaut, weil ich festgestellt habe das FireWire und AHCI auf gleichem IRQ sitzen.
    Dann könnte eventuell auch dein NT eine Rolle spielen, hast ja 4x Firewireverbraucher die auch Saft haben wollen.
    Das Signal durchgeschliffen oder vorher verteilt?
    Da hab ich auch so meine Erfahrungen drin. Durchschleifen ist nicht immer gut.
    Habe auch schon gemerkt, das es ohne CAM weniger Probleme gibt - aber dann seh ich nur noch ARD und ZDF :(.
    Auch ist wohl MP weniger tolleranter wie z.B. der DVBviewer, da hab ich immer ein sauberes Bild - komisch.

    Also das sind nur ein paar Hnweise zur Fehlersuche.
     

    fermin

    MP Donator
  • Premium Supporter
  • August 1, 2008
    57
    0
    Zug
    Switzerland Switzerland
    Hallo,

    Ich hab vor allem auf DVB-C kleinere Probleme - alle Sender (grund-)verschlüsselt, Aufnahmen klappen nicht immer zuverlässig - gibt dann zum Beispiel ein .ts File, das einfach nicht gelesen werden kann.
    ich hatte bei meinem alten HTPC ähnliche Problem, wobei meine Kanäle nicht verschlüsselt sind. Manchmal lagen die Dateien zwar in der richtigen Größe vor, aber total gestört, so dass sie im Endeffekt nicht abspielbar waren.

    Ich hatte damals - da es eigentlich recht selten auftrat - ein Problem im Kabelnetz vermutet, dass sich das ganze durch eine Störung einfach verschluckt. Mittlerweile habe ich um die FloppyDTV-C eine neue Hardware bauen müssen (altes Mainboard war deffekt). Mit dem neuen habe ich diese Störungen (seit 4 Monaten) nicht mehr. Ich vermute daher, dass auch solche sporadisch auftretenden Fehler an einer ungünstigen Fire-Wire-Kombination liegen können.

    Generell hatte ich auch mit der alten Kombination pro Sendung 1-2 kurze Aussetzer (mit ProjectX detektiert), die jetzt auch verschwunden sind.

    Ein Firmwareupdate kannst Du ja mal versuchen, Du kannst ja dann immer noch wieder die alte flashen. Ich würde es aber auch mal mit einer anderen Fire-Wire-Karte versuchen oder untersuchen, ob eine Portabhängigkeit sichtbar wird.

    Gruß
    Prinz
    Die fraglichen Karten hängen schon an einer PCI-Karte mit zwei Ausgängen, also jeweils direkt. Nur DVB-S(2) ist am Mainboard angeschlossen und durchgeschlauft, damit hab ich aber weniger Probleme.

    Ich werde nun mal die Sachen umhängen und zusätzlich schauen, ob ich beim BIOS was schrauben kann. Hab schon länger kein Update mehr gemacht.

    Hi fermin,
    hast du wirklich 4 FloppyDTVs drin, das sind ja schon gute 650€ !?
    - Ach ich seh gerade dein Landesflagge - alles klar ;).
    Nu zum Thema,
    ich habe neulich auch die neue Firmware auf meine Floppy gespielt und hatte dann Probleme in MP, hab dann die alte Firmware wieder drauf - Probleme sind geblieben. Irgendwo wird wohl die Hardwareadresse (o.ä.) etwas geändert dann macht MP nicht mehr so mit.
    Ich denke man sollte die Firmware vor der Install von MP machen.
    - Bin gerade dabei wegen Stotter-Probleme Siehe hier https://forum.team-mediaportal.com/...e-ruckler-im-tv-server-bitte-helft-mir-55964/ MP wieder neu zu installieren.
    Ich habe ein fast fertiges Vista-SP1-Image ohne Treiber, damit fange ich dann immer an.
    Ist 1 Tag Arbeit, aber man hat dann eine saubere Grundlage für MP.
    Trotz Firewire on Board habe ich mir wieder eine zusätzliche PCI-Controller eingebaut, weil ich festgestellt habe das FireWire und AHCI auf gleichem IRQ sitzen.
    Dann könnte eventuell auch dein NT eine Rolle spielen, hast ja 4x Firewireverbraucher die auch Saft haben wollen.
    Das Signal durchgeschliffen oder vorher verteilt?
    Da hab ich auch so meine Erfahrungen drin. Durchschleifen ist nicht immer gut.
    Habe auch schon gemerkt, das es ohne CAM weniger Probleme gibt - aber dann seh ich nur noch ARD und ZDF :(.
    Auch ist wohl MP weniger tolleranter wie z.B. der DVBviewer, da hab ich immer ein sauberes Bild - komisch.

    Also das sind nur ein paar Hnweise zur Fehlersuche.
    Die 4 Karten hab ich nicht zusammen gekauft, sondern erst mal vor ca anderthalb Jahren die beiden Floppies für DVB-S(2), dann vor ca 4 Monaten die beiden FireDTV fürs digitale Kabel. Ausserdem zahl ich keine deutschen Steuern :p

    Danke für deine Tips - die beiden DVB-S2 sind durchgeschleift hinten rausgeführt und am onboard Controller angeschlossen, für die DVB-C hab ich mir eine PCI-Steckkarte eingebaut mit zwei Ausgängen; somit hängen diese direkt je an einem Anschluss.

    DVB-S macht keine Probleme, dort hab ich allerdings auch kein CAM drin. DVB-C hingegen schon. Ich werde nun mal die beiden DVB-S an die PCI-Karte hängen (hast du deren IRQ im BIOS irgendwie fix eingestellt?) und ausserdem schauen, ob's fürs BIOS des PCs ein Update gibt. Die FireDTV beziehen ausserdem ihren Saft bisher übers Firewire, da wär vermutlich ein Versuch mit Eigenversorgung nicht schlecht? Bei den beiden Floppies hab ich intern die Stromversorgung nämlich angeschlossen, obschon's theoretisch dank Multischalter bzw. Monoblock nicht nötig sein soll. Und die (Floppies) machen auch absolut keine Probleme ... Wie ist es bei dir, ziehen deine Karten den Strom auch nur übers Firewire?
     

    Golf4

    Portal Pro
    August 18, 2006
    2,720
    219
    Dunkeldeutschland
    Germany Germany
    Country flag
    Hi fermin,
    die eine FloppyDTV/CI/C habe ich via 2,5"(Diskette) -Spannungsversorgung extra angschlossen.
    Für Firewire habe ich wie schon gesagt einen Extra Kontroller gesteckt,
    weil ich schon im Bios-Boot gesehen habe, das dieser auf dem AHCI liegt.
    Mit IRQ-Hardlink via Bios hab ich erst garnicht versucht.

    Bei der Suche nach dem Ruckelproblem habe ich so einige Foren durchforstet.
    Z.B.:
    FireDTV / FloppyDTV user's forum • Index page
    FireDTV Germany - Powered by vBulletin
    DVBViewer community forum (Powered by Invision Power Board)

    (Aber die kennst du sicher.)

    Habe da gelesen, das auch jemand 4-Floppys eingebaut und auch irgendwelche Probleme hatte.
    Dort wurde dann ein Tipp gegeben den Firewire nicht durchzuschleifen sondern in einer bestimmten Reihenfolge an extra Ports bzw. zusätzliche PCI-Controllerkarten anzuschließen.
    Auch soll es wohl irgendeine Grenze geben bezügl. mehrerer Floppys mit CAM. Man kann wohl nur 3 Floppy mit Cam betreiben die 4. dann nur unverschlüsselt fahren. (?)
    Weiß es leider nicht mehr genau, weil es mich nicht betraf. Sorry, mußt du mal nach suchen.

    Gruß
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [WiP] 5044: Upgrade NSIS to actual Version MediaPortal 1 21
    morpheus_xx [WiP] "What's New" plugin for MP2 upgrades MediaPortal 2 5
    A [solved] Upgraded HTPC. Cannot install MP anymore Installation, configuration support 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 12
    DHosein 1.25 Upgrade and movie covers/backdrops General Support 9
    cerberus Erfahrungsbericht Upgrade Win 10.1909 MP 1.24 Installationsprobleme? 2
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    F [solved] Could not find the MediaPortal.Common.Logging.ILogger service after upgrading from 2.2.2 to 2.2.3 General 2
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    T Upgrading HTPC for 4K General 5
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    johns11 Multiple programs responding to IR commands since upgrade from 1.12 Remotes 3
    D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
    W Playback stuttering after upgrade from MP1 on Windows 7 to MP2 on Windows 10 General 2
    R [solved] TV Server after upgrading from MP 1.18 to MP 2.2 General 14
    caveman Upgrade from Mediaportal 1.X to 2.2 General 6
    B Is it Feasible to upgrade a working Mediaportal 1.20.100.0 to V2? Newcomers Forum 1
    T [further infos missing] MP2.2 client crashes on open (after upgrade) 2.2 Archive 34
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    D Upgrade to MP2.2 pre release fails with failure to start service 2.2 Archive 32
    C Upgrade from ancient MP Installation, configuration support 12
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    J upgraded to mp2 but have a few queries! General 17
    S Kommerzielle HTPC´s mit "selbst entwickelter Media center Distribution auf Basis von Media Portal" MediaPortal Café 9
    Similar threads

























    Top Bottom